Komische Fehler bei einen Zylinder / Kreis  

  RSS
projektc
(@projektc)
Reputable Member

Hallo

versuche mich nun an einer eigenen Spooler Halterung für mein 19" Schrank.

Firmware ist 3.8.1 drauf.
Gemacht mit TinkerCad
PrusaSlicer mit 2.2.0
Riemen X 285
Riemen Y 275
Mein letztes OWL Filament

Das ist gedruckt in 0.15 Qualtität
Ich verstehe nicht woher das feine Muster kommt, da es nur bei solchen Objekten zu sehen ist.
Bei anderen Sachen die ich ausdrucke sehe ich das nicht.

https://www.dropbox.com/s/c749thge26ozm7h/IMG_5153.MOV?dl=0

 

Das ist mit 0.15 Qualität und sieht sauber aus.

Das ist in 0.2 Qualität und dafür das es OWL ist und in 0.2 finde ich die Qualität gut.
Das heisst bei vierecken sehe ich keinen Fehler.

Auch ein Video dazu
https://www.dropbox.com/s/c749thge26ozm7h/IMG_5153.MOV?dl=0

Liegt das nun mehr am Filament, verstehe aber nicht warum der Rahmen und die Stäbe OK sind, oder am Drucker oder am TinkerCad ?

Posted : 19/06/2020 2:24 pm
projektc
(@projektc)
Reputable Member

Spoole Rolle unten_0.15mm_PLA_MK3S_1h52m

Hier die GCODE und STL Datei

Posted : 19/06/2020 2:26 pm
Karl Herbert
(@karl-herbert)
Famed Member
Posted by: @projektc

Hallo

versuche mich nun an einer eigenen Spooler Halterung für mein 19" Schrank.

Firmware ist 3.8.1 drauf.
Gemacht mit TinkerCad
PrusaSlicer mit 2.2.0
Riemen X 285
Riemen Y 275
Mein letztes OWL Filament

Das ist gedruckt in 0.15 Qualtität
Ich verstehe nicht woher das feine Muster kommt, da es nur bei solchen Objekten zu sehen ist.
Bei anderen Sachen die ich ausdrucke sehe ich das nicht.

https://www.dropbox.com/s/c749thge26ozm7h/IMG_5153.MOV?dl=0

 

Das ist mit 0.15 Qualität und sieht sauber aus.

Das ist in 0.2 Qualität und dafür das es OWL ist und in 0.2 finde ich die Qualität gut.
Das heisst bei vierecken sehe ich keinen Fehler.

Auch ein Video dazu
https://www.dropbox.com/s/c749thge26ozm7h/IMG_5153.MOV?dl=0
 

Liegt das nun mehr am Filament, verstehe aber nicht warum der Rahmen und die Stäbe OK sind, oder am Drucker oder am TinkerCad ?

Meinst Du mit feinem Muster die Mantelfläche des Zylinders. Ich denke mal, dass dies die Nahtpositionen der Aussenkontur sind. Igendwo muss er den Kreis beginnen und irgendwo aufhören. Diese Stop/Start Stellen sind optisch mehr oder weniger gut sichtbar. Das hängt zum Teil auch vom Filament ab. Im Slicer gibt es einige Möglichkeiten die Seam Position zu beeinflussen. Bei Runden Teilen sieht man das halt besonders gut. Bei rechteckigen Teilen versteckt der Slicer die Nahtpositionen meist in einer Ecke, so dass die Wände möglichst sauber bleiben, was man übrigens, wenn mich mein Auge nicht trübt, bei Deinen anderen rechteckigen Teilen auch sieht.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 19/06/2020 2:36 pm
Karl Herbert
(@karl-herbert)
Famed Member

Hier die Einstellung im Slicer dazu:

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 19/06/2020 2:38 pm
Max liked
Max
(@max-distortion)
Honorable Member

@projektc

wenn du im Slicer ganz nah rein zoomst, kannst du die kleinen "Absätze" sehr gut erkennen. Bei deinem gedruckten Gestell kann man sie auch sehr gut sehen. Der Slicer versucht diesen "Makel" etwas zu kaschieren in dem er die Naht entlang der Kanten legt, was bei einem Zylinder nicht möglich ist.

seam position near

Seam position rear

Posted : 19/06/2020 7:22 pm
projektc
(@projektc)
Reputable Member

Komisch, weil bei anderen Rollen von anderen Leuten ist mir das nicht aufgefallen, habe das aber meistens in PETG getruckt und nicht PLA wie jetzt.

Ist das nun ein Problem vom 3D Druck allgemein und könnte ich wie Karl beschrieben mit Einstellungen etwas Minimieren, oder liegt es an TinkerCad also am 3D Programm ?

Nachdem es der Slicer schon darstellt, hat das mit dem praktischen Druck danach nichts zu tun.
Das "Problem" oder den "Fehler" sofern es einer ist, müsste der Slicer schon nicht anzeigen ?

Posted : 19/06/2020 8:10 pm
Karl Herbert
(@karl-herbert)
Famed Member

@projektc

Also am CAD liegt es höchstwahrscheinlich nicht. Du kannst diese Naht bestenfalls mit Einstellungen minimieren, aber ganz weg wirst Du diese kaum bringen. Da spielen einige Faktoren eine Rolle, wie z.B. LA Einstellungen, Retract, Geschwindigkeit, Beschleunigung, Extrusionsmenge...

Ich verwende meistens die Einstellung Ausgerichtet und arbeite die sichtbare Naht mechanisch etwas nach. Muss es ganz sauber sein, wirst Du das Bauteil wahrscheinlich schleifen und lackieren.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 19/06/2020 8:59 pm
Max liked
projektc
(@projektc)
Reputable Member

Ok wenn das Drucker bzw. Slicer bedingt ist, kann ich damit leben.

Hatte nur Befürchtung, das was mit dem Drucker und den Achsen was nicht stimmt.

Posted : 19/06/2020 9:04 pm
Tom the Tomstar
(@tomstar)
Reputable Member

@projektc

Alles ganz Normal so. Ich setzt die Naht manchmal auf "Random", dann Verteilt sie sich schön und fällt nicht so auf.

Posted : 19/06/2020 9:17 pm
kai.r3
(@kai-r3)
Noble Member

@tomstar

Oder du setzt es auf nearest und gehst nachher mit einem schaaaaaarfen Cutter dran lang.
Das ist "nur" Kosmetik.

Posted : 19/06/2020 10:19 pm
Max
(@max-distortion)
Honorable Member

@projektc

ein paar Tipps zur Bekämpfung von Seams?

https://mattshub.com/blog/2017/07/19/layer-seams

Der Begriff "linear advance feature" taucht dort immer wieder auf, welches auch im Slicer integriert ist. Habt ihr Erfahrungen damit?

https://www.help.prusa3d.com/en/article/linear-advance_2252

Posted : 20/06/2020 4:57 am
Lichtjaeger
(@lichtjaeger)
Prominent Member
Posted by: @max-distortion

Der Begriff "linear advance feature" taucht dort immer wieder auf, welches auch im Slicer integriert ist. Habt ihr Erfahrungen damit?

LA ist beim i3 und dem Mini über die Prusaprofile eingeschalten. Mit dem Update auf 3.9.0 ist auch beim i3 von LA1.0 auf LA1.5 hochgerüstet worden. Ich musste nur meine eigenen Filamentprofile aktualisieren, indem ich beim Start-G-code auf das orange Schloß geklickt habe und nochmal speicherte.

Eine K-Faktor-Kalibrierung habe ich noch nicht gemacht. Mit den Werten aus den Prusaprofilen hatte ich bisher keine Probleme.

Posted : 20/06/2020 8:42 am
Share:

Please Login or Register