Kalibrieren  

  RSS
erwinfsuter
(@erwinfsuter)
Active Member

Guten Tag, Ich bin neu da. Den Drucker habe ich zusammengebaut, Nur das kalibrieren habe ich nicht geschafft. Die Startposition finde er, die Nase jedoch liegt auf dem Bett  ganz auf. Dann hebt er die linke Z Achse und fährt in die Mitte, hier meldet Fehler überprüfen Sie die Achslänge. Auf dem Display habe ich Z 0.15 und Fragezeichen.  Ich komme nicht weiter !!  Auf dem Sensor leuchtet die rote LED.. Ich habe auch schon einen Reset gemacht ohne Erfolg

Posted : 09/06/2020 10:56 am
Lichtjaeger
(@lichtjaeger)
Prominent Member

Der Sensor müsste ein paar Windungen tiefer befestigt werden.

Posted : 09/06/2020 11:33 am
erwinfsuter
(@erwinfsuter)
Active Member

Danke , kann ihn nicht tiefer setzen sonst legt er am Bett auf, ich bekomme jetzt die Meldung "Calibration failed, Check the axes an run angain" .Kann mir jemand helfen wie ich die Achsen checken kann und was ich da einstellen muss.  Z,B  beim Einstellen der  Z Achse.  Bin für jede Hilfe dankbar ,

Posted : 09/06/2020 1:22 pm
Just3D
(@just3d)
Estimable Member

Hast Du die komplette Einrichtung gemacht, wie von Josef bei youtube gezeigt?

Bitte auch auf die korrekte Ausrichtung der Topschrauben der Z-Achse achten, im Video bei 3:30.

Wenn Du Dein Profil ausfüllst kann evt. jemand in Deiner Nähe vor Ort helfen.

Grüße
Chris

This post was modified 5 months ago 2 times by Just3D
I try to give answers to the best of my ability, but I am not a 3D printing pro by any means, and anything you do you do at your own risk....
Posted : 09/06/2020 4:12 pm
holger.s3
(@holger-s3)
Honorable Member

@erwinfsuter

Überprüfe die Erfassungsreichweite von der Pinda Sonde. Wenn Du ein Stück Metall unter die Pinda Sonde hältst, erlischt die rote LED bei einem Abstand des Metalls zur Sonde von ca. 1mm-2mm. Wenn das nicht geschieht, melde dich im Support-Chat (vorher anmelden im Shop) von Prusa, man wird dir dort helfen.

Hier noch ein Link zu einem Video über die richtige Einstellung der Pinda-Sonde.

Schaue dich bitte auch hier im Forum um, fast alle deine Fragen wurden hier meistens schon mehrfach beantwortet. Deine Schwierigkeiten hatten auch bereits andere und wurden diskutiert. Dies ist ein User-Forum. Die User machen das freiwillig und stehen bei niemanden auf der Lohnliste, danke.

Holger 

2x Personal MK3IR-BMG09 (Full) BEAR + MMU2S mod., ......
Posted : 09/06/2020 9:07 pm
erwinfsuter
(@erwinfsuter)
Active Member

Guten Tag , Liebe Helfer,

Ich glauben den Fehler gefunden zu haben. Nachdem ich den Film nochmals angeschaut habe, musse ich feststellen, dass die linke Z Achse sich nur  abwärts bewegt, somit hatte ich laufend die Meldung " Z Achse checken"  Das wechseln der Anschlüsse brachte nichts, der Fehler verlagerte sich einfach auf die andere Achse.  Das muss ein Fehler auf der PLATINE sein, ich hoffe Prusa meldet sich um den Fehler zu behehben. Ich habe das im Kontakt der Bauanweisung gemeldet.

Nochmals vielen Dank für die Hilfe.

erwinfsuter

Posted : 10/06/2020 7:18 am
kai.r3
(@kai-r3)
Noble Member

@erwinfsuter

Tue dir selber einen Gefallen und schreibe direkt mit dem Support via Chat.
Wenn Du die Bauanleitung kommentierst kommst Du nicht weiter.
Das ist dort kein Support Bereich!

Posted : 10/06/2020 9:24 am
Just3D
(@just3d)
Estimable Member

Logge Dich in Dein Prusa-Konto ein und klicke auf Chat. Dauert ein bißchen, aber dann wird Dir sehr fundiert geholfen. Das ist die einzige Möglichkeit, wie von den Kollegen schon erwähnt.

I try to give answers to the best of my ability, but I am not a 3D printing pro by any means, and anything you do you do at your own risk....
Posted : 10/06/2020 10:36 am
holger.s3
(@holger-s3)
Honorable Member

@erwinfsuter

Noch ein kleiner Tip von mir. Die Anschlüsse der Z-Motoren liegen an den Steckverbindern elektrisch einfach 1:1 parallel. Wenn bei Deinem Drucker ein einzelner Motoranschluss nicht richtig funktioniert sollte man die Ursache leicht auch rein optisch finden können. Evtl. nur ein Pin im Stecker verbogen oder eine schlechte Lötstelle? Anbei ein Auszug aus dem Schaltplan vom Einsy-Board.

Holger 🙂 

 

2x Personal MK3IR-BMG09 (Full) BEAR + MMU2S mod., ......
Posted : 10/06/2020 3:18 pm
erwinfsuter
(@erwinfsuter)
Active Member

Vielen Dank Holger jetzt hat alles geklapt.   Danke für die Unterstützung

 

erwin

Posted : 11/06/2020 1:40 pm
kai.r3
(@kai-r3)
Noble Member

@erwinfsuter

Welches Problem war es denn? Das hilft dann evtl. auch anderen hier.

Posted : 11/06/2020 6:13 pm
Share:

Please Login or Register