First Layer sehr tief  

  RSS
Noel
 Noel
(@noel)
Active Member

Hallo 3D Drucker Freunde 

Ich habe meinen MK3S sorgfälltig nach bestem Wissen  und Gewissen zusammengebaut. Den Systemtest hab ich auch mit einem OK bestanden.  Ich habe dann natürlich auch die Kalibrierung nach der Anleitung im Prusavideo durchgeführt. Nun zu meiner Anfängerfrage. Kann es sein, dass ich für die 1. Layer Kalibrierung auf -1,700 fahren muss? Ich weiss, dass diese Einstellung von Drucker zu Drucker unterschiedlich ist aber ich lese hier immer von Bereichen von -0,8 bis -1.1500. Ich bin bei ca. -1,700! Ist das noch in der Norm oder muss ich da was nachjustieren? 

Ich hänge noch ein Bild rein von der Kalibrierung mit den Werten.

This topic was modified 6 months ago by Noel
Posted : 02/09/2020 5:01 am
Noel
 Noel
(@noel)
Active Member

Ich habe mal mein 1. Ausdruck gewagt mit Default Einstellungen und dem mitgeliefertem PLA. Das Schiffchen auf dem Speicherchip musste herhalten. Ich bin eigentlich ganz zufrieden damit. 

This post was modified 6 months ago by Noel
Posted : 02/09/2020 4:50 pm
Clemens M.
(@clemens-m)
Honorable Member

Wenn es so funktioniert - hmmmm - tendenziell würde ich versuchen den Wert irgendwo in die Gegend um 1 zu bringen ==> bedeutet (wenn ich richtig gedacht habe) Du mußt den Sensor nach oben verstellen (also weiter weg vom Druckbett). Zum Benchy - hat sicher noch Potential aber ist schon ein Grundsolides Ergebnis. Glückwunsch.

lg, Clemens

Posted : 02/09/2020 6:24 pm
Noel
 Noel
(@noel)
Active Member

Du meinst diesen Sensor der rot leuchtet neben der Düse? Ich werde das mal probieren und dann nochmals neu kalibrieren. Reicht dann eine Z-Kalibrierung oder muss ich die XYZ Kalibrierung neu machen?

Posted : 02/09/2020 7:23 pm
Clemens M.
(@clemens-m)
Honorable Member

Ja genau - theoretisch solltest Du den um 0,8 mm nach oben verschieben. Falls ich da falsch liege, dann eben genau in die Gegenrichtung aber ich hab es noch einmal durchgedacht und glaube richtig zu liegen mit der Richtung.

lg, Clemens

Posted : 02/09/2020 7:41 pm
Noel liked
karl-herbert
(@karl-herbert)
Illustrious Member

@noel

Schau, dass Du ca. 1mm Abstand (P.I.N.D.A) zum Druckbett einstellst - siehe folgende Abbildung:

Dann solltest Du in der "Norm" liegen.

 

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 02/09/2020 9:00 pm
Max Distortion
(@max-distortion)
Honorable Member

@noel

vielleicht ist die Düse zu weit reingedreht worden oder beim Einbau des Hotends ist was schief gelaufen. Kannst ja mal ein Foto machen und hochladen.

Posted : 03/09/2020 5:37 pm
Noel
 Noel
(@noel)
Active Member

Danke für die reichlichen Tipps. Ich denke der Sensor ist zu tief (siehe Foto). Ich werde den heute oder morgen etwas höher legen. Wie ist das wenn ich den nun höher lege, muss ich dann bei der anstehenden Kalibrierung angst haben, dass die Düse ins Heizbet fährt, da ich den Wert aktuell bei -1.7 habe? Reicht eine Z Achsen Kalibrierung  oder muss ich eine XYZ Kalibrierung durchführen? Sorry für die Anfängerfragen.

This post was modified 6 months ago by Noel
Posted : 04/09/2020 3:52 am
Clemens M.
(@clemens-m)
Honorable Member

@noel

Ich würde das wie folgt machen:

  1. Düse heizen, Filament entladen und die Düse im warmen Zustand putzen - ich mach das immer mit Küchenrolle trocken bis wirklich nichts mehr aus der Düse tröpfelt. NICHT DIE FINGER VERBRENNEN - PASSIERT MIR IMMER NOCH WIEDER EINMAL WEIL ICH UNACHTSAM BIN - ABER KEINE SORGE - IST AUCH NICHT WIRKLICH DRAMATISCH
  2. Abkühlen lassen
  3. Drucker abdrehen
  4. Düse über Bett stellen (X/Y Achse)
  5. Blatt Papier auf Bett legen
  6. Vorsichtig Z-Achse (Spindel) von Hand verdrehen, so dass die Düse Richtung Bett näher kommt. Solange bis die Düse das Papier "LEICHT" berührt - dabei kann man gleichzeitig das Papier leicht hin und her verschieben - dann merkt man gleich, wenn die Düse am Papier kratzt. Wenn das der Fall ist die z-Achse nicht mehr weiter drehen sondern so lassen
  7. Jetzt etwas was etwa 1 mm hoch ist (z.B. ein Kabelbinder) unter den Sensor legen und den Sensor in der Höhe verstellen, bis er auf dem z.B. Kabelbinder "leicht" aufliegt.
  8. Dann Sensor festschrauben bzw. klemmen (da gibt es ja eine Schraube dafür)
  9. Wenn das fertig ist die z-Achse wieder hoch verdrehen, damit die Düse nicht mehr das Papier berührt.
  10. Dann sollte es passen
  11. Überprüf es mit eine z-Kalibrierung oder auch x/y/z Kalibrierung - dabei habe ich immer gerne einen Finger am RESET-Knopf (für alle Fälle)

lg, Clemens

Posted : 04/09/2020 10:40 am
Clemens M.
(@clemens-m)
Honorable Member

@noel

Man sieht es auf Deinem Bild nicht ganz sicher (wegen der perspektivischen Verzerrung) aber so wie ich anfangs geschrieben habe - der Sensor gehört deutlich nach oben (ca. 0,8 mm).

lg, Clemens

Posted : 04/09/2020 10:42 am
karl-herbert
(@karl-herbert)
Illustrious Member

@noel

Maches so wie Clemens es erklärt hat. Dann kann nichts schief gehen.

Mit der Z-Achse so nahe wie möglich, so dass nur mehr ein Blatt Papier zwischen Druckdüse und Druckbett passt fahren, den Sensor lockern, einen Prusa Kabelbinder zwischen Sensor und Druckbett legen und den Sensor auf dem Kabelbinder anschlagen und wieder festziehen.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/09/2020 1:21 pm
Noel
 Noel
(@noel)
Active Member

Hab es nun neu Eingestellt und bin nun bei -0.800. Hatte jedoch etwas Mühe, da mein Sensor sehr straf in der Halterung sitzt. Die Schraube bräuchte ich gar nicht. Ich konnte nur mit viel Kraft den Sensor verschieben dabei hörte ich jeweils wenn das Gewinde vom Sensor eine Rille weiter nach unten sprang. 

Posted : 05/09/2020 6:57 am
Max Distortion
(@max-distortion)
Honorable Member

@noel

war bei mir auch so. Ich musste die Halterung mit einem kleinen Schraubenzieher von der Rückseite etwas "aufhebeln" um den Sensor bewegen zu können.

This post was modified 6 months ago by Max Distortion
Posted : 05/09/2020 8:49 am
karl-herbert
(@karl-herbert)
Illustrious Member

@noel

Du musst nur achtgeben, dass die Sensorhalterung nicht bricht. Vorsichtshalber würde ich die Bohrung etwas nachfeilen oder mit einer Reibahle nacharbeiten. Eine gebrochene Sensorhalterung bedeutet recht viel Arbeit am Extruder (Druck und Austausch) und kleben ist auch nicht das Gelbe vom Ei.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 05/09/2020 8:29 pm
Share:

Please Login or Register