First Layer Kalibrierung - Filament tritt schon vorher aus  

  RSS
christianklemkow
(@christianklemkow)
New Member

Hallo Liebe Freunde des Druckerschraubens,

Dank einigem rumprobierens haben wir jetzt die ersten Kalibrierungsdurchläufe geschafft. Allerdings tritt nun bei der First Layer Kalibrierung das Problem auf, das schon vor beginn Filament aus der Düse ausläuft und einen Knubbel bildet. Der wird zwar bei der ersten Testlinie vorn mit abgelegt, aber die Düse ist trotzdem verdreckt und spätestens nach der 3-4. Windung zieht er solache Fäden dass die dünne Linie sich löst und total verzerrt ist oder im schlimmsten Fall von der Düsecmitgeschleift wird.

Was können wir machen, dass nicht schon zu Anfang so viel Filaent ausäuft? Mein erster Gedanke wäre, die Temperatur an der Düse etwas zu senken, aber. Die ist in den Voreinstellungen festgelegt. Oder gibt es eine Schraube am Extruder, die ich verstellen kann m das Problem zu beheben? 

Vielleicht hatte ja von euch auch schon jemand dies Problem und kann uns weiter helfen.

Posted : 01/06/2020 10:07 am
kai.r3
(@kai-r3)
Noble Member

@christianklemkow

Moin,
dieses Verhalten ist von Filament zu Filament unterschiedlich. Bei PETg ist es sehr ausgeprägt, bei PLA normalerweise kaum. Ganz weg bekommst Du das so ohne weiteres nicht. Es gibt Ansätze hier im Forum dem mit entsprechendem gcode entgegenzuwirken. Da müsstest Du die Suche bemühen. Für den Moment würde ich bis kurz vor dem Druckstart einfach das ausgetretene Filament mit einem Tuch abnehmen. Zum einen behebt das kurzfristig euer Problem, zum anderen hält es generell die Düse sauber. Ich putze/reinige die so vor und nach jedem Druck.

Gruß Kai

Posted : 03/06/2020 9:06 am
Share:

Please Login or Register