Notifications
Clear all

Filament Sensor - Immer Belegt (an)  

  RSS
FrMa
 FrMa
(@frma)
Active Member
Filament Sensor - Immer Belegt (an)

Hallo,

bei der ersten Kalibration hatte ich das Problem dass sich das Filament nicht automatisch geladen wurde. Die Kalibration konnte ich durchführen, aber beim ersten Druck sollte ich ständig Filament laden/entladen. Durch Stöbern im Forum kam ich auf das Problem mit dem Sensor. Der Sensor steht im Support-Menü immer auf  "1". Nach Ausbau aus dem Gehäuse steht er auf "0". Dann habe  ich ein kurzes Kunststoffstück (ca. 1mm dick) unterlegt und jetzt funktioniert er richtig, aber der Deckel lässt sich nicht mehr richtig montieren.

D.h. es gibt Problem mit dem Schaltabstand?! Was kann ich tun? Ich möchte ungern unterlegen und ohne Deckel den Drucker laufen lassen.

Danke
Frank

This topic was modified 2 years ago by FrMa
Posted : 29/06/2019 10:21 am
JustMe3D
(@justme3d)
Estimable Member
RE: Filament Sensor - Immer Belegt (an)

Exakt das Problem hatte ich auch - hat mich ne Menge Zeit gekostet, den Fehler zu finden, nachdem ich erst mal im Extruder den Magnetschalter kontrolliert habe. Bei mir hat es aber gereicht, den Sensor leicht zu lockern, da passt der Deckel noch drüber. Wo liegt der Deckel auf - auf dem Schraubenkopf? Dann mach´ dort eine kleine Bohrung in den Deckel. Ansonsten den Deckel mal mit einem Rand versehen und neu drucken?

Grüße

Chris

I try to give answers to the best of my ability, but I am not a 3D printing pro by any means, and anything you do you do at your own risk....
Posted : 11/07/2019 5:18 pm
FrMa
 FrMa
(@frma)
Active Member
Topic starter answered:
RE: Filament Sensor - Immer Belegt (an)

Hallo Chris,

danke. Ich werde mir wohl was drucken - wenn ich mal Zeit habe. Da ich aber darüber nachdenke mir den Multi-Material zu kaufen habe ich bis jetzt nichts gemacht. Habe leider sowieso zuwenig Zeit für meinen Drucker.

Gruss
Frank

Posted : 28/07/2019 2:43 pm
glutorange
(@glutorange)
RE: Filament Sensor - Immer Belegt (an)

Hi - hab den Post gerade eben durch Zufall gefunden. Ich glaube, das spart mir auch eine Menge Zeit!

Ich habe meinen Drucker am Freitag bekommen und aufgebaut und dann erstmal den Sensor deaktiviert um überhaupt drucken zu können :/ Das ist aber natürlich nicht Sinn und Zweck der Sache.

Aktuell druckt der Drucker so dass ich gerade nicht nachschauen kann, aber in ca. 2 Stunden ist er fertig. Dann schaue ich mal rein.

 

Posted : 28/07/2019 2:46 pm
PrintManiac
(@printmaniac)
Active Member
RE: Filament Sensor - Immer Belegt (an)

Ich hab mit einem scharfen Messer am Deckel ggü dem Hebelchen ein wenig die Ecken und Kanten entfernt. Jetzt läuft es ...

Posted : 30/07/2019 8:06 pm
FrMa
 FrMa
(@frma)
Active Member
Topic starter answered:
RE: Filament Sensor - Immer Belegt (an)

Hi, habe mir eine Unterlage 0,35mm gedruckt und jetzt funktioniert es. Wenn man hier direkt Modelle anhängen könnte dann würde ich das machen, aber falls es jemand braucht kann ich es per Mail senden.
Das Thema Ecken und Kanten hätte mir vielleicht bei der Montage geholfen, aber zusammengebaut ist der Sensor "zu tief" gewesen und damit wäre er noch tiefer gekommen.
Danke für die Unterstützung an alle

Posted : 03/08/2019 4:22 pm
ohrdes12
(@ohrdes12)
Active Member
RE: Filament Sensor - Immer Belegt (an)

Guten Abend, habe heute meinen mk3s zusammen gebaut und das selbe Problem würde mich über denen Datei per email freuen. MfG Chris

Posted : 21/08/2019 9:31 pm
FrMa
 FrMa
(@frma)
Active Member
Topic starter answered:
RE: Filament Sensor - Immer Belegt (an)

Hallo,

leider ist es nicht möglich Messages zu senden... Aber lt. diesem Beitrag

https://forum.prusaprinters.org/forum/english-forum-general-discussion-announcements-and-releases/can-t-i-write-a-private-message/#post-136662

sollte es nach dem 3. Post möglich sein. Das wäre dann dieser.

Falls es also funktioniert sende ich Modell (FreeCAD) und G-Code. Bitte beachten die Schraube nicht fest anziehen, ich musste nach einiger Zeit die Schraube etwas weiter lösen, weil der Sensor wieder Dauersignal gesetzt hatte.

Viel Erfolg

Frank

 

 

Posted : 23/08/2019 2:54 pm
FrMa
 FrMa
(@frma)
Active Member
Topic starter answered:
RE: Filament Sensor - Immer Belegt (an)

Nachrichten senden geht leider noch immer nicht - ich warte erstmal eine gewisse Zeit - vielleicht muss sich ja was syncronisieren...

Posted : 23/08/2019 2:55 pm
ohrdes12
(@ohrdes12)
Active Member
RE: Filament Sensor - Immer Belegt (an)

Kann leider auch keine Nachrichten senden sehr schade. Aber dann poste ich eine email mal hier wo du mir die Datei schicken kannst. [email protected]

Kann ich den g Code für Oma oder petg nutzen ? 

This post was modified 2 years ago by ohrdes12
Posted : 23/08/2019 9:59 pm
FrMa
 FrMa
(@frma)
Active Member
Topic starter answered:
RE: Filament Sensor - Immer Belegt (an)

PLA - e-mail habe ich gerade geschickt. Jetzt kann ich anscheinend in Posts auch Files anhängen... Anbei das FreeCAD-Modell

Posted : 24/08/2019 6:14 am
FrMa
 FrMa
(@frma)
Active Member
Topic starter answered:
RE: Filament Sensor - Immer Belegt (an)

Und jetzt noch das der G-code.

Leider sind die Posts mit "Awaiting Moderation" gekennzeichnet - das ist eigentlich nicht nötig - wo das abgeschaltet werden kann weiss ich auch nicht.

Übrigens hat mich eine Moderatorin auf "active member" gesetzt damit auch auch private messages senden kann

Viel Spass beim Drucken - ich bin sehr begeistert von meinem Prusa

Posted : 24/08/2019 6:17 am
FrMa
 FrMa
(@frma)
Active Member
Topic starter answered:
RE: Filament Sensor - Immer Belegt (an)

So jetzt ist der File-Type nicht erlaubt.. Aber egal Du hast es per Mail bekommen.

Posted : 24/08/2019 6:18 am
ohrdes12
(@ohrdes12)
Active Member
RE: Filament Sensor - Immer Belegt (an)

Pla war gemeint 😀 🤣 vielen dank an Frank werde das direkt heute mal drucken und ausprobieren  

Posted : 24/08/2019 6:56 am
PJR
 PJR
(@pjr)
Moderator
RE: Filament Sensor - Immer Belegt (an)

Apologies for the reply in English 🙁

You have to make a certain number of approved posts before you can send PMs.

Posts will need moderation is they are by a new user and especially when they contain links or attachments.

To attach a file to a post, that file must be either an image file or a ZIP.

Peter

Please note: I do not have any affiliation with Prusa Research. Any advices given are offered in good faith. It is your responsibility to ensure that by following my advice you do not suffer or cause injury, damage…...
Posted : 24/08/2019 8:05 am
Rob
 Rob
(@rob-21)
Eminent Member
RE: Filament Sensor - Immer Belegt (an)

Servus, seit ich dieses Teil verbaut habe ist der Sensor überhaupt kein Thema mehr.

https://www.prusaprinters.org/prints/3417-mk3smmu2s-modified-extruder-idler-mmu2s1-solves-ir

Gruss

Robd

Posted : 24/08/2019 2:10 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Filament Sensor - Immer Belegt (an)

@frmamail

Ich kann nur dringend empfehlen zuerst den MK3/S zu optimieren und studieren bevor Du Dir das MMU2-Beast zulegst.

Entweder das Ding läuft oder es läuft nicht. Auf jeden Fall habe ich sehr viel Zeit und Arbeit investiert bis ich es geschafft habe, dass der MK3S und die MMU2S nun friedlich zusammenarbeiten. Dabei haben mich unterstützt: holger-s3 und thomas-k20, bei welchen ich mich an dieser Stelle nochmals herzlich bedanken möchte.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 23/11/2019 5:43 pm
FrMa
 FrMa
(@frma)
Active Member
Topic starter answered:
RE: Filament Sensor - Immer Belegt (an)

Wurde per private Message nach dem Modell gefragt, anbei für alle..

Posted : 08/01/2020 7:08 pm
Share: