Filament Laden > Kein Einzug.. blockiert ?  

Page 4 / 4
  RSS
kai.r3
(@kai-r3)
Noble Member

@viehhausen5

So, das meinte ich mit ganz vorne anfangen bei der Fehlersuche.

Sehr gut, den ersten Fehler haben wir.

Nun zum "Auslöser".
Für den Moment würde ich den etwas mit nem Cutter trimmen. Aber nur ganz wenig, und Stück für Stück. So lange bis die Auslösung zuverlässig funktioniert. Danach kannst Du über konstruktive Anpassungen nachdenken.

Das Thema Haftung sollte dann auch schnell kein Problem mehr sein.
Mach aber dafür keinen neuen Thread auf, das wurde hier schon in epischer Breite diskutiert.
Da brauchst Du im Grunde genommen nur lesen, verstehen und umsetzen.
Die meisten von uns lesen in den Threads ja auch eh mit. 😉 

Posted : 29/05/2020 9:01 am
viehhausen5
(@viehhausen5)
Trusted Member

Links 1mm dicken Filamentstreifen beigelegt. Die Schrägstellung reicht aus um das Fenster ohne Filament freizugeben. Nun zuverlässig 0-1- Autoladen funktioniert. Deckel drauf. Fertig.

Alles Bestens. Danke soweit .

Posted : 29/05/2020 9:11 am
projektc
(@projektc)
Reputable Member

@kai-r3

Die meisten von uns lesen in den Threads ja auch eh mit. 😉

Hui, war Ihr aktive, konnte heute in der Früh erst einmal die 50 eMail Benachrichtung von Prusa löschen 😉

Posted : 29/05/2020 9:16 am
kai.r3
(@kai-r3)
Noble Member

@projektc

Ja, meine Frau hat mich auch gestern gefragt ob ich noch andere Hobbys habe. 😉 

Die Frage hat sie sich dann selbst beantwortet und im Büro/Bastelzimmer mal in die Runde geschaut.

Ich habe dann weiter nebenbei die Gartendusche repariert und mit einer recht komplexen Freecad Zeichnung weitergemacht.  🤔 

Schlaf ist halt kein adäquater Ersatz für Koffein..... 🤣 🤣 🤣 

Posted : 29/05/2020 10:06 am
projektc
(@projektc)
Reputable Member

Ich kenne das 🙂

Vor zwei Tagen mit dem 19" Gehäuse angekommen und extra davor meiner Frau gezeigt.
Nachdem gemeinsamen hochtragen stand der Haussegen etwas schief mit Ihrer Erklärung, das auf dem Bild der Schrank klein ausgehen hat 😉

Nun darf Sie den Schrank mit Holzfolie überziehen, damit er besser ins Wohnzimmer passt und dafür hat sie gestern ein zweites  Aquarium angeschleppt, von daher sollte alles wieder gut sein 😉

This post was modified 4 months ago by projektc
Posted : 29/05/2020 10:19 am
kai.r3
(@kai-r3)
Noble Member

@projektc

Hahahaha, ich hab sowas wie ein Déjà-vu.
Gut das ich die Seewasser-Aquaristik vor gut zwei Jahren vorerst auf Eis gelegt habe. 🤣 

Posted : 29/05/2020 10:23 am
viehhausen5
(@viehhausen5)
Trusted Member

Auqarium ... habe ich auch alles hinter mir. So hier nun der erste erfolgreiche Druck eines kleinen Testeiles in PRUSA PLA. sehr fein!

JEtzt versuche  ich die Heizabdeckung hinten in pla . Damit alles ordentlich ist.

Dann folgt der Umstieg auf Filamentum ASA. Freue mich in neuem Beitrag auf eure unermüdliche Hilfe!

Danke

Benno

Posted : 29/05/2020 10:56 am
viehhausen5
(@viehhausen5)
Trusted Member

Guten Abend.

Nach der pingeligen 1 Schicht Jusiterung mit Prusa PLA habe ich meine ersten ASA Teile gedruckt.

Das erste löste sich am Rand, mit Dimafix wurde bereits 2. Teil perfekt und ist 100% plan. Vermutlich geht es auch ohne Kleber aber ich muss nicht alle Probleme zugleich lösen.In 0.2mm speed Version erziele ich eine bessere Oberfläche als 0.254mm auf Stratasys 370 den ich bisher für die Teile nutzte extern. Ich bin beeindruckt. Nun weiteres Testen mit den Settings. Mann hat ja Zeit zur Covid Zeit.. Danke nochmals für Eure Hilfen

Benno

ps Licht brauchen meine Augen..  Ikea Überlbeibsel..

Posted : 29/05/2020 8:32 pm
kai.r3
(@kai-r3)
Noble Member

@viehhausen5

Das aschaut doch gut aus.
Las Dir beim ASA etwas Zeit und starte mit kleinen Drucken um dich mit dem Material vertraut zu machen.

Und NIEMALS er sollte versuchen den Druck im heißen Zustand zu entfernen! Sonst verloren Du hast! 🤣 

Aber im Ernst, lass den Druck wirklich IMMER bis auf 30°/40° abkühlen. Dann springt ASA nahezu von alleine von der Platte. Im heißen Zustand reißt Du die Beschichtung runter! Für ASA brauchst Du nichts auf der Platte! Keinen Kleber, keinen Glasreiniger, aber auch auf keinen Fall Fett von den Patschern. 😉 

Posted : 29/05/2020 9:33 pm
viehhausen5
(@viehhausen5)
Trusted Member

@kai-r3

Servus Kai

das sind die Dinge die ich hören will danke!

morgen start mit blanker Platte

great fun up to here!

Posted : 29/05/2020 9:38 pm
viehhausen5
(@viehhausen5)
Trusted Member

Kleines Feedback:

ASA und PETG (mit Rand) funktionieren inzwischen top. Nachdem ich die Platte mit 1200er Papier angeschliffen habe habe ich die ASA Teile fast nicht mehr heil runterbekommen.  Einzig eine 10-15 Minütige Vorheizung ist nötig, sonst startet der Druck zu früh und die Haftung ist nicht da. ASA fahre ich mit 100 erster LAyer dann 90. meine Platte hat scho viel gelitten, wird eftl mal Zeit für eine Neue nach 80 Druckjobs.. Bis dato lüuft der Prusa seit 4 Wochen 16 -18 Stunden am Tag, alles problemfrei 🙂

Posted : 26/06/2020 3:41 pm
no-spam
(@no-spam)
New Member

Hallo zusammen,

ich bin ebenfalls glücklicher Besitzer eines MK3S. Der Zusammenbau hat gut geklappt und der Drucker druckt auch schon fleißig. Ich habe allerdings auch das Problem mit dem Filament Sensor. Nach etwas Suchen habe ich herausgefunden , dass der "Filament Sensor Lever" an der Stelle in die er in die IR-Lichtschranke eintaucht, zu lang ist. Somit bekommt der Sensor gar nicht mit, wenn kein Filament eingelegt ist. Wenn man den IR-Sensor löst und z.B. ein Blatt Papier dazwischen hält, funktioniert er einwandfrei.

Ich hatte mich jetzt noch nicht getraut, daran rum zuschneiden. Ich könnte mir aber auch vorstellen, das man das Teil etwas verändern müsste, scheint ja kein Einzelfall zu sein. Ich lebe jetzt erst mal ohne Sensor und lade das Filament manuell. Wenn die MultiColor Einheit wieder verfügbar ist, werde das Problem angehen.  

This post was modified 2 months ago by no-spam
Posted : 14/08/2020 6:06 pm
viehhausen5
(@viehhausen5)
Trusted Member

Hallo

man muss den Arm gar nicht bewchnibbeln

bei mir hat eine minimale Schrägstellung also kippen gereicht

ich habe auf der einen langen Deckelseite einen duennen Filamentfuzzel von der Anfabgslinie die er druckt dazwischen geklemmt und dann die Deckelplatte verschraubt

fnktioniert absolut zuverlässig seit bald 600 Druckstunden  und kannst du im support menue ja wunderbar sehen wenn er schaltet

es ist eine Bastelkiste und da darf das so gelöst sein bei mir

Posted : 14/08/2020 7:42 pm
Page 4 / 4
Share:

Please Login or Register