Notifications
Clear all

Calibration failed!  

  RSS
timo.k4
(@timo-k4)
New Member
Calibration failed!

Hallo zusammen,

 

mein Prusa i3 MK3S lief seit gut 1,5 Jahren bis auf wenige Kleinigkeiten ganz anständig. Firmware-Update auf 3.8.0 mitgemacht, danach kamen sporadisch Meldungen bzgl. Z-Achse. Da zu dem zeitpunkt wenig Bedarf erstmal alles aus den Augen verloren. Firmware-Update auf 3.8.1, seitdem scheint der Drucker seine Höhe nicht mehr zu finden.

Final dann den großen Reset gemacht, um von vorne alles neu zu kalibrieren. Allerdings kommt ich da nach diversen Versuchen nicht weiter und kann mir auch keine Lösung vorstellen:

 

Selftest --> ok

Calibrate XYZ --> Metal-Sheet runter und Papier drauf, steht oben links bzw. fährt dorthin und sobald es sich senkt kommt: Calibraion failed! Check axes und run again.

Calibrate Z --> siehe oben.

Habe ich etwas falsch gemacht bzw. was wäre ein möglicher alternativer Schritt?

 

Gruß und Danke

Timo

 

 

Posted : 02/01/2020 2:05 pm
Kai
 Kai
(@kai-2)
Noble Member
RE: Calibration failed!

Hallo Timo,

Du solltest ganz von vorne anfangen mit der Kalibrierung. Also an dem Punkt wo Du den Druckkopf per Hand zum Druckbett ausrichtest. Nicht das die manuelle Voreinstellung bei Dir sich sehr stark verstellt hat.

https://manual.prusa3d.com/Guide/9.+Preflight+check/1053?lang=en

nec aspera terrent...
Posted : 02/01/2020 3:30 pm
timo.k4
(@timo-k4)
New Member
Topic starter answered:
RE: Calibration failed!

Hallo Kai,

danke für die Hilfe. Ich habe die manuelle Ausrichtung durchgeführt und die PINDA-Sonde neu justiert.

Leider immer noch das Ergebnis, dass er nach dem Selbsttest dann bei der XYZ-Kalibierung nach oben fährt und dann sofort beim nach unten fahren der Fehler "Calibraiton failed! Check axes und run again." kommt.

Posted : 02/01/2020 5:33 pm
Kai
 Kai
(@kai-2)
Noble Member
RE: Calibration failed!

Dann miss doch mal ob Du unterschiedliche Höhen beim Anschlag hast.

Aus irgendeinem Grund meint er ja das was nicht passt.

Bevor Du allerdings loslegst, flashe nochmal die Firmware.

Nur um sicher zu gehen. Eiogentlich kann da aufgrund der Prüfung nichts passieren, aber wer weiß? Ich hatte das auch schon (seltsame "Fehler") bis ich die FW nochmal geflasht habe.

nec aspera terrent...
Posted : 02/01/2020 7:00 pm
Kai
 Kai
(@kai-2)
Noble Member
RE: Calibration failed!

Den Z-Anschlag meine ich. Und schau mal ob Du die Stepper leicht drehen kannst, oder da ein Widerstand spürbar ist. Möglicherweise meint der Drucker nur aufgrund eines höheren Widerstands das die Kalibrierung nicht passt. Da reicht es schon wenn sich Filamentreste unter die Abdeckung der Z-Motoren schleichen.

nec aspera terrent...
Posted : 02/01/2020 7:03 pm
Kai
 Kai
(@kai-2)
Noble Member
RE: Calibration failed!

Manchmal sind es echt blöde Kleinigkeiten.....

nec aspera terrent...
Posted : 02/01/2020 7:26 pm
Nikolai
(@nikolai)
Noble Member
RE: Calibration failed!

Hi Timo,

Schaue bitte wahrend der Kalibrierung an welchem Punkt er Probleme hat. Der Ablauf pro Punkt ist wie folgt:

1. Durch kreisende Bewegung die Hoehe bestimmen
2. Durch eine Flaechen-Abtastung den Magnetpunkt finden
3. Durch eine X-Artike Bewegung den Mittelpunkt vom Magneten finden. Dabei sollte die Sonde sich genau ueber dem Kreis befinden. Wenn nicht, dann ist der Punkt 2 nicht genau genug gewesen.

Manchmal werden die Magnete ueber die Jahre schwaecher und die Sonde schafft es nicht den Magnetpunkt zu finden. Dann hilft es sie etwas tiefer zu setzen (gleichauf zur Nozzle). In diesem Fall schlaegt es entweder bei Punkt  2 fehl oder spaeter bei Punkt 3. Wenn dies dein Problem loest, dann vergiss nicht nach der XYZ Kalibrierung die Sonde wieder etwas hoeher zu schieben (wie im Handbuch) und danach First Layer Calibration durchzufuehren.

Often linked posts:
Going small with MMU2
Real Multi Material
My prints on Instagram...
Posted : 02/01/2020 7:59 pm
timo.k4
(@timo-k4)
New Member
Topic starter answered:
RE: Calibration failed!

Hallo zusammen,

 

so jetzt habe ich alle Eure Vorschläge mal umgesetzt:

- neu geflasht auf Version 3.8.1

- Stepper geprüft, gehen m.E. leicht (gefühlt so wie auch zuvor)

-geprüft, ob Filamentreste o.ä. dazwischen sind.

 

Was mir aufgefallen ist ist folgendes: wenn er bei der XYZ-Kalibrierung startet fährt er ja zuerst nach oben (problemlos), sobald er dann nach unten fährt (ca. 5 mm) kommt der Fehler "Calibraiton failed! Check axes und run again." Wenn ich nun manuell versuche Z nach unten zu fahren steht er bei z+5 (ist aber quasi ganz oben) und ich kann noch bis z+0 fahren, dann bewegt er sich nicht mehr.

Gruß und Danke für Eure Bemühungen

Timo

Posted : 04/01/2020 7:32 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Calibration failed!

Vielleicht kommst du damit weiter:

Ich hatte das Problem vor kurzem mit meinem mod. Bondtech Extruder nach dem Flash der Firmware 3.8.1.  Nach dem Flashprozess konnte ich die Systemsprache nicht auf deutsch umstellen, lediglich englisch war möglich. Mehrere Flashes brachten keine Änderung. Ich habe dann einen Factory Reset durchgeführt, bei welchem natürlich alle Daten gelöscht werden und eine Neukalibrierung notwendig wird. Beim Kalibrieren dann immer dieselbe, o.g. Fehlermeldung: "Calibraion failed! Check axes und run again"

Ich habe mir dann die Firmware angeschaut und festgestellt, dass beim Kalibrieren eine Differenz aus den Werten max-Z minus min-z ermittelt wird und sogleich kam die zündende Idee. Beim Bondtech muss lt. Hersteller bzw. Vertriebler max-z auf 205mm eigestellt werden, da ansonsten falsche Werte berechnet werden und die Z-cal nicht passt bzw, mit einer Fehlermeldung aussteigt. Ich habe den Wert auf 204 gesetzt und der Fehler war beseitigt. die Kalibrierung lief ohne Zucken durch.

Die Sprachunstellung auf Deutsch ist mir erst durch erneutes Compilieren und Flashen der Firmware gelungen (dies habe ich in einem anderen post beschrieben).

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 14/01/2020 11:40 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Calibration failed!

Ich würde mal ganz von Vorne beginnen.

Vor dem Firmware Flashen (3.8.1, falls MMU2/S vorhanden 1.0.6) einen full Factory Reset durchführen. Alle Achsen auf Leichtgängigkeit überprüfen, ebenso die MMU2/S. PINDA neu justieren, anschließend den Drucker neu kalibrieren.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 19/01/2020 8:15 pm
Share: