Bleibt mitten im Druck stehen.  

  RSS
Schwarz
(@schwarz)
New Member

Hallo zusammen ich hab einen nagelneuen MK3S ins Homeoffice bekommen mit nur 6h laufzeit. Inzwischen hab ich schon einiges damit gedruckt und bin sehr zufrieden. Naja bis auf die Tatsache das er jetzt schon das dritte mal einfach stehen geblieben ist. Ohne erkennbaren Grund. Im Display steht nichts und auch in den Fehlermeldungen sind keine einträge hinterlegt.

Beim ersten auftreten "kleines Teil" hab ich ihn einfach noch einmal laufen lassen und an der exakt selben stelle ist er stehen geblieben. Jetzt habe ich einen 10h druck der nach 4h einfach stehen geblieben ist. Beim ersten Teil hat geholfen eine kleinigkeit zu ändern und neu zu Slicen dann lief es durch. Aber jetzt noch mal 4h den drucker laufen lassen...

btw. Ich hab mal von diesem Octo print gehlört, zeigt er mir da den aktuellen Satz an? damit ich mal in den G-Code schauen kann.

Jemand eine Idee was es sein kann? Ich hatte erst die SD karte in verdacht aber bei dem jetzigen Teil hatte ich meine andere in Verwendung.

hmmmmm 🙁

ps.: Aktuelles Firmwareupdate hab ich gestern schon gemacht, Prusa Slicer ist auch aktuell. Hab auch kontrolliert ob ich den richtigen Drucker ausgewählt habe.

Würde mich über Ideen freuen. 🙂

Grüße Michael

Posted : 12/04/2021 4:48 pm
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @schwarz

Hallo zusammen ich hab einen nagelneuen MK3S ins Homeoffice bekommen mit nur 6h laufzeit. Inzwischen hab ich schon einiges damit gedruckt und bin sehr zufrieden. Naja bis auf die Tatsache das er jetzt schon das dritte mal einfach stehen geblieben ist. Ohne erkennbaren Grund. Im Display steht nichts und auch in den Fehlermeldungen sind keine einträge hinterlegt.

Beim ersten auftreten "kleines Teil" hab ich ihn einfach noch einmal laufen lassen und an der exakt selben stelle ist er stehen geblieben. Jetzt habe ich einen 10h druck der nach 4h einfach stehen geblieben ist. Beim ersten Teil hat geholfen eine kleinigkeit zu ändern und neu zu Slicen dann lief es durch. Aber jetzt noch mal 4h den drucker laufen lassen...

btw. Ich hab mal von diesem Octo print gehlört, zeigt er mir da den aktuellen Satz an? damit ich mal in den G-Code schauen kann.

Jemand eine Idee was es sein kann? Ich hatte erst die SD karte in verdacht aber bei dem jetzigen Teil hatte ich meine andere in Verwendung.

hmmmmm 🙁

ps.: Aktuelles Firmwareupdate hab ich gestern schon gemacht, Prusa Slicer ist auch aktuell. Hab auch kontrolliert ob ich den richtigen Drucker ausgewählt habe.

Würde mich über Ideen freuen. 🙂

Grüße Michael

Hallo und willkommen im Prusaform!

Ich gehe davon aus, dass Du von der SD Karte druckst. Ich würde mal eine andere Karte FAT32 formattieren und es erneut versuchen. Sollte dies nicht klappen, hat der SD Kartenslot möglicherweise einen Wackelkontakt. Möglich wäre auch elektrostatische Entladung bei Berührung des Druckers während dem Druck. Evtl. nochmals alle Verkabelungen am Druckerboard auf festen Sitz checken.

Viel Glück!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 12/04/2021 8:34 pm
Schwarz
(@schwarz)
New Member

Ich benutze zwei SD Karten unterschiedlicher Hersteller. Beide sind FAT32 formatiert. Bei beiden tritt der selbe Fehler auf. Auf der einen Seite ist dein Gedanke mit den SD Karten ein guter Ansatz. Der Drucker verliert quasi die verbindung zur Karte und druckt nur noch den Zwischenspeicher leer. Da müsste dann aber der Verbindungsverlust zur SD Karte sofort am Anfang des Druckes erfolgen, weil der Fehler sehr exakt reproduzierbar ist. Die Nozzle bleibt wirklich an der exakt gleichen Stelle und Layer stehen. 🤔 

Ich hab auch am SD-Kartenslot gewackelt. Da scheint alles in Ordnung zu sein.

Verliere ich da irgendwie Garantie auf den Drucker wenn ich den auf machen und die Stecker kontrolliere?

Ich muss Morgen auf die Arbeit, da stehen noch zwei Baugleiche drucker aus der selben Bestellung. Da werde ich einfach mal die beide SD-Karten mitnehmen und ohne änderung laufen lassen, dann kann ich zumindest das eine oder das andere ausschließen.

 

Grüße Michael

Posted : 12/04/2021 11:02 pm
Manfred
(@manfred)
Reputable Member

@schwarz

die Garantie verlierst du auf defekte Bauteile sicher nicht, solange du nicht daran rumbastelst. Der Support würde dir sicher auch sagen, schau mal da und schau mal dort. Eventuell liegt es an einem Kontaktfehler, Steckverbindung am Einsyboard.

Man kann Dir den Weg weisen, aber gehen musst du ihn selbst - happy Printing :-)...
Posted : 13/04/2021 9:40 am
karl-herbert
(@karl-herbert)
Illustrious Member

@schwarz

Würdest Du den gcode hier zur Verfügung stellen? Einfach zippen und über "Add Media" uploaden.Falls es sich um ein kleineres Bauteil handelt, würde ich dies auch auf meinem Drucker testen.

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/04/2021 11:10 am
Schwarz
(@schwarz)
New Member

Sooo  moin zusammen,

ich "durfte" dann doch endlich mal wieder auf die Arbeit ^^. Hab dann dort das Programm ausprobiert -> Auch aufgehangen.

Weil aller guten Dinge drei sind, es sehr unwahrscheinlich ist, dass genau die beiden SD Karten zeitgleich den selbern Fehler verursachen, habe ich trozdem mal noch weitere ausprobiert. Uuuuund tatsächlich... meine BEIDEN SD karten verursachen den Fehler... hab das Programm nur von der einen auf eine andere SD Karte gezogen und von da aus läuft das... mir fehlt nur jede Phantasie warum? Die dinger sind von zwei unterschiedlichen Herstellern unterschiedlich Alt und sind auch wie die jetzt Funktionierenden SD Karten mit Fat32 Formatiert.

Technik...

Gut... ich will mich jetzt mal nicht beschweren das ich ein Problem weniger habe! Vielen Dank an euch 🙂

 

Grüße Michael

Posted : 22/04/2021 8:54 am
Share:

Please Login or Register