Notifications
Clear all

Achsenlänge Y-Achse  

  RSS
Stefan
(@stefan-4)
New Member
Achsenlänge Y-Achse

Nach dem Zusammenbau meines Prusa i3 MK3S+ wird im Selbsttest die Länge der Y-Achse als fehlerhaft gemeldet. Bisher konnte ich keinen Montagefehler finden. Allerdings fiel mir auf, dass - siehe das Foto der Unterseite des Druckers - sich der Y-Schlitten in der abgebildeten Richtung maximal bis zur abgebildeten Position bewegen lässt. Orientiert an der abgebildeten Achse wie auch beim Antriebsriemen bleiben noch rund 2 cm, die sich die Achse noch im Lager bewegen lassen könnte. Ich konnte nicht finden, wodurch die Bewegung des Y-Schlittens begrenzt ist, fand aber keine Hindernisse; der Y-Schlitten zeigt einen klaren Anschlag. Ich bin ratlos. Hat jemand eine Idee dazu? Schon jetzt vielen Dank.

Stefan

Posted : 01/08/2021 5:52 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Achsenlänge Y-Achse
Posted by: @stefan-4

 

Nach dem Zusammenbau meines Prusa i3 MK3S+ wird im Selbsttest die Länge der Y-Achse als fehlerhaft gemeldet. Bisher konnte ich keinen Montagefehler finden. Allerdings fiel mir auf, dass - siehe das Foto der Unterseite des Druckers - sich der Y-Schlitten in der abgebildeten Richtung maximal bis zur abgebildeten Position bewegen lässt. Orientiert an der abgebildeten Achse wie auch beim Antriebsriemen bleiben noch rund 2 cm, die sich die Achse noch im Lager bewegen lassen könnte. Ich konnte nicht finden, wodurch die Bewegung des Y-Schlittens begrenzt ist, fand aber keine Hindernisse; der Y-Schlitten zeigt einen klaren Anschlag. Ich bin ratlos. Hat jemand eine Idee dazu? Schon jetzt vielen Dank.

Stefan

Hallo und willkommen im Prusaforum!

Ich denke, mechanisch wird wohl soweit alles in Ordnung sein. Wenn beim Selbsttest derartige Fehler auftauchen, kann das folgende Ursachen haben:

- Führungswellen verlaufen nicht parallel, dadurch klemmen die Linearlager und laufen teilw. schwer

- Linearlager verspannt oder verkantet

- Linearlager nicht gereinigt und geschmiert

- Gurtspannung passt nicht (zu locker oder zu fest)

- Zahnriemenrad sitzt lose auf der Motorwelle

- Sonstige Hindernisse wie z.B. Kabel, Kabelbinder, Filamentretse usw. blockieren die Achse

Ich würde auch noch darauf achten, dass Du die aktuellste Firmware installiert hast. Achtung! MK3 ist nicht gleich MK3S - da gibt es Unterschiede. Beim Download also auf die richtige FW Variante achten!

Gutes Gelingen!

Karl

 

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 01/08/2021 12:05 pm
Stefan
(@stefan-4)
New Member
Topic starter answered:
Problem gelöst

Danke für Ihre Hinweise.

Das Finden der Lösung war sehr mühsam. Eine der Befestigungsschrauben der Gleitschienen der Y-Achse ragte einen zehntel Milimeter in den Bewegungsbereich des Druckbettes - was von außen erstmal nicht sichtbar war. Dadurch war die Bewegung der Y-Achse behindert. Nachdem ich die Schraube etwas in ihrer Position verändern konnte und fester angezogen hatte, war dann alles in Ordnung. Super.

Posted : 06/08/2021 4:07 pm
Share: