Fehldruck  

  RSS
ernest.m3
(@ernest-m3)
Active Member

Hallo,

Kennt jemand die Ursache, das mitten im Druck quasi ein Layer fehlt?

Ich habe jetzt schon 2 Drucke, bei denen der Fehler auf unterschiedlichen Höhen aufgetreten ist.

Angehängt, ein Foto mit dem beschriebenen Fehler.

Ich bin dankbar für jede Hilfe.

This topic was modified 1 month ago by ernest.m3
Posted : 17/09/2020 9:28 am
Karl Herbert
(@karl-herbert)
Famed Member
Posted by: @ernest-m3

Hallo,

Kennt jemand die Ursache, das mitten im Druck quasi ein Layer fehlt?

Ich habe jetzt schon 2 Drucke, bei denen der Fehler auf unterschiedlichen Höhen aufgetreten ist.

Angehängt, ein Foto mit dem beschriebenen Fehler.

Ich bin dankbar für jede Hilfe.

Ich vermute, dass das Filament in einem bestimmten Bereich gebremst/blockiert wird. Entweder ein Förderproblem im Bereich des Getriebes (Schmutz, Filamentreste, zu geringe Federspannung) oder das hotend ist teilweise zugesetzt. Ich würde zuerst mal das hotend bzw. die Düse reinigen. Oft kann ein "coldpull" helfen. Prüfe auch ob sich das Filament ohne großen Widerstand durch das hotend schieben lässt.

Unterextrusion (zuwenig gefördertes Filament) oder zuviel Wärme am Filamentantrieb können auch solche Probleme verursachen, ebenso die Verwendung einer qualitativ schlechten Düse.

Die Prusa Beispiele werden ordentlich gedruckt?

Falls ja, müsste man sich mal Deine Slicereinstellungen bzw. Slice Ergebnisse anschauen.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 17/09/2020 11:21 am
ernest.m3
(@ernest-m3)
Active Member

Hallo Karl-Herbert,

Danke für die Tips.

Das Objekt ist vor einiger Zeit ohne Fehler gedruckt worden (Immer noch gleiche Datei). Es kann also nicht an den Slicer-Einstellungen liegen.

Ich hatte eine original Prusa Düse im Hotend. Ich bin heute morgen auf die Olsson-Düse gewechselt. Ich warte auf das Ergebnis.

Die Temperatur liegt für PLA bei 210°C. Ich denke nicht, das das zu heiss ist. Würde bei Underextrusion nicht das ganze Teil Probleme aufweisen? Es war nur eine Lage die das Problem gemacht hat.

Danke für ein Feedback.

Ernest

Posted : 17/09/2020 1:56 pm
Karl Herbert
(@karl-herbert)
Famed Member

@ernest-m3

Wenn Du mit demselben gcode schon erfolgreich gedruckt hast, kann es nur ein vorübergehendes Hardware Problem sein. Entweder ist die Düse zugesetzt oder der Filamenttransport stottert. Es könnte auch sein, dass die Düse kurze Temperaturschwankungen zeigt. Mit Octoprint könnte man das an der Temperaturkurve erkennen.

Weiters wäre noch möglich, dass der Filamentdurchmesser variiert, oder die Spule nicht sauber gewickelt ist, was auch oft vorkommt. Bei einer schlechten Wicklung kann der Transport kurz stottern oder komplett unterbrochen werden.

 
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 17/09/2020 8:08 pm
ernest.m3
(@ernest-m3)
Active Member

@karl-herbert

Hallo,

Hatte leider in letzter Zeit viel zu tun. Ich bin auf die Olsson-Düse gewechselt und habe den 1. Layer neu kalibriert. Der Druck lief ohne Probleme durch. Es können in der Tat mehrere Ursachen zu den Problemen geführt haben. Ich benutze Octoprint. Ich werde bei dem nächsten Fehldruck mal die Temperatur checken.

Vieln Dank für die Tips

Ernest

Posted : 29/09/2020 3:31 pm
Karl Herbert
(@karl-herbert)
Famed Member

@ernest-m3

Die Olson Ruby habe ich auch wieder eingepackt, da ich mit der Hartmetalldüse wesentlich zufriedener bin. Die ist ebenso verschleißfest und ist im Wärmeleitverhalten der Messingdüse ähnlich. Außerdem ist diese wesentlich billiger als die Ruby https://www.3dmakerengineering.com/products/tungsten-carbide-3d-printer-nozzle?variant=14784857145399

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 29/09/2020 5:04 pm
ernest.m3
(@ernest-m3)
Active Member

@karl-herbert

Das scheint mir eine interessante Alternative zu sein. Wede ich nächsten bestellen.

Vielen Dank für die Info

Posted : 29/09/2020 9:25 pm
Karl Herbert
(@karl-herbert)
Famed Member

@ernest-m3

Wenn Du die tungsten carbide in den USA kaufen möchtest, wäre eine Sammelbestellung vielleicht interessant. Ich habe dazumal 2 Stück geordert und inkl. Einfuhrumsatzsteuer, Verbrauchsteuer, Mehrwertsteuer und nochmal Steuern 71 Euro/Stk. bezahlt. Schon heftig, aber das Teil ist es wert. Vielleicht kennst Du auch jemanden in den Staaten der das für Dich billiger abwickeln kann. Die Steuern sind halt relativ hoch für solche Produkte, so um die 25% oder sogar mehr denke ich. In Europa habe ich leider kein vergleichbares Produkt gefunden.

 
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 29/09/2020 9:49 pm
Share:

Please Login or Register