No puedo quitar stringing con ninguna configuración  

  RSS
3D Health
(@3d-health)
New Member

Hola, he realizado más de 50 test con diferentes filamentos, diferentes temperaturas, diferentes velocidades y distancias de retracción, recorrido, etc. Probé con filamento prusa con la configuración de prusa slicer recomendada, 0,8, 1,2, 1,4, 1,6, 1,8, 2, 2.5mm y velocidades de 35, 40, y 45mm/s recorrido de 180, 130, 150, 160mm/s nada. Ya no se que hacer. Y las torres de temperatura no salen de un buen acabado, como también otras impresiones, en una ender tengo mejores resultados de acabado.

gracias

Posted : 08/02/2021 6:44 am
Shairer
(@shairer)
New Member

Buenas!!

Has tenido alguna novedad o lo arreglaste con algo???

Yo estoy teniendo el mismo problema y aun cambiando el hotend enterito con sus sensores y demas todo nuevo de prusa y ambos ventiladores.. sigo teniendo el mismo problema

Posted : 16/03/2021 6:31 am
Maximiliano
(@maximiliano)
Active Member

Hola, también estoy teniendo demasiados hilos.

Lograron alguna solución?

Saludos

 

Posted : 04/04/2021 3:13 am
misan
(@misan)
Moderator

La forma en la que se comunica un problema puede ayudar a encontrar la solución, en esta entrada se apuntan unas cuantas ideas: https://forum.prusaprinters.org/forum/foro-espanol-discusion-general-anuncios-y-lanzamientos/para-conseguir-ayuda-en-el-foro/

 

En esta entrada se apuntan diferentes acciones para corregir el problema: https://www.help.prusa3d.com/es/article/hebras-y-goteo_1805

también para corregir el resultado una vez han aparecido esos hilillos.

 

Posted : 04/04/2021 3:42 pm
Share:

Please Login or Register