Notifications
Clear all

[Solved] Desplazamiento impresión eje y  

  RSS
D+
 D+
(@d)
New Member
Desplazamiento impresión eje y

Buenos días,

Acabamos de comprarnos e instalar nuestra impresora Prusa i3 MK3S. Hemos realizado algunas impresiones sin que nos de problemas de errores de calibración pero nos hemos dado cuenta de que las impresiones nos las está haciendo con un desfase en el eje y. 

Hemos probado a tensar la correa del eje y a bajar la temperatura de la cama pero el problemas persiste. ¿Alguna idea de cual puede ser la causa?

En el test de tensión de correas me da los siguientes valores: eje x 235 / eje y 269

Muchas gracias.

 

This topic was modified 1 year ago by D+
Posted : 04/09/2020 7:22 am
misan
(@misan)
Moderator
RE: Desplazamiento impresión eje y

Te recomiendo que veas este artículo: https://help.prusa3d.com/en/article/layer-shifting_2020

 

El problema lo tienes en un eje (ignoro cual porque no sé qué en orientación se imprimieron esas piezas). Revisa que la polea dentada de ese eje está bien apretada y que no patina sobre el eje del motor.

Posted : 05/09/2020 11:14 am
D+ liked
D+
 D+
(@d)
New Member
Topic starter answered:
RE: Desplazamiento impresión eje y

Muchas gracias por la respuesta, desde atención al cliente nos han respondido lo siguiente:

"Por lo que dices de los valores de la tensión parecen estar algo mal :(, lo ideal es tenerlos entre 250 y 280, si puedes seguir esta guia para intentar ajustarlo un poco mas https://help.prusa3d.com/cs/article/adjusting-belt-tension-mk3-s_112381&source=gmail&ust=1599575162920000&usg=AFQjCNGvDEtQJXScBfvcPy5eM9Xq1JgQO w"> https://help.prusa3d.com/cs/article/adjusting-belt-tension-mk3-s_112381  seria eso deberia ayudar!

Ademas por favor asegurate de que los ejes se mueven sin problema, si notas mucha resistencia puede que tengas que lubricar los bearings/barras del eje X, tambien si puedes asegurate de que el shaft esta en su posicion correcta y con el tornillo bien atornillado, como en el psao 9 de esta guia https://help.prusa3d.com/en/guide/3-x-axis-assembly_67064&source=gmail&ust=1599575162920000&usg=AFQjCNFah5F_PBwKOFiHEI7ej8SfCZPgu Q"> https://help.prusa3d.com/en/guide/3-x-axis-assembly_67064 , eso deberia solucionar los problemas"
Siguiendo vuestras recomendaciones hemos corregido las tensiones de las correas (bajando un poco la tensión del eje x que parecía estar demasiado tensa) también hemos apretado los tornillos de las poleas dentadas tanto del eje x como del eje y y hemos cortado unas bridas que sobresalían un poco en el eje y. 
 
Después hemos calibrado otra vez los ejes y comprobado la tensión en las correas obteniendo los siguientes valores (ambos dentro del rango 250-280):
  • Eje x: 256
  • Eje y: 266

Siguiendo estos pasos hemos conseguido corregir el error 👍 y ahora el cubo se imprime así.

 

 

Muchas gracias por la ayuda.

 

Posted : 07/09/2020 5:11 pm
Share: