Notifications
Clear all

Nitkowanie/problemy z ekstruzją  

  RSS
Simon Dave
(@simon-dave)
Active Member
Nitkowanie/problemy z ekstruzją

Koledzy/Koleżanki

Od paru dni mam mały problem przy wydruku. Objawy jakie zauważyłem to nitkowanie ale też czasem wypluwanie filamentu. Ogólnie skutek jest taki, że modele odrywają się od stołu, co doprowadziło do zniszczenia kilku kilkunastogodzinnych druków. Chce sprawdzić retrakcję przy użyciu modelu testowego, ale nie jestem na 100% przekonany czy to jedyny problem (poza nitkami na wydruku gorsze jest odrywanie od stołu spowodowane wg mnie jakimś problemem z ekstruzją). Zauważyłem też że wypływający filament z dyszy nie ma gładkiej i równomiernej średnicy tylko jest chropowaty i ma zwężenia.

Parametrów retrakcji nigdy nie zmieniałem, tak samo filamentu (prusament PLA) a same model drukowały się wielokrotnie poprawnie. 

Może ktoś ma pomysł co sprawdzić i jak rozwiązać problem.

Z góry dzięki i pozdrawiam!

Posted : 02/07/2021 7:56 am
McSelon
(@mcselon)
Active Member
Propozycje rozwiązania problemu

Hej

W pierwszej kolejności sprawdziłbym bym dyszę. Popatrz optycznie z zewnątrz czy nie jest za bardzo obklejona resztkami filamentu. Jeśli jest zagrzej dyszę do temp. ok 210 stopni dla PLA a następnie ją wytrzyj złożonym kilka razy ręcznikiem papierowym. Zobacz także czy fizycznie nie jest uszkodzona. Sprawdź czy radełko extrudera jest odpowiednio ustawione oraz czy dobrze podaje filament. Jeśli to nie pomoże polecam wyjąć i wyczyścić dyszę igłą z zestawu (nagrzej np hotair). Jeśli to również nie pomoże problem najprawdopodobniej polega na zużytej rurce ptfe znajdującej się w radiatorze extrudera.

Przydatne linki:

Wymiana dyszy:

https://help.prusa3d.com/pl/article/wymiana-dyszy-mk2-5s-mk3s_5125

Wymiana rurki ptfe:

https://help.prusa3d.com/pl/guide/jak-wymienic-bariere-cieplna-blok-grzejny-radiator-mk3-mk2-5_14944/

Docisk filamentu w extruderze:

https://help.prusa3d.com/pl/article/naprezenie-docisku-ekstrudera_177367/

Posted : 13/08/2021 11:06 pm
Tomek
(@tomek-3)
New Member
Odrywanie od stołu

Witam. Mam podobny problem. Opanowałem odrywanie pierwszej warstwy poprzez zwiekszenie temperatury grzania stołu i zaczeło ładnie iść. No i wczoraj na 70% wydruku, po 3 godzinach oderwało całosc. Wczesniej byl 2 razy komunikat o zderzeniu??? ale druk byl kontynuowany.

Jestem totalnym nowicjuszem wiec bede wdzieczny za porady typu "łopatą do głowy"

Dziękuje

Posted : 23/08/2021 6:27 am
McSelon
(@mcselon)
Active Member
Odrywanie od stołu, kolizja

Witaj Tomku

1. Sprawdź czy na pewno dobrze skalibrowaleś pierwszą warstwę. Przydatny link, znajduje się to również w podręczniku: https://help.prusa3d.com/pl/article/kalibracja-pierwszej-warstwy_112364/

2. Sprawdź czy ustawiłeś odpowiednią wysokość czujnika. 

Kolizje:

1. Sprawdź w statystykach drukarki na jakich osiach występuje zderzenie. Często i gęsto zdarza się że np do prowadnicy liniowej osi Y podczas montażu przywiera magnes. Sprawdź na danej osi czy nic nie przeszkadza w swobodnym ruchu. 

Posted : 23/08/2021 6:35 am
Simon Dave
(@simon-dave)
Active Member
Topic starter answered:
Możliwe rozwiązanie

Cześć,

Problem u mnie nie pojawia się przy korzystaniu ze starszej wersji slicer-a (2.3.0). Nie wiem dokładnie na czym polega różnica, próbowałem na obu wersjach w ustawieniach defaultowych. W 2.3.0 za każdym razem wydruki wychodzą bardzo ładnie na 2.3.3 mam te problemy co opisałem wyżej. Zorientowałem się bo generuje g-code na różnych komputerach

Pozdrawiam

Posted : 23/08/2021 6:48 am
McSelon
(@mcselon)
Active Member
Slicer 2.3.0

Podeślij plik kostki kalibracyjnej xyz z silcera 2.3.0 jeśli możesz.

Posted : 24/08/2021 5:55 pm
Simon Dave
(@simon-dave)
Active Member
Topic starter answered:
RE: G-code z 2.3.0

Podsyłam plik

This post was modified 3 months ago 2 times by Simon Dave
Posted : 25/08/2021 6:49 am
McSelon
(@mcselon)
Active Member
RE: G-code z 2.3.0

Coś średnio Ci poszło podsyłanie tego pliku 😛 Spróbuj przez wiadomość prywatną.

 

Posted : 25/08/2021 2:58 pm
Share: