XYZ Kalibrierung  

  RSS
Je.eg
(@je-eg)
Active Member

Guten Morgen zusammen,

Ich habe gestern am MK3S das Update auf die neue Firmware Version gemacht und heute wollte ich routinemäßig alles neu Kalibrieren. Nun habe ich aber plötzlich das Problem das die Kalibrierung fehlschlägt wen ich am 4ten und letzten Punkt hinten links fertig bin.

Bis heute hat das immer perfekt funktioniert und nun habe ich den Eindruck das könnte an der neuen Firmware liegen. Falls noch jemand das Problem hat kann ich mir die Mühe sparen an der Pinda rumspielen...

Falls jemand aber noch eine andere Idee hat woran es liegen könnte bitte melden... Nozzle ist sauber...

 

Grüße Jens

Viel zu lernen ich noch habe...
Posted : 13/05/2021 8:28 am
RS
 RS
(@rs-2)
Estimable Member

Moin, bei mir klappt die XYZ Kalibrierung.

Nur die Temperatur Kalibrierung, läuft nicht durch.

Die Pinda-Höhe / Position kontrollieren kann sicher nicht schaden.

 

Gutes Gelingen

 

Posted : 13/05/2021 9:27 am
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @je-eg

Guten Morgen zusammen,

Ich habe gestern am MK3S das Update auf die neue Firmware Version gemacht und heute wollte ich routinemäßig alles neu Kalibrieren. Nun habe ich aber plötzlich das Problem das die Kalibrierung fehlschlägt wen ich am 4ten und letzten Punkt hinten links fertig bin.

Bis heute hat das immer perfekt funktioniert und nun habe ich den Eindruck das könnte an der neuen Firmware liegen. Falls noch jemand das Problem hat kann ich mir die Mühe sparen an der Pinda rumspielen...

Falls jemand aber noch eine andere Idee hat woran es liegen könnte bitte melden... Nozzle ist sauber...

 

Grüße Jens

Prusa ändert immer wieder mal etwas an der Kalibrierroutine. Im 3.10.0 Update ist dies vermerkt "Faster and quieter XYZ calibration".

Da sich jeder Drucker in der Mechanik bzgl. Präzision im Zusammenbau, Leichtgängigkeit der Achsen usw. etwas unterscheidet, ist es leicht möglich, dass Deiner die Kalibrierung nicht durchläuft.

Wenn es mit der 3.9.3 funktioniert, würde ich da nicht allzuviel herumschrauben und dies eher an Prusa weiterleiten ( https://github.com/prusa3d/Prusa-Firmware/issues ).

Schöne Grüße,

Karl

This post was modified 1 month ago by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/05/2021 12:48 pm
Je.eg
(@je-eg)
Active Member

Hallo zusammen,

Ich wollte euch nur Mitteilen das es Problem mit der Kalibrierung nun nicht mehr Vorhanden ist. Ich habe nicht mal den Support dafür benötigt. 

Mir hat das Thema keine Ruhe gelassen und ich bin noch einmal selbst auf Fehlersuche gegangen bevor ich den Support einschalten hätte. Das Problem war das sich die Schraube an der Pinda gelöst hatte und die Pinda sich leicht nach oben verschoben hat. Ich habe die Pinda jetzt neu justiert, die Kalibrierung der XYZ Achse wiederholt und BINGO.

Drucker läuft nun wieder einwandfrei...

Danke nochmal an alle... 

Viel zu lernen ich noch habe...
Posted : 14/05/2021 4:28 pm
karl-herbert
(@karl-herbert)
Illustrious Member

@je-eg

Danke für die Rückmeldung! Einfache Ursache - große Wirkung. Man lernt nie aus.

Freut mich jedenfalls, dass Du den Fehler gefunden hast!

happy printing!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 14/05/2021 9:57 pm
Share:

Please Login or Register