Nozzle/Heatbreak in kurzer Zeit verstopft - Tritt immer häufiger auf
 
Notifications
Clear all

Nozzle/Heatbreak in kurzer Zeit verstopft - Tritt immer häufiger auf  

  RSS
Herr Fühler
(@herr-fuhler)
New Member
Nozzle/Heatbreak in kurzer Zeit verstopft - Tritt immer häufiger auf

Hallo zusammen,

ich schreibe euch etwas ratlos und hoffe, dass mir jemand weiterhelfen kann.Seit meinem Kauf des i3 MK3S gelangen mir nur rund 50% der Druckversuche, Tendenz fallend. Der Ablauf ist immer ähnlich:

Nach ein paar Stunden gelangt plötzlich kein Filament mehr durch die Nozzle. Bei der anschließenden Demontage finde ich immer Filament in der Nozzle und auch ab und zu hat sich etwas bis zur Heatbreak "hochgestaut".

Was ich bereits versucht habe:

- Demontage und Reinigung von Nozzle, Heatbreak, Heatsink (mehrfach!) Die Nozzle wird hierbei mit einem Drehmomentschlüssel (2,5Nm) festgedreht. Meine Reihenfolge hierbei: Nozzle handfest anziehen, Heatbreak handfest eindrehen, Heatsink auf Heatbreak schrauben, PTFE-Tube einführen und mit schwarzer Halterung festklemmen, auf 250 Grad heizen, dann mit Drehmomentschlüssel die Nozzle festdrehen.

--> "Behebt" die unmittelbare Verstopfung, scheint aber eher Symptombekämpfung zu sein

- Austausch der PFTE-Tube (sowohl durch selbst hergestellte, als auch dann gegen die zugeschnittenen aus dem Shop)

- Kompletter Austausch der Heatbreak - inkl. neu angebrachter Wärmepaste

- Update der Firmware auf die (zum jeweiligen Zeitpunkt) aktuellste Version

- Kauf einer i3D "Nozzle X": Verstopfungen sind nicht behoben, aber immerhin geht die Reinigung gefühlt etwas schneller

- Nutzung einer Silikonsocke

- Z-Level-Kalibrierung: Direkt nach einer frischen Reinigung der Komponenten sieht das Ergebnis sehr gut aus

- Reinigung der Extruder-Gears

- Mehr oder minder die Vorschläge von hier durchgetestet: https://help.prusa3d.com/article/fn0oiarvey-extrusion-problems-prevention

 

 

Weitere Infos:

- Ich nutze Prusament und "das Filament", derzeit ausschließlich PLA (meine PETG-Versuche vor einiger Zeit waren jedoch auch nicht erfolgreicher). Die Spulen sind bei normaler Raumtemperatur in geschlossenen Kisten mit Feuchtigkeitsabsorber-Perlen gelagert. Filament, das beim i3 MK3S Probleme macht, kann unmittelbar danach an weiteren Printern problemlos verwendet werden.

- Ich drucke nicht in einem Enclosure

- Die Printqualität bis unmittelbar vor dem Fehlschlag ist sehr gut. Innerhalb von Sekunden bis wenigen Minuten versiegt dann irgendwann der Filamentfluss und der Druck ist hinüber.

 

Verzweifelte Grüße aus dem Bastelzimmer,

 

Andreas

This topic was modified 2 years ago by Herr Fühler
Posted : 04/11/2019 9:57 pm
Lichtjaeger
(@lichtjaeger)
Noble Member
RE: Nozzle/Heatbreak in kurzer Zeit verstopft - Tritt immer häufiger auf

Ich würde davon ausgehen, dass die Madenschraube am Bondtechgetriebe nicht mehr fest sitzt und nachgezogen werden muss.

Ansonsten beeinflusst auch die Drucktemperatur und die Türspannung den Materialfluss.

PS: Zum Reinigen der Düse musst du sie nicht ausbauen. Cold Pulls wirken wahre Wunder bei Verunreinigung und Verstopfung.

Posted : 05/11/2019 6:35 am
Herr Fühler
(@herr-fuhler)
New Member
Topic starter answered:
RE: Nozzle/Heatbreak in kurzer Zeit verstopft - Tritt immer häufiger auf

Vielen Dank für die Tipps bisher. Cold Pulls kenne ich natürlich und wende sie auch an. Da diese das Problem allerdings nicht behoben hatten, wollte ich auf "Nummer sicher" gehen und habe die Düse anschließend ausgebaut.

Hier noch ein paar Ergänzungen zu meinem Problem:

- Die Schrauben am Bondtechgetriebe hatte ich bereits auf dem Schirm, das hatte ich vergessen zu erwähnen. Die kleine Schraube sitzt fest, ebenso achte ich darauf, dass der Schraubenkopf, der die Tür schließt plan mit dem Plastikgehäuse ist.

- Weiterhin klappt das Laden des Filaments ohne Auffälligkeiten: Es wird eingezogen und unmittelbar danach kommt es auch aus der Nozzle. Sobald ich dann die Z-Level-Kalibrierung starte, kommt allerdings "sofort" kein Filament mehr und die Nozzle läuft leer über das Druckbett

 

This post was modified 2 years ago by Herr Fühler
Posted : 05/11/2019 7:59 pm
Lichtjaeger
(@lichtjaeger)
Noble Member
RE: Nozzle/Heatbreak in kurzer Zeit verstopft - Tritt immer häufiger auf
Posted by: @andreas-lutz-privat

... ebenso achte ich darauf, dass der Schraubenkopf, der die Tür schließt plan mit dem Plastikgehäuse ist.

Lass den Schraubenkopf mal etwas überstehen. PLA bevorzugt eine etwas weichere Einstellung (wenn auch nicht ganz so weich wie bei TPU).

Meine "default" Einstellung ist das Schraubenende bündig zur Mutter.

Ist in der Getriebekammer Abrieb zu sehen? Kannst du Fraßstellen am Filament feststellen? Kannst du das (nicht geladene) Filament von Hand bei offener Tür relativ leichtgängig bis zur heat break schieben und wieder herausziehen?

Posted : 06/11/2019 2:35 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Nozzle/Heatbreak in kurzer Zeit verstopft - Tritt immer häufiger auf

Was mir auf die Schnelle einfällt:

- Antriebsritzel axial nicht top ausgerichtet

- schlechte Düsenqualität

- zuviel Wärme (Hotendlüfter checken, volle Drehzahl; Extrudermotor zu heiß?)

- Filamentfluß schwergängig, MMU2 im Einsatz?

- Sensorproblem?

....

Urschwer, so eine Ferndiagnose. Kannst Du mal ein vertontes Video einstellen?

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 17/11/2019 7:14 pm
Drehzahl73
(@drehzahl73)
Trusted Member
RE: Nozzle/Heatbreak in kurzer Zeit verstopft - Tritt immer häufiger auf

Hast du dein Problem lösen können?

Ich habe ein ähnliches aber scheinbar derzeit nur mit einer Rolle. Das nach dem Zusammenbau und Filament laden kommt bei mir super das Filament und beim first Layer nix mehr. Bei mir lag es daran, das die Noozle nach dem Zusammenbaue viel zu weit unten war.

Allerdings hört meiner während des Druckes wieder auf, First Layer ist Top, Seiten sind super, der Abschluss ist nur mies wenn er ihn denn mal erreicht.

ist ne pureFil Rolle, nicht meine erste. Hatte gleiches Problem schon mit dem Prusment PLA Vanilla White. Da hat es sich selbst behoben... ?!?

Gruss Heiko

M3Ks + MMU2s...
Posted : 04/05/2020 9:16 am
Share: