[Solved] Überprüfe Achsenlänge  

  RSS
Carola Kei
(@carola-kei)
Active Member

Hallo!

Beim Selbsttest findet der Drucker ein Problem bei der Achsenlänge. Ich habe den Drucker ausgeschaltet und probiert den Extruder hin und her zu bewegen. Nach rechts geht es relativ leicht nach links etwas schwerer. Der Gurtstatus ist X 166, Y -1. Ich habe den Drucker nicht im Bausatz gekauft, sonder fertig zusammen gebaut. Daher weiß ich auch nicht recht wo das Problem liegen könnt. Vielen Dank schon mal im Vorraus für eure Antworten.

LG Carola

Posted : 17/09/2019 10:37 am
Lichtjaeger
(@lichtjaeger)
Prominent Member

Wie ich schon zu deiner anderen Frage geschrieben habe:

Der Drucker überprüft die Achslänge, indem er mehrfach gegen die Achsenden fährt. Empfindet der Motor keinen Widerstand oder wird der Widerstandsschwellwert an wechselnden Stellen festgestellt, wird dieser Fehler ausgegeben. Es ist nicht ungewöhnlich, das dieser Fehler beim ersten Selbsttestversuch auftritt und beim nächsten mal nicht mehr, da bewegliche Teile wie Bettlager und Kabelhalter erst mal noch kurz nachgeben.

Tritt der Fehler aber wiederholt auf, lässt das auf lose Teile schließen. Dafür kommt z.B. die Riemenspannung, die Madenschrauben an den Motorachsen, die U-Bügel, der Kabelhalter oder auch die Kabelbinder des Kabelhalters in Frage. Die Kabelbinder sollten so abstehen, wie in der Montageanleitung.

Beim Gurtstatus zeigt ein kleinerer Wert einen größeren Widerstand an. Die -1 bei Y repräsentieren allerdings einen Fehler. Y ist die Achse, auf der das Bett montiert ist (vor/zurück).

Die angezeigten Werte sollten eigentlich zwischen 240 und 280 liegen. Bei deiner X-Achse (links/rechts) klemmt, wie du selbst ja auch schon bemerkt hast, irgend etwas.

Posted : 17/09/2019 11:09 am
Carola Kei
(@carola-kei)
Active Member

@lichtjaeger

Danke für deine Antworten!!! Das Problem lag ganz wo anders.... Ich habe jetzt das Gestänge der Achse gereinigt und anschließend wieder geölt. jetzt bewegt sich der Extruder wieder einwandfrei.

Posted : 18/09/2019 8:10 am
moatik
(@moatik)
New Member
Ich habe ebenfalls das Problem. Gereinigt ist das Gestänge und geölt. Der Fehler tritt dennoch auf.
Posted : 30/09/2020 3:31 pm
Karl Herbert
(@karl-herbert)
Famed Member

@moatik

Ölen alleine ist oft nicht ausreichend. Die Gurtspannung darf nicht zu hoch  oder zu niedrig sein. Die Linearlager müssen in Ordnung sein - keine verlorenen Kugeln, keine kratzenden Geräusche bei Bewegung von sich geben. Keine Hindernisse wie z.B. Kabel oder Kabelbinder dürfen den Verfahrweg blockieren. Die Schrauben an der Extruder Rückseite sollten nicht zu fest angezogen werden, da ansonsten die Lager verpannt werden. Auch wichtig - zueinander parallel verlaufende Führungswellen. Der Drucker steht am besten auf einer ebenen Oberfläche wie z.B. eine Stein- oder Aluplatte o.Ä. (soll auch eine geräuschdämmende Wirkung haben).

 
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 30/09/2020 5:22 pm
Share:

Please Login or Register