Sporadischer MINTEMP fixed Fehler - wie weiter?  

  RSS
goclik
(@goclik)
Active Member

Hallo zusammen,

bei mir taucht seit mehreren Tage der auch in diesem Forum schon beschriebene "MINTEMP fixed" Fehler auf. Die beschriebenen Kontrollen habe ich durchgeführt - ich kann kein Hardwareproblem finden. In der Prusa knowledge base wird das Thema auch behandelt, aber wohl noch mit einer älteren Firmware. Die Meldung "MINTEMP fixed" gibt es ja noch nicht so lang in der Firmware. Wenn ich richtig informiert bin, kann die Meldung durch den Hotend-Sensor oder auch durch das Heizbett ausgelöst werden. Beide Temperaturanzeigen funktionieren aber auch durchgehend auf der Infoanzeige. Ich kann auch kein "Springen" feststellen.

Hat jemand eine Idee, wie ich den Fehler eingrenzen kann. Bestellt habe ich nun mal den "Heatbed thermistor E3D" sowie den "Hotend thermistor E3D" - beide nicht teuer, aber sollten sie defekt sein, sehr ärgerlich für einen wenige Wochen alten Drucker.

 

Posted : 17/04/2020 2:58 pm
Karl Herbert
(@karl-herbert)
Famed Member
Posted by: @goclik

Hallo zusammen,

bei mir taucht seit mehreren Tage der auch in diesem Forum schon beschriebene "MINTEMP fixed" Fehler auf. Die beschriebenen Kontrollen habe ich durchgeführt - ich kann kein Hardwareproblem finden. In der Prusa knowledge base wird das Thema auch behandelt, aber wohl noch mit einer älteren Firmware. Die Meldung "MINTEMP fixed" gibt es ja noch nicht so lang in der Firmware. Wenn ich richtig informiert bin, kann die Meldung durch den Hotend-Sensor oder auch durch das Heizbett ausgelöst werden. Beide Temperaturanzeigen funktionieren aber auch durchgehend auf der Infoanzeige. Ich kann auch kein "Springen" feststellen.

Hat jemand eine Idee, wie ich den Fehler eingrenzen kann. Bestellt habe ich nun mal den "Heatbed thermistor E3D" sowie den "Hotend thermistor E3D" - beide nicht teuer, aber sollten sie defekt sein, sehr ärgerlich für einen wenige Wochen alten Drucker.

 

MINTEMP weist normalerweise auf einen Thermistordefekt oder Fehlfunktion hin. Die Thermistoren sollten einen Widerstandswert von ca. 100kOhm aufweisen. Da Du das aber geprüft hast und kein Hardwareproblem in dieser Hinsicht vorliegt, würde ich da weiter kein Geld investieren und mich an den Prusachat wenden. Die schicken Dir das defekte Bauteil gratis.

Softwaretechnisch könntest Du vielleicht noch versuchen die FW neu zu flashen und evtl. auch einen Factoryreset durchführen.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 18/04/2020 1:10 am
Karl Herbert
(@karl-herbert)
Famed Member
Posted by: @goclik

Hallo zusammen,

bei mir taucht seit mehreren Tage der auch in diesem Forum schon beschriebene "MINTEMP fixed" Fehler auf. Die beschriebenen Kontrollen habe ich durchgeführt - ich kann kein Hardwareproblem finden. In der Prusa knowledge base wird das Thema auch behandelt, aber wohl noch mit einer älteren Firmware. Die Meldung "MINTEMP fixed" gibt es ja noch nicht so lang in der Firmware. Wenn ich richtig informiert bin, kann die Meldung durch den Hotend-Sensor oder auch durch das Heizbett ausgelöst werden. Beide Temperaturanzeigen funktionieren aber auch durchgehend auf der Infoanzeige. Ich kann auch kein "Springen" feststellen.

Hat jemand eine Idee, wie ich den Fehler eingrenzen kann. Bestellt habe ich nun mal den "Heatbed thermistor E3D" sowie den "Hotend thermistor E3D" - beide nicht teuer, aber sollten sie defekt sein, sehr ärgerlich für einen wenige Wochen alten Drucker.

 

Konntest Du inzwischen das Problem beseitigen? Wäre interessant zu wissen was den hartnäckigen Fehler ausgelöst hat.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 01/05/2020 2:14 am
raimund.u
(@raimund-u)
Active Member

Ich habe den gleichen Fehler bei meinem MK3S (geliefert Mitte Februar 2020). Dazu eine kurze Frage bitte: Hattet Ihr/Du ebenfalls kryptische Zeichen auf dem Display? Stoppte der Druck auch sporadisch (mal nach 1 Minute, mal nach 3 Stunden)?

Falls das Thema bereits anderweitig adressiert wurde, bitte ich echt um Nachsicht. Ich hab noch nicht alles durchlesen können.

Ich habe auch den PRUSA-Support per Email kontaktiert dazu. Sicher wird er auch kurzfristig antworten, aber hier sitzen ja auch die Experten!

Vielen Dank schon mal und viele Grüße aus Ratingen

Raimund

 

Posted : 05/05/2020 10:43 am
Karl Herbert
(@karl-herbert)
Famed Member

@raimund-u

Hallo, willkommen im Prusaforum,

ärgerlich, aber check mal folgendes: Am Hotend, genauer am Heizblock sitzt im vorderen Bereich der Thermistor, welcher ständig Informationen bzgl. Temperatur an das Druckerboard liefert. Es kann sein, dass aufgrund der Hitze und Bewegungen entweder das Thermistorkabel irgendwo angebrochen ist, die Steckverbindung zum board lose ist oder der Thermistor defekt ist. Dieser MINTEMP error steht meist im Zusammenhang mit solch einem Defekt.

Versuche einfach mal das hotend auf ca. 220 Grad C. aufzuheizen und die X-Achse ständig hin und her zu bewegen. Sollte dann ein MINTEMP error erscheinen liegt es wahrscheinlich an der Thermistorleitung. Prüfe die Steckverbindung zum board. Du kannst auch den Widerstand des Thermistors mit einem Multimeter messen. Der sollte bei 25 Grad C. ca. 100kOhm betragen.

Wenn soweit alles in Ordnung zu sein scheint, kannst Du die folgende FW Betaversion installieren und schauen ob der Fehler damit verschwindet:

https://github.com/prusa3d/Prusa-Firmware/releases/tag/v3.9.0-beta

Sollte es auch mit dieser FW nicht klappen hilft vielleicht noch ein Downgrade auf die FW Version 3.7.1.

Zum Flashen der FW benötigst Du die aktuellste PrusaSlicerversion. Die findest Du hier:

https://www.prusa3d.com/prusaslicer/#intro

Eventuell noch einen Factoryreset durchführen. Danach musst Du den Drucker allerdings neu kalibrieren.

Gutes Gelingen!

This post was modified 5 months ago by Karl Herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 05/05/2020 11:46 am
raimund.u
(@raimund-u)
Active Member

@karl-herbert

uii, das ging ja fix! Danke Dir sehr Karl-Herbert! Ich werde das heute Abend ausprobieren (arbeite noch im Homeoffice) und dann berichten!

Viele Grüße

Raimund

 

Posted : 05/05/2020 12:15 pm
kai.r3
(@kai-r3)
Noble Member

@raimund-u

Überprüf auch ruhig mal Deine Steckverbindungen. Sowohl auf dem Einsy als auch am Display.
Grad die Displayfehler kommen auch gerne mal wenn das Kabel nicht 100% fest sitzt.
Gruß Kai

Posted : 05/05/2020 1:37 pm
raimund.u
(@raimund-u)
Active Member

Hallo und Guten Abend Karl-Herbert und Kai!

So, ich habe nun getestet. Die X-Achse bleibt stabil bei 230 Grad, aber beim Bed schwankte die Temperatur zwischen 73 und 85 Grad bei schneller hin- und her-Bewegung. Vermutlich also kein Wackler am Hotend.
Ich habe dann mal "am Kabel gerappelt" und schon war das Display wieder mit kryptischen Zeichen gefüllt.
Daraufhin habe ich die Kabelverbindungen am Bed und am Einsy kontrolliert und festgezogen. Dann habe ich die Flachbandkabel zum Display auch noch mal abgezogen und wieder draufgesteckt. Sie waren tatsächlich locker, bzw. fühlte sich das so an.

Dann wieder das Bed schnell bewegt und, siehe da... die Temperatur blieb stabil bei 85 Grad.

Ich hoffe, dass es das schon gewesen ist. Jetzt läuft gerade ein PETG-5-Stunden-Druck; mal sehen wie lange...

Ich hatte den MK3S übrigens fertig konfektioniert geliefert bekommen, also von Profis gebaut. Aber können die natürlich auch nix für!

Noch mal DANKE an Euch! Wenn es wieder hängen bleiben sollte, gehe ich Euch wieder auf den .... 🙂

Schönen Abend/Tag noch und bleibt alle gesund!

Raimund

 

Posted : 05/05/2020 7:56 pm
kai.r3
(@kai-r3)
Noble Member

@raimund-u

Hallo Raimund,

schön das sich Dein Problem so schnell lösen lies. Leider baut der Prusa Bauservice gerne mal (sicher versehentlich) den ein oder anderen Fehler ein. Dazu kommt das die Versanddienstleister nicht unbedingt zimperlich mit den Paketen umgehen. Beides endet dann, glücklicherweise selten, in solchen Fehlerbildern. Ich würde nach wie vor den Drucker immer wieder lebst bauen, kann aber auch verstehen wenn da nicht jeder Zeit und Lust zu hat. Ganz davon abgesehen das es sich auch nicht jeder zutraut.

Wenn Du auf weitere Herausforderungen triffst helfen wir Dir gerne weiter.

Viele Grüße aus Löhne

Kai

Posted : 05/05/2020 8:09 pm
raimund.u
(@raimund-u)
Active Member

Hallo Kai,

ja ich hab noch den CR10 V2 von Creality, den ich selber zusammengebaut habe. Beim MK3S war ich schlichtweg zu bequem 😉

Bis denne mal.

Raimund

 

Posted : 05/05/2020 8:47 pm
Karl Herbert
(@karl-herbert)
Famed Member

@raimund-u

Dann hoffen wir das Beste. Dieser berüchtigte MINTEMP wird, wie gesagt, meist durch einen Hardwaredefekt verursacht.  Das kann oft auch nach relativ kurzer Betriebszeit auftreten. Sollte einmal ein Teil (meist der/die Thermistoren) defekt sein, würde ich mich während der Garantiezeit auf jeden Fall an den Prusachat (Prusa Login -> eshop) wenden.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 05/05/2020 11:02 pm
raimund.u
(@raimund-u)
Active Member

So, 5 Std-Druck beendet OHNE Komplikationen. Aber jetzt weiß ich ja, wo ich im Fall der Fälle gucken muss.

Viele Grüße

Raimund

 

Posted : 06/05/2020 5:45 am
kai.r3
(@kai-r3)
Noble Member

@raimund-u

Sehr gut, dann noch viel Spaß beim weiteren Drucken.

Posted : 06/05/2020 12:48 pm
Share:

Please Login or Register