Selbsttest Fehler - Thermistor nicht verbunden  

  RSS
Lenny421
(@lenny421)
Active Member

Hi, Ich habe kürzlich meinen MK3S+ bekommen und auch direkt aufgebaut. Dann habe ich die ersten Selbsttests durchgeführt und jedes Mal kam diese Fehlermeldung ("Selbsttest Fehler! Bitte prüfe: Heizung/Thermistor nicht angeschlossen").

Dann habe ich mit dem Prusa Support geschrieben, die mir noch am selben Tag ein neues Einsy Rambo Board gesendet haben, im Austausch gegen das "Kaputte". Nun habe ich den Ersatz montiert, selbes Problem.

Hatte jemand das gleiche Problem und kann mir dabei helfen?

Kabel habe ich überprüft, die Stecker getauscht, etc. . Alles schon versucht, jedoch klappt es immer noch nicht. Ist mein Thermistor Kabel vielleicht kaputt?

Danke im Voraus für die Hilfe

[caption id="attachment_71047" align="alignnone" width="600"]Selbsttest Fehler 

Lenny S....
Posted : 05/02/2021 3:55 pm
Saij
 Saij
(@saij)
Trusted Member

Joar auf das Thermistor Kabel würde ich auch tippen.

Mach doch bitte mal ein Foto vom Display ohne den Selbsttest. Also vom Hauptmenü. Da kann man sehen ob was angezeigt wird.

Posted : 05/02/2021 4:14 pm
Lenny421
(@lenny421)
Active Member

@saij

Lenny S....
Posted : 05/02/2021 4:50 pm
Saij
 Saij
(@saij)
Trusted Member

 War dein Heizbett schon aktiv? Denn wenn nicht, ist der Heizbett Thermistor kaputt.

Du kannst aber mal mit einem Fön gegen beide Thermistoren strahlen und schauen ob sich was an der Anzeige ändert.

Posted : 05/02/2021 4:52 pm
karl-herbert
(@karl-herbert)
Illustrious Member

@lenny421

Mit dem Fön auf Heizbett und Druckbett heizen würde ich auch zuerst testen. Da sollte die Anzeige links beidseitig ansteigen. Dort wo sich nichts ändert bzw. unplausible Werte angezeigt werden, kannst Du davon ausgehen das der Thermistor oder dessen Leitung etwas hat. Du könntest aber auch mal versuchen Düse und Bett mit PLA Einstellungen vorzuheizen und beobachten was sich da tut. Evtl. wäre ein video auch ganz hilfreich.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 05/02/2021 5:01 pm
Lenny421
(@lenny421)
Active Member

@saij

Heizbett Thermistor wärmt ganz normal auf, auch wenn ich den Steckplatz mit dem Extruder Thermistor wechsle, heizt das Heizbett gut und konstant. Liegt auf jeden Fall am Hotend selbst denke ich. 

Lenny S....
Posted : 05/02/2021 5:02 pm
Lenny421
(@lenny421)
Active Member

@karl-herbert

Ich probiers gleich mal mit dem Fön und mit den PLA Settings, danke für die Tipps von euch beiden. 

Lenny S....
Posted : 05/02/2021 5:03 pm
Saij
 Saij
(@saij)
Trusted Member

Dann probiere es doch bitte mal mit dem Fön am Hotend.

Posted : 05/02/2021 5:05 pm
karl-herbert
(@karl-herbert)
Illustrious Member

Sorry, meinte Heizbett und Nozzle. Ich gehe davon aus, dass Du jetzt beide Thermistoren, an den originalen Steckplätzen angeschlossen, getestet hast. Wenn beide korrekt aufheizen, die Temp. in der  LCD Anzeige ansteigt und konstant bleibt, können die sporadischen Schwankungen evtl. in den Leitungen zu suchen sein (Wackelkontakt, schlechte Verbindung) oder das Netzteil liefert nicht genug Spannung (24V), was man auch im LCD überprüfen könnte.

 
 
This post was modified 4 months ago by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 05/02/2021 7:30 pm
Lenny421
(@lenny421)
Active Member

@karl-herbert

Hi, so hab's jetzt mal mit dem Fön probiert. 

Heatbed erhitzt sich mit dem Fön schnell auf 70°C + und bleibt konstant.

 Hotend erhitzt sich auch auf rund 80°C (Hätte gedacht, dass der Fön nur 70°C schafft) und bleibt konstant. 

Dann hab ich mal auf PLA vorheizen ausprobiert, aber das Hotend heizt sich nicht auf, sondern kühlt nur weiter ab.

Ich glaube es ist also der Thermistor ( https://shop.prusa3d.com/en/59-spare-parts?p=2), der ersetzt werden müsste. 

Ich denke ich werde den Support dann morgen kontaktieren, um um ein Ersatzteil zu bitten

 

Edit: Man merkt aber, dass es die Temperatur richtig anzeigt, jedoch der Heizkörper kaputt ist

This post was modified 4 months ago 2 times by Lenny421
Lenny S....
Posted : 05/02/2021 8:33 pm
Manfred
(@manfred)
Reputable Member

Ich tippe mal auf einen Kabelbruch vom Heizbrett-Thermistor, war bei mir damals auch so. Hab das Kabel abgezwickt und ein Silikonkabel eingelötet. Seit dem ist Ruhe 😉

Das Kabel bricht in der Isolierung, durch manuelles hin und her biegen, sieht man, das die Temperatur teilweise auf 0°C zurück geht.

Man kann Dir den Weg weisen, aber gehen musst du ihn selbst - happy Printing :-)...
Posted : 05/02/2021 9:04 pm
karl-herbert
(@karl-herbert)
Illustrious Member

@lenny421

In Deinem Fall, wenn die Temperaturanzeige funktioniert, ist ziemlich wahrscheinlich die Heizpatrone defekt. Die kannst Du auch mit einem Multimeter durchmessen. Innenwiderstand in kaltem Zustand sollte bei ca. 14.4Ohm liegen (24V, 40W).

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 05/02/2021 9:54 pm
Lenny421
(@lenny421)
Active Member

Hallo, 

Danke an alle, die mir so zahlreich geholfen haben. Ich habe den Knackpunkt gefunden, das eine Thermistor Kable ist abgebrochen. Das konnte man eigentlich wirklich nicht übersehen 😀

Da bei den Kits die Garantie bei den Hotend Thermistoren eingeschränkt ist, muss ich mir selber einen Ersatz bestellen, was aber nicht schlimm ist. 

Lenny S....
Posted : 06/02/2021 10:03 am
JoanTabb
(@joantabb)
Moderator

@lenny421

Hi Lenny, that looks like a heater not a thermistor
your Mk3 series printer is 24 volt,

so you need a 24 volt 40watt heater,

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 06/02/2021 11:57 am
Lenny421 liked
Lenny421
(@lenny421)
Active Member

@joantabb

Hi Joan,

thanks for the suggestion! Yes, I meant the heater cartridge, is it this one?

Lenny S....
Posted : 06/02/2021 12:17 pm
Saij
 Saij
(@saij)
Trusted Member

Das ist das richtige.

Posted : 06/02/2021 12:25 pm
Lenny421 liked
Lenny421
(@lenny421)
Active Member

@saij

Ok, vielen vielen Dank! 🙂

Lenny S....
Posted : 06/02/2021 12:26 pm
karl-herbert
(@karl-herbert)
Illustrious Member

@lenny421

Der Heizpatrone hast Du's aber definitiv gegeben 😊 

Vorsicht im Umgang mit div. Werkzeugen bei der Düsen/Hotend Reinigung. Besondes metallische Gegenstände, wie z.B. Messingbürsten können Kurzschlüsse verursachen oder sonstige Schäden anrichten. Die Drähte des Thermistors und der Heizpatrone sind sehr filigran und können leicht brechen.

Wenn Du eine Heizpatrone bestellst, würde ich evtl. auch gleich einen Thermistor mitbestellen. Die Teile gehen immer wieder mal kaputt (siehe zahlreiche Forendiskussionen dazu).

Gutes Gelingen!

 
This post was modified 4 months ago by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 06/02/2021 2:23 pm
Share:

Please Login or Register