Notifications
Clear all

Prusa Slicer "Keine Rückmeldung"  

  RSS
Markus Doe
(@markus-doe)
New Member
Prusa Slicer "Keine Rückmeldung"

Hallo zusammen.

Ich hab seit heutte ein Problem mit dem Prusa Slicer, er bleibt bei jedem Start bei der Sanduhr mit "Keine Rückmeldung" hängen. Hatte 2.3.0, auch Update auf 2.3.3 das gleiche Problem. gestern oder vorgestern ging noch alle ohne Probleme.

De- und Neuinstalieren hat nichts gebracht, sonst habe ich die letzten 2 Tage auch nichts verändert.

Win 10 64 Bit, PC sollte eigentlich auch potent genug dazu sein.

Hatte das schon mal jemand und konnte das erfolgreich beheben?

 

Danke schonmal

Posted : 17/08/2021 7:01 pm
JustMe3D
(@justme3d)
Estimable Member

Schon mal versucht, mit Rechtsklick "Als Administrator ausführen"?

I try to give answers to the best of my ability, but I am not a 3D printing pro by any means, and anything you do you do at your own risk....
Posted : 17/08/2021 9:26 pm
Markus Doe
(@markus-doe)
New Member
Topic starter answered:

 

Posted by: @justme3d

Schon mal versucht, mit Rechtsklick "Als Administrator ausführen"?

Ja, hab ich auch schon verscuht, keinerlei Änderung

 

Posted : 18/08/2021 8:46 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Prusa Slicer "Keine Rückmeldung"
Posted by: @markus-doe

Hallo zusammen.

Ich hab seit heutte ein Problem mit dem Prusa Slicer, er bleibt bei jedem Start bei der Sanduhr mit "Keine Rückmeldung" hängen. Hatte 2.3.0, auch Update auf 2.3.3 das gleiche Problem. gestern oder vorgestern ging noch alle ohne Probleme.

De- und Neuinstalieren hat nichts gebracht, sonst habe ich die letzten 2 Tage auch nichts verändert.

Win 10 64 Bit, PC sollte eigentlich auch potent genug dazu sein.

Hatte das schon mal jemand und konnte das erfolgreich beheben?

 

Danke schonmal

Hallo und willkommen im Prusaforum!

Hast Du an der Hardware etwas geändert? Ich hatte mal mit meiner HD3000 (interne Graphikkarte) ein ähnlich gelagertes Problem. Ansonsten hilft evtl. die komplette Deinstallation des Slicers inkl. löschen aller Ordner und Unterordner und einer anschl. Neuinstallation.

"C:\Program Files\Prusa3D\unins000.exe" /sp- /silent /norestart

Vieleicht hilft Dir evtl. ein Forumstipp  weiter: https://forum.prusaprinters.org/forum/prusaslicer/slicer-will-not-startup/

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 18/08/2021 2:20 pm
Markus Doe
(@markus-doe)
New Member
Topic starter answered:
Lösung gefunden.

Hab den Fehler gefunden: Ich hab meinen Konfiguratinsordner mal auf nen Stick gezogen, Prusaslicer deinstaliert, bereinigt, neu instaliert und jetzt startet der Slicer normal. Hab dann meine komplette Konfi wieder reinkopiert-> keine Rückmeldung.

Dann so nach und nach einzeln rüberkopiert, Slicer gestartet und tatsächlich, bei einer Konfigurationeinstellung in "physical_printer" (von meinem Caribou) kam wieder "Keine Rückmeldung". Dann hab ich mir diese Datei von meinem Laptop gezogen, (auf dem liefs ja) und alles läuft wie es soll. Anscheinend lag da der Hund begraben. Vielleicht hilft das ja irgendjemand irgendwann mal

Posted : 18/08/2021 2:30 pm
Share: