Notifications
Clear all

Plötzlich keine Filament Förderung mehr  

  RSS
Achim79
(@achim79)
New Member
Plötzlich keine Filament Förderung mehr

Hallo zusammen,

ich habe ein Problem mit meinem mk3s.

Mitten während eines Drucks hat er aufgehört Filament zu fördern. Der Druck wurde laut Display aber ohne Fehler zu Ende gedruckt.

Wenn ich jetzt das filament entlade und versuche neu zu laden, wird es nicht mehr eingezogen. Helfe ich durch leichtes schieben nach, wird es gefördert aber sobald ich aufhöre passiert nichts mehr.

Was sollte ich jetzt am besten tun?

Posted : 19/11/2021 2:53 pm
micha
(@micha)
Eminent Member
RE: Plötzlich keine Filament Förderung mehr

Hallo Achim,

der Schrittmotor vom Extruder arbeitet aber, oder? Wenn Du die Klappe aufmachst, siehst Du ja die Rollen - sind die sauber?

Was für Filament druckst Du gerade?

Posted : 19/11/2021 4:05 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Plötzlich keine Filament Förderung mehr

Ist die Federspannung in Ordnung und auch das hotend frei? Versuch mal auch einen coldpull durchzuführen?

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 19/11/2021 5:05 pm
Achim79
(@achim79)
New Member
Topic starter answered:
RE: Plötzlich keine Filament Förderung mehr

Danke für den Input. Ich hatte dir Woche so viel um die Ohren und bin noch nicht zum Prüfen gekommen.

Bisher habe ich ausschließlich Prusament verdruckt. Der Fehler ist bei PLA aufgetreten.

Ich hoffe ich komme die Woche mal zum Prüfen.

Posted : 27/11/2021 4:35 pm
aabild
(@aabild)
Active Member
RE: Plötzlich keine Filament Förderung mehr

Mir geht es seit heute genauso.  Beim Filament laden fliesst das Filament wie es soll.  Ich habe die Düse ersetz,  ich habe einen Cold-Pull gemacht, die Rollen kontrolliert- sind sauber, habe die PTFE Tube ersetzt, nix hilft.  Hatte vorher FormFutura Easy wood gedruckt und da hat das Problem angefangen.  Er hat kurz einmal geknackt und ich habe gleich ausgemacht und die Schritte wie beschrieben unternommen.  Nur er zieht das Filament (PLA) korrkt ein, kommt auch fliessend raus, alles bestens.  Auch beim Kalibrieren wird ein "Strang" gedruckt.  Weiß jemand Rat bitte?  

Posted : 30/11/2021 2:17 pm
micha
(@micha)
Eminent Member
RE: Plötzlich keine Filament Förderung mehr

Könntest Du bitte mal die beteiligte .3mf- bzw. .gcode-Datei zippen und hochladen?

Vielleicht verbigt sich der Fehler irgendwo in den Einstellungen.

Posted : 30/11/2021 3:18 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Plötzlich keine Filament Förderung mehr

Wie sieht's es mit der Exturdermotor Temperatur aus? Ist der übermässig warm? Das PLA ist rel. temperaturempfindlich und wird bei Motortemp. ab ca. 50 Grad C. schon weich, was zu Förderproblemen führen kann. Zu hohe Temperaturen (ab. ca. 35 Grad C.) im Gehäuse können ähnliche Probleme hervorrufen.

Ansonsten auch noch ein interessantes Thema: https://www.filamentpreis.de/die-richtige-drucktemperatur/

Schöne Grüße,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 30/11/2021 5:51 pm
aabild liked
aabild
(@aabild)
Active Member
RE:

Werde mich morgen drum kümmern, aber mache ich gerne!  Habe aber mehrere Dateien ausprobiert, denke also nicht das es nur an der einen Datei liegt.  

 

Posted : 30/11/2021 7:19 pm
aabild
(@aabild)
Active Member
RE: Plötzlich keine Filament Förderung mehr

Guten Morgen, hier nun die Datei "Maskenhalter".  Das Teil habe ich schon so oft gedruckt, kein Problem.  Gerade habe ich nochmals getestet, die Zahnrädchen rollten beim Einzug und beim "Probedruck" einwandfrei.  Sobald er mit dem Druckauftrag beginnt, stehen die Rädchen still. 

Posted : 01/12/2021 6:05 am
aabild
(@aabild)
Active Member
RE: Plötzlich keine Filament Förderung mehr

Hier die neu erstellte Datei.  Auch hier verhält sich der Prusa genau wie oben beschrieben.

Posted : 01/12/2021 6:06 am
aabild
(@aabild)
Active Member
RE: Plötzlich keine Filament Förderung mehr

Guten Morgen in die Runde!  

Habe neu geflascht und siehe da, er druckt wieder. 

Herzlichen Dank für Eure Mühe und Hilfe und ich wünsche allen frohe Festtage!  Bleibt gesund.

Anne-Marie 😊 

Posted : 01/12/2021 7:20 am
Achim79
(@achim79)
New Member
Topic starter answered:
RE: Plötzlich keine Filament Förderung mehr

Hallo,

das Problem behoben. Die Schraube des Ritzels am Motor hatte sich anscheinend gelöst und somit wurde die Rolle nicht mehr bewegt.

Kleine Ursache große Wirkung.

 

DANKE für die Tips!

Posted : 03/12/2021 6:54 am
Share: