Notifications
Clear all

[Solved] MK3S + MMU2s Filament Problemchen im Extruder  

  RSS
Rotax
(@rotax)
Active Member
MK3S + MMU2s Filament Problemchen im Extruder

Guten Morgen Liebe Prusaner aus deutschem Lande 😀 ,

Ich nutze einen Prusa Mk3s mit MMU2s und einer Repbox und als Buffer den RMU Buffer. ( Normale Profile zum drucken ) 

Die meiste Zeit drucke ich mit PETG. 

Gestern bin ich fast verzweifelt, da die Kiste anscheinend keine PLA mehr drucken mag 😆

Genutzt wird Prusament PLA oder PETG.

Zum Problem: 

Die MMU l├Ądt das Filament reibungslos in den Extruder hinein und druckt auch brav das Objekt ohne Probleme ABER wenn es dann entladen soll staut es sich genau ├╝ber dem R├Ądle vom Extruder. (aber nur bei PLA). Bei Demontage habe ich nun dann dieses wie auf den Bildern zu sehen gesichtet. Hat wer noch eine Idee wie ich das beseitigt bekomme ? Die MMU und auch der PTFE Schlauch zum Extruder haben schon 2,5mm Schl├Ąuche verbaut. Wollte die aber auch ersetzen mit Capricorn XS Tubes wenn ich den Bondtech Extruder verbaue.(Mit oder ohne zus├Ątzlichem 5v L├╝fter oben drauf ? Wenn eh einmal alles ab ist.. ist mein Gedanke..) Ist es von Vorteil, wenn ich auch dann den Tube im Hotend direkt tausche gegen diesen XS Tube ?┬á

Ich bin f├╝r Tipps und Tricks sehr Ohr

Bleibt alle gesund und Munter! 

Gr├╝├če Rotax┬á

! 

Best Answer by karl-herbert:

Hallo und willkommen im Prusaforum!

Das Problem ist h├Âchstwahrscheinlich an der etwas deformierten Filamentspitze zu suchen. Versuch einfach mal im Slicer in der Gcode Endesektion ein schnellen R├╝ckzug und einige K├╝hlbewegungen im k├╝hleren Sektor durchzuf├╝hren. Da muss man bei jedem Filamenttyp etwas experimentieren. Beim Druck von PLA solltest Du auch darauf achten, dass die Umgebungstemperatur nicht viel ├╝ber 30 Grad C. liegt und auch der Extrudermotor nicht zu warm wird. Das Thema wurde hier im Forum schon mal diskutiert: Filamentspitze

Hier noch ein verwandtes Thema dazu: https://www.filamentpreis.de/die-richtige-drucktemperatur/

Sch├Âne Gr├╝├če,

Karl

 

Posted : 13/10/2021 9:32 am
Lichtjaeger
(@lichtjaeger)
Noble Member
Filamenteinstellungen > Erweiterte Einstellungen (Mindestend Erweiterter Modus)

Ich w├╝rde mal versuchen f├╝r dieses Filament die Anzahl der K├╝hlbewegungen zu erh├Âhen oder die Entladegeschwindigkeiten zu modifizieren.

Posted : 13/10/2021 2:33 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MK3S + MMU2s Filament Problemchen im Extruder

Hallo und willkommen im Prusaforum!

Das Problem ist h├Âchstwahrscheinlich an der etwas deformierten Filamentspitze zu suchen. Versuch einfach mal im Slicer in der Gcode Endesektion ein schnellen R├╝ckzug und einige K├╝hlbewegungen im k├╝hleren Sektor durchzuf├╝hren. Da muss man bei jedem Filamenttyp etwas experimentieren. Beim Druck von PLA solltest Du auch darauf achten, dass die Umgebungstemperatur nicht viel ├╝ber 30 Grad C. liegt und auch der Extrudermotor nicht zu warm wird. Das Thema wurde hier im Forum schon mal diskutiert: Filamentspitze

Hier noch ein verwandtes Thema dazu: https://www.filamentpreis.de/die-richtige-drucktemperatur/

Sch├Âne Gr├╝├če,

Karl

 

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 13/10/2021 4:00 pm
Rotax
(@rotax)
Active Member
Topic starter answered:
RE: MK3S + MMU2s Filament Problemchen im Extruder

Guten Abend Karl,

danke schon mal f├╝r deine Antwort! Ich werde erstmal nun den Bondtech einbauen und mich dann mal an die Gcode- Enden begeben oder ├╝berhaupt schauen ob es dann noch so h├Ąngt.

Hast du eine Empfehlung f├╝r eine Stepperk├╝hlung die ich direkt mit verbauen kann? Habe gesehen du Hast selbst das upgrade und habe schon einiges dar├╝ber von dir gelesen was ich sehr toll finde von deiner Seite wie du alles erkl├Ąrst!┬á┬á

W├╝nsche einen sch├Ânes Wochenende!┬á

Gr├╝├če Rotax┬á

Posted : 16/10/2021 5:55 pm
Share: