Notifications
Clear all

nie pobiera filamnetu  

  RSS
AndreAndre
(@andreandre)
New Member
nie pobiera filamnetu

Drukarka po pewnym czasie pracy *nowa raptem 4 dni ogólnego drukowania , przestała pobierać filamnet.  Kółka radełka kręcą się i przeskakują po filamencie, próbowałem różnych regualacji ,  pomagałem ręcznie jednak załaduję filament, nagrzewa dyszę *wydaje się że do tempertury prawidłowej i nic nie chce pobierać i przetapiać , sprawdziłem drożność dyszy dołączoną do zestawu igiełką . Jakby w ekstruderze coś się nie odbywało co go przetapia (albo filemnt nie może tam dotrzeć).  Gdzie szukać problemu żeby nie rozbierać na ślepo ?  odkręcić dyszę ? czy zdemontować całość żeby dotrzeć do exkstrudra ? co może być przyczyną ? radełka były dokręcone tak że końcówka śróby była dokręcona do lica nakrętki , ale mcneijsze dokręcenie nic nie pomaga , to wydaje sie pracować prawidłowo , ale dalej nie chce już pobierać . Problem pojawił się podczas długiego wydruku na jego końcu . 

Posted : 01/05/2021 6:27 am
Karkovski
(@karkovski)
Moderator
RE: nie pobiera filamnetu

Podawanie i przetapianie filamentu jest dość złożonym procesem i sporo czynników może powodować problemy.
Próbowałeś podpowiedzi z tych artykułów?
https://help.prusa3d.com/pl/article/odglosy-dochodzace-z-ekstrudera_2013
https://help.prusa3d.com/pl/article/zatkana-dysza-hotend-mk3s-mk2-5s_2008

Posted : 01/05/2021 1:38 pm
AndreAndre
(@andreandre)
New Member
Topic starter answered:
RE: nie pobiera filamnetu

dzięki , pomogło 🙂  , działa 

Posted : 02/05/2021 3:00 am
Karkovski
(@karkovski)
Moderator
RE: nie pobiera filamnetu
Posted by: @andreandre

dzięki , pomogło 🙂  , działa 

Super 🙂 A co konkretnie jej dolegało?

Posted : 02/05/2021 8:07 am
Share: