Notifications
Clear all

Problema Primo strato  

  RSS
Flavio Mangiavacchi
(@flavio-mangiavacchi)
Active Member
Problema Primo strato

Salve , Ho da poco comprato un prusa MK3S assemblata e calibrata.

Inizialmente stampe spettacolari , ma poi è sorto un problemone. Facendo tarature e calibrazione di qualsiasi cosa non c'è piu' modo di far raggiungere all'ugello l'altezza  giusta di stampa. rimane sollevato di circa0.8 mm quindi non si attacca proprio nulla. In più la compensazione in Z funziona solamente aumentando la distanza. Disegno e utilizzo stampanti con altre tecnologie da 10 anni per lavoro. Questa stampa da dio considerato il rapporto qualità prezzo. Però non ho idea su che altri test fare. Verificato sonda PINDA , provato tutte le piastre che ha in memoria la stampante , Fatto Wizard , XYZ , Z . Tenuto l' Hot end ad alta temperatura per pulirlo al massimo .  Qualcuno mi aiuti please.

L'unica soluzione che mi viene in mente è smontare il piano riscaldato , tagliare con il laser 9 cilindretti/rondelline di 1mm rettificate e poi lavorare in compensazione con Z. Attendo news

Posted : 14/10/2020 4:05 pm
Antonio
(@antonio-2)
Moderator
RISPONDI: Problema Primo strato

Ciao, non ho capito bene come\quando è sorto il problema.

All'inizio stampava bene, poi hai provato a fare delle tarature e calibrazioni (quali?), e quindi non ha funzionato più?

Dai che risolviamo 😉

 

Parlo italiano...but I'm not an expert....
Posted : 23/10/2020 8:08 am
Flavio Mangiavacchi
(@flavio-mangiavacchi)
Active Member
Topic starter answered:
RISPONDI: Problema Primo strato

@antonio-g4

Da dove si regola l'altezza del piano in Z?

Nelle impostazioni si trovano varie piastre " Smooth 1 " " Smooth 2 " etc.  Posso impostare qui un altezza maggiore per far raggiungere all'ugello l'altezza giusta di stampa e depositare il materiale ?  Se troppo eventualmente andrei a compensare con il compensatore in Z che lavora solo in allontanamento dal piatto.

Grazie

 

Posted : 23/10/2020 8:35 am
Flavio Mangiavacchi
(@flavio-mangiavacchi)
Active Member
Topic starter answered:
RISPONDI: Problema Primo strato

ho già fatto tutti i test , compreso il riposizionamento della sonda PINDA a centro tavola con la fascetta in dotazione. Ma niente rimane molto alto dalla tavola per risucire a depositare il materiale.

Oppure è possibile da caldo svitare l'ugello e quindi avvicinarsi al piatto ?    Questa prova non l'ho fatta in quanto ho paura di far casino dentro all'hot end con micro fuoriuscite di materiale.

Posted : 23/10/2020 8:38 am
Antonio
(@antonio-2)
Moderator
RISPONDI: Problema Primo strato

Un attimo, non facciamo confusione.

Le piastre hanno uno spessore diverso (liscia e texturizzata) e quindi è possibile impostare l'altezza per la singola piastra in modo da non dover regolarla ad ogni stampa con piastra diversa.

Dal menù, HW Setup, è possibile fare la calibrazione del primo layer per quella specifica piastra.

detto questo, quando esegui  la calib. primo layer (in linea generale o per la singola piastra) il valore sarà sempre in negativo. significa che più il valore diminuisce (per esempio -0.845) più la punta dell'ugello si avvicinerà al piano.

Durante la stampa invece, puoi regolare ulteriormente con il "Compensazione Z", il concetto rimane uguale.

Dal manuale di stampa 3D, dai un'occhiata il capitolo 6.3.9 

Parlo italiano...but I'm not an expert....
Posted : 23/10/2020 8:45 am
Antonio
(@antonio-2)
Moderator
RISPONDI: Problema Primo strato
Posted by: @labdesign

ho già fatto tutti i test , compreso il riposizionamento della sonda PINDA a centro tavola con la fascetta in dotazione. Ma niente rimane molto alto dalla tavola per risucire a depositare il materiale.

Oppure è possibile da caldo svitare l'ugello e quindi avvicinarsi al piatto ?    Questa prova non l'ho fatta in quanto ho paura di far casino dentro all'hot end con micro fuoriuscite di materiale.

No, non devi assolutamente svitare l'ugello per "avvicinarlo". 

Devi abbassare l'ugello tramite la calibrazione del primo layer.

il valore sarà sempre e comunque negativo (-0.123 - questo valore è assolutamente arbitrario, il mio è solo un esempio)

quando avvii la calibrazione primo layer, gira la manopola per abbassare il valore (e quindi la posizione dell'ugello) fin quando il materiale si attacca al piano.

Parlo italiano...but I'm not an expert....
Posted : 23/10/2020 8:48 am
Flavio Mangiavacchi
(@flavio-mangiavacchi)
Active Member
Topic starter answered:
RISPONDI: Problema Primo strato

@antonio-g4

Non si abbassa . Con il compensatore anche del primo layer lavora solo distanzianto l'ugello dal piano.

Posted : 23/10/2020 9:30 am
Antonio
(@antonio-2)
Moderator
RISPONDI: Problema Primo strato
Posted by: @labdesign

@antonio-g4

Non si abbassa . Con il compensatore anche del primo layer lavora solo distanzianto l'ugello dal piano.

In questo momento che valore hai sulla regolazione Z?

riusciresti a fare un video della calibrazione primo layer, o postare qualche foto per capire se c'è qualcosa che non va?

Parlo italiano...but I'm not an expert....
Posted : 23/10/2020 9:33 am
Flavio Mangiavacchi
(@flavio-mangiavacchi)
Active Member
Topic starter answered:
RISPONDI: Problema Primo strato

@antonio-g4

Il valore in Z anche a Zero non arriva minimamente a deporre materiale. Non so più come spiegarlo 

Posted : 23/10/2020 9:41 am
Antonio
(@antonio-2)
Moderator
RISPONDI: Problema Primo strato
Posted by: @labdesign

@antonio-g4

Il valore in Z anche a Zero non arriva minimamente a deporre materiale. Non so più come spiegarlo 

Esatto 😉

Il valore non deve essere zero, ma deve essere un valore "negativo" tipo -0,545.
Quando fai la calibrazione, gira la manopola (in senso antiorario mi sembra) e vedrai il valore che diminuisce. Più il valore si allontana in negativo da zero, più l'ugello si avvicina al piano.

Parlo italiano...but I'm not an expert....
Posted : 23/10/2020 9:46 am
Flavio Mangiavacchi
(@flavio-mangiavacchi)
Active Member
Topic starter answered:
RISPONDI: Problema Primo strato

@antonio-g4

In nessun step di configurazione / calibrazione mi permette di andare con Z in negativo ( avvicinandola ). 

- Fatto Calibrazione Wizard

-Fatto Trova origine

- Fatto XYZ

-Fatto  Z

- Fatto Autotest 

- Fatto Primo layer 

- Fatto Reset All data

- Verifica Firmware

- Unica Certezza , è che  sulla compensazione Z c'è a livello software un blocco ( cautelativo e sinceramente condivisibile ) ,  che permette di compensare solo allontanandosi dal piatto e non avvicinarsi.

3 Soluzioni possibili:

1-Smontare piano riscaldato e mettere nelle 9 viti dei spessori calibrati da 1mm.

2-Oppure Sapere se è possibile cambiare lo spessore della tavola di acciaio per rimediare al problema dello zero del piano.

3- mi spiegate precisamente dove si puo' modificare in negativo lo Zeta.

Posted : 23/10/2020 10:07 am
Antonio
(@antonio-2)
Moderator
RISPONDI: Problema Primo strato
Posted by: @labdesign

- Unica Certezza , è che  sulla compensazione Z c'è a livello software un blocco ( cautelativo e sinceramente condivisibile ) ,  che permette di compensare solo allontanandosi dal piatto e non avvicinarsi.

3 Soluzioni possibili:

1-Smontare piano riscaldato e mettere nelle 9 viti dei spessori calibrati da 1mm.

2-Oppure Sapere se è possibile cambiare lo spessore della tavola di acciaio per rimediare al problema dello zero del piano.

3- mi spiegate precisamente dove si puo' modificare in negativo lo Zeta.

Sono abbastanza certo che non è così.

Per favore, riesci a fare un video mentre fai la calib. primo layer (mostrando anche il display)?

Ribadisco che la regolazione/compensazione Z è possibile solo verso un valore negativo, non può avere valori positivi (in allegato la mia compensazione Z) 

Parlo italiano...but I'm not an expert....
Posted : 23/10/2020 10:14 am
JoanTabb
(@joantabb)
Moderator
RE: Problema Primo strato

Tutte le regolazioni Z live sono numeri negativi, ti portano verso la piastra ... non c'è spazio per valori Z Live positivi in ​​quanto ti porterebbero lontano dalla piastra di costruzione. saluti Joan

All live Z adjustments are negative numbers, these take you toward the plate... there is no scope for positive Live Z values as they would take you away from the buildplate. 

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 23/10/2020 10:23 am
Antonio liked
Flavio Mangiavacchi
(@flavio-mangiavacchi)
Active Member
Topic starter answered:
RISPONDI: Problema Primo strato

Ho risolto.  Ho sostituito i 9  tubi che supportano il piano con nove tubi aumentati di 0.8mm calibrati e rettificati. Adesso posso calibrare tutto , primo layer . zeta e quant'altro. 

Posted : 24/10/2020 11:14 am
Antog89
(@antog89)
Active Member
Workaround non soluzione

Più che una soluzione mi sembra un workaround ad un grave problema.
come diceva antonio i valori di Z offset sono negativi. per tutte le stampanti prusa. se così non è (ovvero che mentre giri la manopola non ti fa andare sotto lo 0.000) allora c'è un problema.
Io proverei a riflashare il firmware della stampante riallineare la sonda e rifare il wizard da capo.

Come puoi vedere dalla documentazione prusa, sono valori negativi

(regolazione Live dello z offset)
https://help.prusa3d.com/en/article/live-adjust-z_112427

"The values of the Live adjust Z are typically in the range -1.500 to -0.200. Going above zero into the positive values is not possible, this indicates either issue with the measuring sensor (M.I.N.D.A., P.I.N.D.A., SuperPINDA) or incorrect alignment."

se ottieni valori positivi o hai un problema con la sonda pinda (banalmente da sostituire, trovi i ricambi sullo shop prusa), o non è correttamente allineata.

stampare con quel workaround funziona ora, ma se è partita la sonda pinda è un problema che prima o poi ti ritroverai. perchè esegue una calibrazione del piano ad ogni stampa, usando proprio la sonda.

Per allineare la sonda pinda, resetta tutte le impostazioni di fabbrica. metti il piano liscio, prendi una fascetta da elettricista e poggiala sul piano. ora svita la vite che tiene ferma la sonda e falla scivolare fino a toccare la fascetta e serra la sonda. ora accendi la stampante e fai partire il wizard iniziale.

ti lascio la documentazione che è sempre la cosa migliore.

Per riportare la prusa ai valori di fabbrica
https://help.prusa3d.com/en/article/full-system-refresh-original-prusa-i3_133258  

Per allineare la sonda
https://help.prusa3d.com/it/guide/9-controllo-finale_176167 (al passo 3)

Posted : 26/10/2021 9:44 am
Antonio liked
Share: