Notifications
Clear all

Thermistor déconnecté  

Page 1 / 2
  RSS
RocketBizu
(@jeremier)
Active Member
Thermistor déconnecté

Bonjour à tous,

A la suite d'un déménagement, j'ai relancé ma MK3s et j'ai fait un diagnostic complet.

Il a planté lors du test de la hotend avec l'erreur : Hotend / Thermistor not connected.

J'ai donc checké les fils rouge et le petit blanc qui arrive sur le hotend et en bougeant un peu les rouges, un des 2 a sauté de l'espèce de pate blanche situé sur le côté du hotend.

Je suis un peu newbie, mais y a t'il un moyen de recoller ce fil à la pate blanche ? soudure peut être ? Dois-je au contraire changer tout le hotend ?

Je n'ai pas encore contacter le support.

Merci d'avance.

Cordialement.

 

Posted : 06/11/2020 12:04 pm
LaPointe
(@lapointe)
Moderator
RE: Thermistor déconnecté

Bonjour,

Non, ce fil est quasi impossible à déconnecter.
Mais non, pas besoin de changer toute la hotend, juste le composant cassé. J'ai un doute entre la cartouche de chauffe et la thermistance comme tu décris le problème. Une photo permettrait d'être sûr.

Posted : 06/11/2020 12:32 pm
RocketBizu
(@jeremier)
Active Member
Topic starter answered:
RE: Thermistor déconnecté

Un de 2 fils rouge est bien déconnecté. Après l'erreur "Hotend / thermistor not connected" ne signifie pas que c'est au contraire le fil blanc (qui lui a l'air bien connecté) qui "déconne" ?

Posted : 06/11/2020 1:19 pm
RocketBizu
(@jeremier)
Active Member
Topic starter answered:
RE: Thermistor déconnecté

Après une recherche méticuleuse, je suis tombé sur ce sujet : 

https://forum.prusaprinters.org/forum/original-prusa-i3-mk3s-mk3-hardware-firmware-and-software-help/replacing-red-wires-broken-off-hot-end-mk3/

Je pense que je vais devoir racheter la cartouche de chauffe... Mais je ne comprends pas vraiment comment l'installer.. car j'ai l'impression que sur le manuel, la cartouche est déjà connectée...

https://help.prusa3d.com/en/guide/5-e-axis-assembly_28536#29256

Posted : 06/11/2020 3:47 pm
Olivier-Saraja
(@olivier-saraja)
Noble Member
RE: Thermistor déconnecté

À changer les fils rouges de la cartouche de chauffe, autant changer les blancs de la thermistance si tu as vraiment un doute. Mais le "/" me paraît important, je l'interprète comme la hotend "OU" la thermistance n'est pas connectée. Je ne changerais que les fils rouges 😊

Posted : 06/11/2020 4:05 pm
jollyjn
(@jollyjn)
Honorable Member
RE: Thermistor déconnecté

Je pense que le message est général pour la hotend.

Lors du selftest, ça teste étape par étape et au moment de la chauffe, un micro test s'effectue sur la cartouche (mesure de résistance) et aussi sur la sonde (même type de test) afin de vérifier la connexion de ces derniers.

Au vu de la photo, seule la cartouche est déconnectée. On voit bien les fils de la sonde plus haut qui me semblent bien en place.

Pour changer la cartouche, il faut la sortir du bloc alu qui se dévisse par dessous (1 vis), enlever les câbles jusqu'à la carte mère, mettre la nouvelle en place, replacer les câbles dans le fourreau, la reconnecter et solidariser le tout au niveau du chariot en faisant attention à bien placer les riselans de façon qu'ils ne gênent pas en buttée (Erreur commise régulièrement d'après ce que j'ai lu sur les forums et qui cause un problème de calibrage de l'axe X).

Il est vrai que dans le kit, la cartouche est déjà montée sur la hotend.

Une petite chose encore, regarde bien la position de la cartouche sur les photos. Elle dépasse un peu du coté de la PINDA.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 06/11/2020 6:04 pm
RocketBizu
(@jeremier)
Active Member
Topic starter answered:
RE: Thermistor déconnecté

Merci pour vos réponses, je me sens moins seul 🙂

J'ai tenté de faire chauffer la hotend pour retirer la vis mais trop de plastique fondu dans le pas et tout autour.

J'ai donc retiré la hotend mais toujours impossible de retirer la vis du bloc 🙁

Je me tâte à racheter la hotend montée, et une cartouche + thermoresistance (au cas où le problème se représenterait..).

Posted : 06/11/2020 6:28 pm
RocketBizu
(@jeremier)
Active Member
Topic starter answered:
RE: Thermistor déconnecté

Question bête mais comment je retire les fils de la carte mère ? 

Je tire mais rien de se déconnecte, et je ne veux pas mettre trop de force de peur de casser quelque chose... Y a t'il un moyen "connu" de les retirer ?

Fils rouge de la cartouche chauffante et fils noire et rouge de la thermistance ?

 

Merci d'avance.

Posted : 07/11/2020 2:52 pm
Olivier-Saraja
(@olivier-saraja)
Noble Member
RE: Thermistor déconnecté

Pour être honnête, je n'ai jamais fait.

A part tirer en maintenant du mieux que possible les caches de la carte mère, je ne vois pas trop:

Posted : 07/11/2020 3:04 pm
RocketBizu
(@jeremier)
Active Member
Topic starter answered:
RE: Thermistor déconnecté

Merci pour ta réponse, j'ai beau y aller, ça ne veut pas sortir... ni les cables rouge ni les cables de la thermistance 🙁

Si quelqu'un qui l'a déjà fait passe par là, je suis preneur 🙂

Posted : 07/11/2020 3:34 pm
RocketBizu
(@jeremier)
Active Member
Topic starter answered:
RE: Thermistor déconnecté

J'ai réussi ! 

Alors pour ceux qui passeraient derrière moi : 

Les fils de la thermistance sont logés dans un petit cache de plastique. Sur le dessus, il y a une petite languette qu'il faut baisser puis tirer. Mais avec les doigts c'est pratiquement impossible, donc prendre une pince à bec fins, et tirer prudemment.

Les fils rouge sont dans un domino, qui se retire également difficilement avec les doigts donc pince à bec fins également avec douceur.

Merci à tous.

Posted : 07/11/2020 3:45 pm
Ginko
(@ginko)
Reputable Member
RE: Thermistor déconnecté

@jeremier

Un petit conseil, si tu change la résistance ou la thermistance montes les avec de la pâte thermique ça optimise l'échange de chaleur.

MK3s -MMU2s, Enceinte Prusa Box, FreeCAD (débutant), Linux...
Posted : 08/11/2020 2:35 pm
RocketBizu
(@jeremier)
Active Member
Topic starter answered:
RE: Thermistor déconnecté

Bon conseil merci !

La pate thermique se mets sur la thermistance ? (le bout que j'insère dans la cartouche de chauffe)

Posted : 09/11/2020 12:55 pm
Ginko
(@ginko)
Reputable Member
RE: Thermistor déconnecté

Les deux, la résistance de chauffe et la thermistance, tu en mets une fine couche autour du corps en fait tout les partie qui sont en contacte.

Il faut pas trop en mettre !! Et utiliser une pâte thermique qui résiste aux très hautes températures

Personnellement j'utilise celle-là https://www.3djake.ch/fr-CH/slice-engineering/pate-de-nitrure-de-bore-mosquito

 

MK3s -MMU2s, Enceinte Prusa Box, FreeCAD (débutant), Linux...
Posted : 09/11/2020 1:14 pm
jollyjn
(@jollyjn)
Honorable Member
RE: Thermistor déconnecté

@pierrot-rey

Vu comment est serré la cartouche dans le bloc de chauffe, je sais pas si il va rester grand chose lors de l'insertion.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 09/11/2020 6:18 pm
Ginko
(@ginko)
Reputable Member
RE: Thermistor déconnecté

@jollyjn

Je me base sur mon expérience en informatique, quand je montais mes serveurs moi-même j'ai constaté des améliorations assez étonnantes, l'explication est que aucune pièce métallique n'est parfaitement lisse et la pâte thermique vient combler ces "trous" et ainsi améliorer la transmission de chaleur.

 

MK3s -MMU2s, Enceinte Prusa Box, FreeCAD (débutant), Linux...
Posted : 11/11/2020 9:11 am
jollyjn liked
aln.perez
(@aln-perez)
Estimable Member
RE: Thermistor déconnecté

 je plusssoie pierrot-rey, la pâte comble les micro aspérités et constitue une surface de contact plus grande, il en faut donc très peu , mais répartie uniformément sur toute la surface de contact, 99% est inutile et s'en va, mais les 1% font toute la différence.

 

I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 11/11/2020 10:03 am
RocketBizu
(@jeremier)
Active Member
Topic starter answered:
RE: Thermistor déconnecté

Hello,

 

Réinstallation de la thermistance et cartouche de chauffe nickel.

J'ai en effet gâché 80% de la pâte thermique que j'ai mis et la chauffe est plutôt rapide.

J'ai relancé la calibration et tout est ok.

J'ai fait un test de carré pour calibre mon Z, c'est satisfaisant, par contre j'ai un vrai problème, c'est qu'à la fin de mon impression, l'extrudeur remonte super haut, au milieu et tape contre le support de bobine.

Y a t'il un moyen de régler le Z / X de la position de fin d'impression ?

Merci d'avance.

Posted : 17/11/2020 7:14 pm
Loak
 Loak
(@loak)
Estimable Member
RE: Thermistor déconnecté

Salut,

Le mouvement en fin d'impression est géré par le gcode de fin dans le slicer.

Si tu utilises Prusa Slicer, tu à dû modifier ce gcode de fin par défaut.

Il devrait ressembler à ça :

G4 ; wait
M221 S100 ; reset flow
M900 K0 ; reset LA
{if print_settings_id=~/.*(DETAIL @MK3|QUALITY @MK3|@0.25 nozzle MK3).*/}M907 E538 ; reset extruder motor current{endif}
M104 S0 ; turn off temperature
M140 S0 ; turn off heatbed
M107 ; turn off fan
{if layer_z < max_print_height}G1 Z{z_offset+min(layer_z+30, max_print_height)}{endif} ; Move print head up
G1 X0 Y200 F3000 ; home X axis
M84 ; disable motors

Ce sont les lignes 8 et 9 qui gèrent ce dernier mouvement. Le Gcode de fin dans PrusaSlicer se trouve sous "Réglages de l'imprimante/G-code personnalisé", vérifie ce qui est écrit à cet endroit.

This post was modified 11 months ago by Loak
MK3s Stock, PS2.3, Fusion360, Debian, Windows 10....
Posted : 17/11/2020 7:26 pm
RocketBizu
(@jeremier)
Active Member
Topic starter answered:
RE: Thermistor déconnecté

En effet, c'était bien le GCode.

 

Merci à toute la communauté pour cette précieuse aide en toute circonstance 🙂

Posted : 17/11/2020 8:39 pm
Page 1 / 2
Share: