Notifications
Clear all

[Solved] selftest error: axis  

  RSS
Tatie Devouvres
(@tatie-devouvres)
Active Member
selftest error: axis

Bonjour à tous. Heureuse utilisatrice de ma MK3S depuis bientôt un an (aucun problème, rien que du bonheur), je voulais refaire mon Z suite à de petits problèmes mineurs et ai malencontreusement lancé à la place un selftest de mise en route après montage (se rappeler de ne JAMAIS utiliser le menu au lever... et sans lunettes 😟 ).

Le hic est que ce selftest bloque presque tout de suite à la vérification des axes. J'ai ce message (voir photo), qui me dit ensuite de vérifier sur mon manuel. Or:

1°) Mes axes étaient absolument OK avant que je lance ce selftest.
2°) Sur le manuel on ne me donne pas de solution.
3°) Aucun moyen de shunter ce test,  qui s'impose dès l'allumage de la machine.

Bref, vous l'aurez compris, c'est appel au secours désespéré que je lance.
Merci d'avance!

This topic was modified 5 months ago 2 times by Tatie Devouvres
Posted : 28/06/2021 9:00 am
Tatie Devouvres
(@tatie-devouvres)
Active Member
Topic starter answered:
RE: selftest error: axis

Autoréponse: une simple vis desserrée à l'arrière de l'extrudeur !! J'ai un peu sur-réagi... désolée...
Ce sujet est donc résolu. 

Posted : 28/06/2021 9:13 am
Olivier-Saraja
(@olivier-saraja)
Noble Member
RE: selftest error: axis

Parfait, j'allais te dire que c'est souvent un obstacle entre la tête de l'extrudeur et le bâti de la machine.

C'est résolu, tant mieux 🙂

Posted : 29/06/2021 9:19 am
Share: