Notifications
Clear all

[Solved] plateau chauffant non alimenté  

  RSS
Papy Zragg
(@papy-zragg)
Active Member
plateau chauffant non alimenté

Bonjour,

Je viens de recevoir et de finir de monter mon kit MK3s.

Le PSU délivre bien 2 fois 24V. Les fusibles sont tous ok. Les câbles semblent bien branchés. Malgré cela la carte EINSY RAMBo ne délivre pas de tension en sortie pour le plateau chauffant pendant le premier test de calibration automatique.

Tous les tests précédents sont ok : moteurs, axes,ventilateurs

Tous les tests suivant ne sont pas fait : extrudeur, etc...

Je ne sais plus où chercher, quelqu'un aurait une idée d'une méthode de recherche d'origine de la panne pour corriger cela ?

 

Merci de votre attention

Posted : 28/08/2020 5:16 pm
Nabil
(@nabil)
Estimable Member
RE: plateau chauffant non alimenté

Hello,

Tu n'as pas de 24V en sortie de la carte où au borne du plateau chauffant? 

Tu as vérifié le cablage de la sonde de température du plateau? Si il est bien câblé tu devrais avoir la température affichée sur l'écran.

 

 

 

Posted : 28/08/2020 6:05 pm
Papy Zragg
(@papy-zragg)
Active Member
Topic starter answered:
RE: plateau chauffant non alimenté

@nabil-m

je n'ai pas de tension en sortie de la carte et donc pas non plus au niveau du plateau 😋 

La sonde me donne une température qui est assez proche de la température ambiante donc j'en déduis qu'elle est branchée.

Posted : 28/08/2020 6:17 pm
Nabil
(@nabil)
Estimable Member
RE: plateau chauffant non alimenté

Qu'est ce qu'il se passe quand tu mets un consigne pour la chauffe (genre 60 deg) dans les réglages ? 

 

 

Posted : 28/08/2020 7:09 pm
Papy Zragg
(@papy-zragg)
Active Member
Topic starter answered:
RE: plateau chauffant non alimenté

Je ne sais pas encore faire cela ^^

J'espère que l'auto test le fait, sinon je n'envoie pas de gcode actuellement et quand je stoppe l'autotest, pour le moment dans le menu j'arrive à faire varier l'axe Z et à modifier un pourcentage que je n'ai pas encore identifié.

Si tu as une documentation ou une procédure à suivre, je suis preneur.

 

Merci

Posted : 01/09/2020 5:44 am
Papy Zragg
(@papy-zragg)
Active Member
Topic starter answered:
RE: plateau chauffant non alimenté

je viens de voir que je ne poste pas dans le bon forum.

Ce thread est mort, je reposte dans le bon cette fois ci.

Désolé

Posted : 02/09/2020 5:57 pm
LaPointe
(@lapointe)
Moderator
RE: plateau chauffant non alimenté

Donc tu veux dire que le selftest échoue sur le test du plateau ?

Imprimante en kit ou assemblée ? Si tu es sûr de ton câblage, le mieux serait de contacter le support.

Posted : 03/09/2020 8:08 pm
Papy Zragg
(@papy-zragg)
Active Member
Topic starter answered:
RE: plateau chauffant non alimenté

oui, le selftest échoue

c'est une imprimante en kit

Posted : 04/09/2020 5:50 am
Lumaxseb
(@lumaxseb)
New Member
RE: plateau chauffant non alimenté

Bonjour,

Je viens de finir de monter mon MK3S+ et le MMU2, durant la phase de calibration automatique pas de chauffe du plateau ni de la buse. J'ai vérifié et revérifié les câblages. J'ai testé les thermistances au sèche cheveux et elle indique bien la température.

J'ai aucune tension ni au connecteurs du plateau ni au bornier, idem pour la buse.

Autre information étonnante, quand je vais dans le menu SUPPORT -> Tensions le BED affiche 23,8V et PWR à 0V!!!

Les câblages correspondent bien au schéma de la doc papier et en ligne.

J'ai reflashé l'imprimante sans succès.

Une idée?

Merci et joyeux noël à tous.

This post was modified 11 months ago by Lumaxseb
Posted : 25/12/2020 8:25 am
aln.perez
(@aln-perez)
Estimable Member
RE: plateau chauffant non alimenté

J'ai eu un problème similaire à la première mise en service, c'etait la sonde du plateau chauffant qui etait écrasée,  il faut la tester avec un multimètre, si la résistance est infinie, c'est que la sonde est hs .  Prusa  m'en avait envoyé une rapidement et gratuitement.

I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 25/12/2020 9:09 am
Lumaxseb
(@lumaxseb)
New Member
RE: plateau chauffant non alimenté

Merci pour ton retour, J'ai testé avec un sèche cheveux et la sonde de température fonctionne bien, ainsi que celle de la buse d'extraction.

J'ai résolu aussi le soucis de tension lié à un fusible mal inséré.

Mais toujours le même soucis à la calibration, pas de tension à l'entrée du plateau chauffant.

Posted : 25/12/2020 9:32 am
Papy Zragg
(@papy-zragg)
Active Member
Topic starter answered:
RE: plateau chauffant non alimenté

oups, j'ai pas donné des infos sur mon cas.

Le soucis est résolu, c'était la fiche du capteur de température de la buse qui était défectueuse. J'ai re-sertie la fiche et tout est rentrée dans l'ordre.

Par contre, avoir une erreur de plateau chauffant pour un soucis de capteur de buse, c'est assez perturbant.

Posted : 25/12/2020 7:09 pm
aln.perez
(@aln-perez)
Estimable Member
RE: plateau chauffant non alimenté

j'immagine que tu as du le faire, mais parfois on est tellement sur que l'on passe à côte d'un truc....

1 )Verifie la resistance aux bornes du plateau chauffant, si il est en court circuit, l'alim doit se mettre en sécurité et ne fournit normalement pas.

2) Verifie que les connexions sur le plateau chauffant ne sont pas en court circuit (idem ligne du dessus)

3) RE-Reverifie tes branchements enlève les connecteurs et replace les en suivant le guide de montage.

sur la carte Einsy , sur l'alim,  sur le plateau chauffant.

Si pas de resultat, support prusa !

Bon courage !

 

This post was modified 11 months ago by aln.perez
I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 25/12/2020 8:56 pm
Lumaxseb
(@lumaxseb)
New Member
RE: plateau chauffant non alimenté

@aln-perez

Bonjour à tous,

Merci pour vos retours.

Alors après voir tous redémonté et testé, en fait cela vient bien du câble power panic, je l'ai débranché et tous fonctionne. J'ai aussi testé la résistance du plateau chauffant qui est faible. J'ai testé plusieurs impressions sans soucis particulier.

Je vais faire un mail au support pour savoir ce qui déconne.

Merci je vous tiendrez au courant.

 

Posted : 26/12/2020 11:51 am
JoanTabb
(@joantabb)
Moderator
RE: plateau chauffant non alimenté

@lumaxseb

May I suggest that you try chatting with the prusa helpdesk, responses are generally quicker.

https://shop.prusa3d.com/en/
the chat box opens in the bottom right hand corner after about 5 seconds. 

 

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 26/12/2020 4:10 pm
aln.perez
(@aln-perez)
Estimable Member
RE: plateau chauffant non alimenté
Posted by: @lumaxseb

....

Alors après voir tous redémonté et testé, en fait cela vient bien du câble power panic, je l'ai débranché et tous fonctionne. J'ai aussi testé la résistance du plateau chauffant qui est faible. J'ai testé plusieurs impressions sans soucis particulier.

Je vais faire un mail au support pour savoir ce qui déconne.

Merci je vous tiendrez au courant.

 

Bien , tu as trouvé la panne,  la résistance faible du plateau chauffant est normale,  (entre 2 et 10 ohms) si le plateau fait 200 W et est alimenté en 24 V  tu devrais avoir autour de 2.8 ohms. ,

si le pb continue avec le power panic,   contacte le support   https://shop.prusa3d.com/fr/     vas sur ton compte et tu auras un chat en bas à droite, sinon email à [email protected]  en Français ou en Anglais .

Bon courrage !

 

I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 26/12/2020 6:03 pm
Share: