Decalage en X ou Y en cours d'impression  

  RSS
ewok2
(@ewok2)
Active Member

Bonjour

J'ai une MK3S depuis plus d'un an et je rencontre depuis peu des pb de décalage de couche en cours d'impression... (décalage de 5 a 10 mm, une seul fois)

Sur des impressions qui prennent a peu prés toute la surface du plateau (20cm x 20cm) et qui durent environ 7h j'ai un décalage le plus souvent en lateral (X) et quelques fois en longitudinal (Y)

Quand je fais le test de la courroie j'ai 275 pour le Y et autour de 240 pour le X.

Quelques autres infos :

- Quand je détend grandement la courroie en X le chiffre ne monte pas, il baisse a 224...

- sans la courroie le déplacement est parfaitement fluide

- lors de l'auto test, il y a un léger "hésitemenet" du chariot vers le milieu de la course (sens vers la droite ou vers le fond) avant de repartir, comme si "quelque chose bloquait.

- les vis pointeau des 2 moteurs sont bien sérés

 

Une idee pour investiguer ?

Merci

This topic was modified 2 months ago by ewok2
Posted : 15/02/2021 8:39 pm
Cédric.M
(@cedric-m)
Noble Member

Le mieux pour voir si quelque chose coince, est d'enlever les courroies. Si il y a bien un point dur, nettoyer les roulement a l'alcohol ISO et regraisser, et si ca suffit pas, un changement sera nécessaire. 

Tu peux aussi désactiver le mode silencieux si c'est pas déjà fait.

CR20 Custom - BLV MGN.
https://www.thingiverse.com/Sulfu/makes...
Posted : 16/02/2021 8:01 am
ewok2
(@ewok2)
Active Member

Je vais tenter de desactiver le mode silencieux

j'avais vu dans la check list Prusa, mais j'etait deja surpris par le point de "blocage" pendant l'auto test tension courroie.

Ce qui est bizarre c'est que je l'ai de facon systématique a chaque test de courroie mais tous les autres tests qui mettent en œuvre du déplacement n'ont pas ce point de blocage.

Et comme dis si dessous "sans la courroie le déplacement est parfaitement fluide"

Personne ne vois un micro arrêt du déplacement vers le milieu du plateau du test de courroie ?

Posted : 16/02/2021 6:36 pm
ewok2
(@ewok2)
Active Member

Bon pour info j'ai toujours cet espèce de micro "blocage" lors du test courroie.

Mais en augmentant la vitesse du ventilateur, et en mettant le mode d'alimentation en normal, et en faisant un réglage tension courroie a la main (valeur 236 en latéral...) ca marche.

Plus de décalage de couche.

Je met pas résolu car le test courroie marche pas.... si quelqu'un a une idée ou une piece qui pourrait etre défectueuse?

Posted : 18/02/2021 6:36 pm
jollyjn
(@jollyjn)
Honorable Member

Lors du test de courroies, j'ai aussi ce micro-pas d'arrêt. Je ne connais pas le firmware de l'imprimante, mais me demande si il n'est pas volontaire pour faire une mesure sur l'arrêt et le démarrage.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 26/02/2021 8:04 pm
ewok2
(@ewok2)
Active Member

En effet je m'etait posé la question du coté volontaire...

Mais comme j'ai aussi le pb que si je detend la couroie cela ne fait pas monter le chiffre du test... je pensais avoir un pb avec le test!

Merci pour l'info 🙂

Posted : 26/02/2021 8:15 pm
Ginko
(@ginko)
Estimable Member

J'ai aussi constaté un arrêt lors du test de courroie.

Dans mon cas le test de X n'a jamais été dans la "norme" fixée par prusa. J'avais quelques problèmes de décalage de X, et seulement de X, que j'ai résolu en désserant légèrement les vis de la plaque arrière qui maintien la tête d'impression.

MK3s -MMU2s, Enceinte Prusa Box, FreeCAD (débutant), Linux...
Posted : 04/03/2021 3:50 pm
Loak
 Loak
(@loak)
Estimable Member

Prusa nous a (intelligemment) pondu ça pour avoir une idée de la tension des courroies sans avoir a faire le test. Ça permet d'eliminer le doute sur les courroies et, si soucis, de se concentrer sur les roulements, moteurs ...

Pareil chez moi pour le micro-arrêt en milieu de barre lors du test. Je pense que c'est à ce moment là, lors du redémarrage que la valeur est prise, genre quelle tension (ou ampérage) est nécessaire pour passer d'une vitesse de 0 à la vitesse nominale ... ou un truc de cet acabit.

MK3s Stock, PS2.3, Fusion360, Debian, Windows 10....
Posted : 04/03/2021 4:15 pm
Ginko liked
ewok2
(@ewok2)
Active Member

Merci pour le testeur mecanique ca au moins ca ne se deregle pas 🙂

Et merci pour l'info : "désserant légèrement les vis de la plaque arrière" j'ai fait attension a pas trop serrer aussi la erniere fois (quand ca c'est mis a marcher) et c'est peut etre pour ca...

J'avais aussi l'impression que les roulements etaient fin et qu'il fallais pas trop les serrer...

Posted : 04/03/2021 6:31 pm
Share:

Please Login or Register