Notifications
Clear all

[Solved] První zavedení filamentu - cvakání extruderu  

  RSS
Vita
 Vita
(@vita-3)
New Member
První zavedení filamentu - cvakání extruderu

Ahoj,

dnes jsem složil tiskárnu a hned při prvním zavedení filamentu se ozvalo cvakani. Nikdy to ještě netisklo, takže prosím rady jako ucpaná tryska nepište.
kdyz motorku pomohu tak se otáčí , takže o červík se to určitě nezasekava. Problém viz. Video

diky za radu.

IMG_4243

This topic was modified 2 months ago by Vita
Posted : 22/05/2021 5:11 pm
kUMters
(@kumters)
Estimable Member
RE: První zavedení filamentu - cvakání extruderu

Hmm, skús prehodiť riadiace káble od motorov na MB. Napr Extruder s X. Ak to bude robiť na X tak je to MB. Ak to bude naďalej robiť na Extrudery tak to bude vadný motor...

MK3S + MMU2S (@BMG + MOSQUITO), MINI, ANET A8...
Posted : 22/05/2021 5:57 pm
Milos V.
(@milos-v)
Honorable Member
RE: První zavedení filamentu - cvakání extruderu

A když tam nebude filament tak to taky přeskakuje? Asi bych to zkusil na prázdno, klidně mimo extrudér. Buď bude problém v motoru či elektronice, a nebo nějaký mechanický blok v extrudéru.

Případně by asi stačilo úplně povolit červíky, jestli se to bude točit.

This post was modified 2 months ago by Milos V.
Posted : 22/05/2021 6:17 pm
Kalimero
(@kalimero)
Estimable Member
RE: První zavedení filamentu - cvakání extruderu

Proměř ještě, jestli není v konektoru vytržený jeden vodič. Vypadá to, jakoby motor běžel jen na jednu fázi. Kromě přerušeného vinutí motoru nebo spáleného driveru na MB, jak píše kUMters, to může být i přerušený kablík.

OnShape, PrusaSlicer, MINI, PETG; technik...
Posted : 22/05/2021 10:54 pm
Share: