Kalibrace XYZ bezuspesne  

  RSS
ales.m
(@ales-m)
New Member

Ahoj lidi, prosím o pomoc, self test proběhne ok vše v pořádku a jak dojde na kaliibraci xyz extruder vyjede uplně nahoru zadrnčí koncový dorazy a hotovo, napíše to calibration failed! Check the axes and run again. A co ted? Jsem v koncích, nejradši bych s tím hodil z okna.

Posted : 22/08/2018 5:44 am
radek.n4
(@radek-n4)
New Member

No mě to dělá úplně to samé, taky nevím co s tím.

Posted : 24/08/2018 10:32 am
radek.n4
(@radek-n4)
New Member

Tak vyřešeno. Zlomený kabel k PINDA sondě. Opraveno a kalibrace proběhla bez problémů.

Posted : 28/08/2018 6:04 pm
t.odstrcil
(@t-odstrcil)
New Member

Dobrý den,

mám také problém při první kalibraci. Po složení nové tiskárny (MK3S) proběhl selftest, vše OK. Při spuštění kalibrace XYZ se tiskárna zeptá, zda je tryska čistá, po odsouhlasení mě vyzve ať dám papír atd..  Pak cukne na dorazy v osách a pak jakoby se chtěla pousouvat nahoru, ale popojede jen levá strana kousek a pak se to přeruší "Calibration failed! Check the axes and run again.". Self test byl ok a osa jezdila během testu nahoru a dolů bez problémů. PINDA zkalibrována dle návodu. Zdálo se mi ale, že jedna trapézová matka šla hůře vyšroubovat při montáži přes tyč než druhá (levá snadno a pravá ztuha). 

 

děkuji

Posted : 30/08/2019 12:41 pm
lukowicz
(@lukowicz)
Active Member

Měl jsem ten samý problém ale nějak se to vyřešilo samo. Trochu jsem závitové tyče namazal a natvrdo jsem projel všechny osy zatím bez kalibrace. Pak jsem spustil automatiku a týden zatím šlape vše jak má.

Posted : 31/08/2019 5:45 am
Jarda T
(@jarisomet)
Active Member

Zkuste při vypnuté tiskárně znovu ručně zarovnat (za pomocí otáčení záv. tyčí osy Z) ty hlazené tyče osy X s rámem tiskárny. Také mě napadá, jestli jste třeba příliš neutáhl ty plastové (vytisknuté) krytky záv. tyčí u motorů osy Z. Že by drhly o motor a ten by byl potom zpomalený = jedna strana nestíhá. 

Posted : 31/08/2019 7:20 am
zoltan
(@zoltan)
Member Moderator
Posted by: t.odstrcil

Dobrý den,

mám také problém při první kalibraci. Po složení nové tiskárny (MK3S) proběhl selftest, vše OK. Při spuštění kalibrace XYZ se tiskárna zeptá, zda je tryska čistá, po odsouhlasení mě vyzve ať dám papír atd..  Pak cukne na dorazy v osách a pak jakoby se chtěla pousouvat nahoru, ale popojede jen levá strana kousek a pak se to přeruší "Calibration failed! Check the axes and run again.". Self test byl ok a osa jezdila během testu nahoru a dolů bez problémů. PINDA zkalibrována dle návodu. Zdálo se mi ale, že jedna trapézová matka šla hůře vyšroubovat při montáži přes tyč než druhá (levá snadno a pravá ztuha). 

 

děkuji

Myslím, že poznamka uživatele jarisomet má smysl, dejte prosím vědět,zda je situace vyřešena, nebo problém pořád trvá. Pokud je vyřešen bylo by super sem napsat, co bylo příčinou.

Díky

This post was modified 11 months ago 2 times by zoltan
even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.0, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.1.0, technical background...
Posted : 31/08/2019 12:24 pm
t.odstrcil
(@t-odstrcil)
New Member

Tak jsem ručně srovnal osu a motoricky vyjel s osou Z nahoru, povolil trapézovou matku, zkusil jsem očistit závit a našrouboval jsem ji opačně, protočil na tyči a našrouboval zpět. Subjektivně se na závitu pohybuje hůře než druhá. Namazal jsem závitovou tyč a několikrát pomocí pohybu osy projel osu Z nahoru a dolů. Pak jsem spustil kalibraci XYZ a proběhla ok. 

Tak díky za tipy! Jdu Dělat další procedury a zkušební tisk!

Posted : 03/09/2019 1:14 pm
lukowicz liked
zoltan
(@zoltan)
Member Moderator

@t-odstrcil

Držím palce a dejte vedět jak to dopadlo 😊 

 

This post was modified 11 months ago by zoltan
even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.0, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.1.0, technical background...
Posted : 03/09/2019 10:31 pm
robert.bobos
(@robert-bobos)
New Member

Mám stejný problém kalibrace osy XYZ proběhne v prvních 2 bodech ve 3 bodu dojde k eroru

Posted : 24/03/2020 7:33 am
zoltan
(@zoltan)
Member Moderator

Prosíme o podrobnější popis, jinak budeme hádat z křišťálové koule.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.0, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.1.0, technical background...
Posted : 24/03/2020 7:36 am
robert.bobos
(@robert-bobos)
New Member

Nevím jak to detalněji popsat napadlo mě udělat video

Jinak jsem se díval do nastavení a mám příliš velké zkosení pravé strany

Posted : 25/03/2020 7:39 am
zoltan
(@zoltan)
Member Moderator

Třeba opsat sem hlášku, kterou dává. Při nepovedené kalibraci může nastat více případů, video by bylo super,

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.0, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.1.0, technical background...
Posted : 25/03/2020 7:54 am
Ondrowicz
(@ondrowicz)
Eminent Member

Přidám svoje starší zkušenosti s nepovedenou kalibrací xyz, i když je to věc již půl roku stará, třeba to někomu může pomoct. Po prvotním sestavení tiskárny všechny testy prošly v pořádku a pustil jsem se do prvních tisků. Z těch jsem byl nadšen, i když mi přišlo, že kvalita není úplně optimální (bez jakýchkoli zkušeností je ale dost těžké říct, jak má vypadat standard), ovšem až při tisku teplotní věže mi došlo, že je někde větší chyba, protože základna, která měla mít tvar čtverce, byla obdélníková...

Tak jsem začal pátrat po tom, čím by to mohlo být. Vždycky, když jsem už byl přesvědčen, že jsem našel příčinu, jsem pustil testy a kalibrace xyz mi opakovaně neprocházela (pokaždé v jiné fázi testu), úplně jsem si na ni vypěstoval fobii, protože mnohokrát jsem s hrůzou čekal, jak to dopadne, a ono to nedopadlo..

Nakonec jsem se nad tím pořádně zamyslel a zjistil, že ony obdélníkové výtisky byly kratší v ose y. Tak jsem se pořádně zaměřil tímto směrem a zjistil jsem, že kromě lepšího dotažení řemene byl hlavní problém v nedotaženém (či během počátečních tisků uvolněném) červíku na kolečku pohánějící řemen osy y, při pohybu v této ose evidentně docházelo k omezenému protáčení kolečka vůči ose motoru. Zajímavé bylo, že onen zmíněný vytištěný obdélníkový výtisk byl docela pravidelný, tj. ono protáčení bylo docela opakovatelné pro stejné pohyby v ose y.

Po dotažení červíků a napnutí řemene kalibrace xyz prošla. Do teď mi není jasné, jak je možné, že ihned po sestavení kalibrace proběhla, nejspíš se onen červík více uvolnil až během prvních tisků.

V každém případě mám do teď vypěstovaný strach z xyz kalibrace a děsím se chvíle, až ji budu muset zase spustit 😉 

Posted : 29/03/2020 3:39 pm
mat.kolsky
(@mat-kolsky)
New Member

Ahoj,

taky se přidám se svým kalibračním problémem

na Mk3, která teď pár měsíců stála se mi začal objevovat problém s XYZ kalibrací, tedy abych byl přesný, napřed problém s kalibrací před tiskem,  Z kalibrací apod, ale to se všchno srovnalo resetem a spuštěním wizarda, nicméně přez XYZ kalibraci se dál nemůžu dostat.
Stáva se to, že tiskárna v pohodě najde první 3 ze 4 bodů a ve chvíli když přijíždí k poslednímu bodu (vlevo vzadu) tak udělá pohyb nahoru (v ose Z) asi o 5mm a ten čtvrtý bod začne hledat v této výšce. Tak ho samozřejmě nenajde a kalibrace zkončí hláškou nebyl nalezen kalibrační bod.

Ještě doplním, že tiskárna toho loni natisknula docela dost. Byla opatrně přesunována v rámci bytu. kalibrace Z projde a tisknout se na ní nechá, ale tak nějak z principu mi vadí, že se ta XYZ kalibrace nedokončí.

Posted : 30/03/2020 10:15 am
zoltan
(@zoltan)
Member Moderator

Nemohlo dojít k prohození (ztrátě)  magnetů?, to je asi absurdní. 

První tři ze čtyř bodů? Jako když hledá kalibrační body bez vyhřívané podložky?

Hodilo by se krátké video.

 

This post was modified 4 months ago by zoltan
even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.0, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.1.0, technical background...
Posted : 02/04/2020 5:17 pm
tom.kmec
(@tom-kmec)
New Member

Zdravim. Mam stejny problem pri prvni kalibraci po slozeni.

Pote co extruder najede vlevo nahoru a odsouhlasim ze mam pripraveny papir, sjede o krok dolu a "calibration failed! Check the axes and run again"

Prijde mi ze pohyb ve vsech osach je v poradku, a podezrivam PINDu, protoze pod "Stavem senzoru" vidim neustale "PINDA:1", i kdyz zkusim kabel senzoru vytahnout z desky, i kdyz pod senzorem hybu kovem nebo magnetem. Zapojeni jsem kontroloval nekolikrat, takze bych ocekaval poskozeny kabel nebo sondu.

Nejaka rada? Predem diky

This post was modified 3 months ago by tom.kmec
Posted : 12/05/2020 11:08 pm
zoltan
(@zoltan)
Member Moderator

Mas PINDU ve spravne vysce? Pokud jsi v zaruce, obrat se s duverou na chat s tech. supportem. Prihlas se do eshopu, tam ti to nabidne chat.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.0, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.1.0, technical background...
Posted : 13/05/2020 8:49 am
Share:

Please Login or Register