Zvuk  

  RSS
the-chip
(@the-chip)
New Member

Zdravím,

mám čerstvě vyměněné tyče a ložiska na osách X a Y. (Výdrž původních půl roku - nemazal jsem při sestavení - držel jsem se návodu.)
Obojí nové. Vše vyčistěno a promazáno superlube tukem.
Znovu sestaveno.
Už od začátku co tiskárnu mám jsem vždy tiskl v tichém řežimu kvůli hlučnosti hlavně osy Y (a samozřejmě zvuk driverů).
Při tisku i na menší rychlost v tichém režimu hrozný zvuk, jako kdyby někde něco vibrovalo, ale nevím co by to mohlo být.
Display to není - dělal mi to dříve, mám na něm gumičku. Všechny možné šroubky jsem zkoušel jestli nejsou povolené.
Při přepnutí do normálního řežimu bez toho šíleného zvuku.
Zrychlení na 150% - bez zvuku v obou řežimech.
Hůře se to popisuje - přikládám videa:

Na zvedající se rohy nekoukejte - mám tiskárnu v boxu a při zkoumání problému jsem ho měl furt otevřený.
Na dalším tisku co jsem zkoušel to začalo vibrovat i při normálním režimu.
Ložiska dotažena dle návodu - nepřetažena, ale i pevně drží.
Tiskárna je v boxu, má ty originální gumové nožičky. Pod ní mám betonovou dlaždici a pod ní ještě podložku pod pračku.
Tiskové profily originální.

Měl by někdo nějaký nápad?
Díky

This topic was modified 8 months ago by the-chip
Posted : 06/03/2020 11:15 am
zoltan
(@zoltan)
Member Moderator

Zvuk muze byt i od extruderu, zkus zmenit utazeni sroubku idleru, pri ruznych rychlostech tisku extruder tlaci rychleji nebo pomaleji a muze vydavat ruzne zvuky, mne to take zhlasiti pry rychlem srafovani.

This post was modified 8 months ago by zoltan
even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.9.1, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.2.1, technical background...
Posted : 07/03/2020 9:41 am
the-chip
(@the-chip)
New Member

Díky za tip,
ale bohužel to tím nebylo. Zkusil jsem na obě strany celkem o dost a beze změny. :/

Posted : 07/03/2020 4:47 pm
the-chip
(@the-chip)
New Member

Pardon za dvojpříspěvěk.

Už vím jistě, že je to osa Y. Při pohybu rukou osou Y zvuk nedělá. Pouze pokud je v chodu motor - je slyšet vibrace.
Viz video:

Posted : 07/03/2020 5:04 pm
zoparess
(@zoparess)
New Member

Mám úplně stejný problém.. Resp. při silent módu to při rychlém pohybu vibruje a vydává zvuk ve videu výše. Při pomalých pohybech je to v pohodě. Dělá mi to jen při určité rychlosti. Vyměnil jsem ložiska, tudíž demontoval celou Y osu a  pořád stejné, zkoušel jsem různě povolovat/utahovat řemen (při rychlém pohybu se zdá že vibruje) a bez úspěchu. Když aktivuji normal mód zvuk je pryč..

Posted : 21/04/2020 6:40 pm
machac1marek
(@machac1marek)
New Member

Zdravim,mam rovnaký problém.mám tlačku umiestenú v obývačke a zvuk ktorý vydáva tlačka , počuje aj sused nado mnou.

Podarilo sa vám vyriešiť daný problém?

Posted : 24/07/2020 8:11 am
zoparess
(@zoparess)
New Member

@machac1marek

nakonec jsem přišel na to, že to dělá (teplem unavený) díl co drží Y motor.. resp. po nějaké době co mám tiskárnu v Ikea boxu díl změkl natolik že odchýlil Y motor od zadní kovové desky a při vyšších rychlostech začne vibrovat a zvonit o zadní kovový díl.. nejprve jsem motor vypodložil kouskem papíru a vše OK. Později jsem vytiskl díl z ASA a je po problému..

Posted : 24/07/2020 10:33 am
volt liked
Share:

Please Login or Register