Notifications
Clear all

[Solved] Problém sPLA  

Page 1 / 2
  RSS
jansams
(@jansams)
Active Member
Problém sPLA

Ahoj,

mám zde problém, se kterým zatím nemohu pohnout. Tiskárnu mám skoro rok. Už jsem vytiskl ledacos. Prozatím tisknu nejčastěji z PETG, zkoušel jsem i ABS, ASA, a nějaké PLA plus. Vše témě bez problémů.
Dostal jsem k vánocům Ranchera 4x4 od 3Dsets a teď jsem se dostal k tomu, abych zahájil tisk. Nakoupil jsem dle návodu PLA (Prusament PLA Pineapple Yellow a Prusament PLA Jet Black 1kg) a problém nastal.

Při běžném nastavení PLA (215/60) se mě nedaří ani první vrstva.  Na obrázku černý tisk.

Při tisku začně přeskakovat extruder (věc do té doby nevídaná) a výsledek vidíte.

Samozřejmě jsem si přečetl o možném ucpání trysky, heatbreake, nebo PTFE trubičky. Takže jsem to celé rozdělal, nic nenašel, pro jistotu dal nový heatbreak i trysku (0,4mm), provedl kalibraci první vrstvy, což prošlo a dal znovu tisk tohoto kalibračního kusu pro ložisko.
Výsledek jseště horší, než na obrázku. Extruder cvakal prakticky od začátku.

Takže jsem dal vysunout filament, vyměnil ho za bílý (Gembrid PLA plus) a z úplně stejného souboru vytiskl ten bílý kus. Téměř bez chyby.

Poté jsem vrátil zpět černé Prusament PLA a opět cvakání a chyby. Stejné i se žlutým PLA. Obě cívky jsou úplně nové, vyrobené před pár dny, vybalené těsně před tiskem.

Musím uznat, že jsem nečekal problém s orig. Prusamentem na  orig MK3S+ tiskárně

Prosím poraďte.

ORIGINAL PRUSA I3 MK3S+ FW 3.9.1, no box, PrusaSlicer, Win10
I am fireman ;-)...
Posted : 16/03/2021 6:30 pm
kUMters
(@kumters)
Estimable Member
RE: Problém sPLA

Mne to príde, že máš filament, ktorý nie je PLA alebo má vyššiu teplotu tavenia...

MK3S + MMU2S (@BMG + MOSQUITO), MINI, ANET A8...
Posted : 17/03/2021 8:40 am
Zoltan
(@zoltan)
Moderator
RE: Problém sPLA

Někdy se teploty PLA a Prusament PLA liší, máš ve sliceru opravdu nastavený Prusament  PLA? 

Třeba Generic i Prusa PLA má teploty 215 1. vsrtva 210 ostatní

Prusament PLA má 215 1. vrstva a 215 ostatní vrstvy

 

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMUS2, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.2-rc2 technical background, Prusa Connect Beta...
Posted : 17/03/2021 10:11 am
Zoltan
(@zoltan)
Moderator
RE: Problém sPLA

Zkus malinko přidat teploty třeba o 5°C

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMUS2, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.2-rc2 technical background, Prusa Connect Beta...
Posted : 17/03/2021 10:13 am
jansams
(@jansams)
Active Member
Topic starter answered:
RE: Problém sPLA
Posted by: @zoltan

Někdy se teploty PLA a Prusament PLA liší, máš ve sliceru opravdu nastavený Prusament  PLA? 

 

Ano tohle jsem kontroloval.

Mávnul bych nad tím rukou, ale koupil jsem toho 3 kg a tak žlutá se mě moc líbí 🙂

ORIGINAL PRUSA I3 MK3S+ FW 3.9.1, no box, PrusaSlicer, Win10
I am fireman ;-)...
Posted : 17/03/2021 12:58 pm
jansams
(@jansams)
Active Member
Topic starter answered:
RE: Problém sPLA
Posted by: @zoltan

Zkus malinko přidat teploty třeba o 5°C

Zkusil jsem o 5°C nahoru i dolů i vice. Žádný rozdíl.

Po nějaké době začne extruder cvakat a z trysky nejde skoro nic. Jako by se to ucpalo ... nebo co.

Když nechám tento filament vysunout a dám jiný (PLA, PLA+) Tak tisk proběhne bez problémů.

 

ORIGINAL PRUSA I3 MK3S+ FW 3.9.1, no box, PrusaSlicer, Win10
I am fireman ;-)...
Posted : 17/03/2021 1:00 pm
Zoltan
(@zoltan)
Moderator
RE: Problém sPLA

Jake mas presne ty PLA? Zkusim je tez. Ja jsem v podstate presedlal na PETG.Tak  zkusim malou odbocku zpet na PLA.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMUS2, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.2-rc2 technical background, Prusa Connect Beta...
Posted : 17/03/2021 8:11 pm
jansams
(@jansams)
Active Member
Topic starter answered:
RE: Problém sPLA

@zoltan

ORIGINAL PRUSA I3 MK3S+ FW 3.9.1, no box, PrusaSlicer, Win10
I am fireman ;-)...
Posted : 17/03/2021 8:49 pm
kUMters
(@kumters)
Estimable Member
RE: Problém sPLA

Prosím daj tam 225C a skús čo to urobí, ak to nepôjde skús 235C = ja sa bojím, že si dostal PETG aj keď je na krabici PLA... 

MK3S + MMU2S (@BMG + MOSQUITO), MINI, ANET A8...
Posted : 17/03/2021 9:20 pm
SamueL
(@samuel)
Eminent Member
RE: Problém sPLA

@jansams

A čo máš napísané konkrétne na špulce? Mali by to tam byť vypálené laserom priamo na špulce ale je to trocha slabšie viditelné.

Posted : 17/03/2021 9:42 pm
jansams
(@jansams)
Active Member
Topic starter answered:
RE: Problém sPLA

No vypadá to, že je vše správně. Ale materiál nerozeznám od oka. Zkusím najít někoho v blízkosti, kdo by mě to zkusil protáhnout tiskárnou.

ORIGINAL PRUSA I3 MK3S+ FW 3.9.1, no box, PrusaSlicer, Win10
I am fireman ;-)...
Posted : 18/03/2021 11:00 am
kUMters
(@kumters)
Estimable Member
RE: Problém sPLA

Skús spraviť čo som ti napísal = tým sa overí, či to nie je PETG/ASA...

MK3S + MMU2S (@BMG + MOSQUITO), MINI, ANET A8...
Posted : 18/03/2021 12:24 pm
SamueL
(@samuel)
Eminent Member
RE: Problém sPLA

@jansams

Vyskúšaj si zvoliť v PS filament profile na PETG a vytlač niečo.

Posted : 18/03/2021 12:24 pm
jansams
(@jansams)
Active Member
Topic starter answered:
RE: Problém sPLA

@kumters

Tak mě to hlava moc nebere.

zkoušel jsem tisk při těchto teplotách ... 195, 200, 205, 210, 215, 220, 225, 230, 235. Vždy po nějaké době cvakání a netiskne. vždy v první vrstvě to krachne.  

ORIGINAL PRUSA I3 MK3S+ FW 3.9.1, no box, PrusaSlicer, Win10
I am fireman ;-)...
Posted : 18/03/2021 5:51 pm
jansams
(@jansams)
Active Member
Topic starter answered:
RE: Problém sPLA

@samuel

no a potom jsem v Prusa Sliceru nastavil Prusamnet PETG a s tím PLA opět cvakání. 

PotomPLA ven, a do akce šel oranžový Prusament PETG. Výsledek zde ... 

 

ORIGINAL PRUSA I3 MK3S+ FW 3.9.1, no box, PrusaSlicer, Win10
I am fireman ;-)...
Posted : 18/03/2021 5:56 pm
jansams
(@jansams)
Active Member
Topic starter answered:
RE: Problém sPLA

Ještě mě napadla jedna věc. Byť je to divné. 

Před nedávnem jsem dělal upgrade na MK3S+. A vzhledem k dlouhé chvíli jsem si vytiskl potřebně díly ze svého PETG a nečekal jsem na to, co mě přišlo v balíčku s upgradem. Myslíte, že by to mohlo být ono ?? Ale proč by to odmítalo jen PLA od Prusametu a jiné to tiskne 🙁 

ORIGINAL PRUSA I3 MK3S+ FW 3.9.1, no box, PrusaSlicer, Win10
I am fireman ;-)...
Posted : 18/03/2021 6:00 pm
kUMters
(@kumters)
Estimable Member
RE: Problém sPLA

Od konca: dieli na hlavu z petg sú ôk, ja ich mám z petg už dávno.

Mňa nenapadá nič iné, než že máš nejaký divný (škôdný) filament od Prusu.

Ešte ma napadá nejaký error v tvorbe súboru pre printing.

Skús vytlačiť niečo z originálnych gcode súborov čo boli na SD karte (sú súčasťou sw) priložené. (tie gcode sú pre pla) 

MK3S + MMU2S (@BMG + MOSQUITO), MINI, ANET A8...
Posted : 18/03/2021 6:38 pm
jansams liked
Zoltan
(@zoltan)
Moderator
RE: Problém sPLA

@jansams

a nemenil jsi trysku? Mohl by byt horsi prenos tepla.

A nebudou v tom kousky ananasu? 😉 

a ted vážně špatný přechod z heatbloku na trysku muze zapricinit, ze tiskarna ukazuje sice urcitou teplotu, ale tryska je chladnejsi.

Zni to možno blbe, ale o weekendu se mi stalo, ze se mi zkrizil na civce filament a civka ho nepustila a cvakal a cvakal ... to se asi tobe nestalo,vid?

Pak jedine poslat na reklamaci filament nebo ho zkusit na jine tiskarne. Nekdo mel treba problem, ze mel na civce vylomeny kousek a obcas se mu do toho vylomeneho zasekl filament.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMUS2, no closed box, sketchup , fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.2-rc2 technical background, Prusa Connect Beta...
Posted : 18/03/2021 8:02 pm
jansams
(@jansams)
Active Member
Topic starter answered:
RE: Problém sPLA

@zoltan

Filament na cívce je na volno, to jsem si pohlídal. 

Ale trysku jsem určitě měnil. A vzhledem k tomu, že jich mám více, nevím, zda je tam teď ta originální. Ale je fakt, že stále více mám podezření, jestli to nemůže být tím. Stejně tak i heatbrake. No neříkejte, že by to bylo tak fajnový a poznalo to cizí materiál 😉 

ORIGINAL PRUSA I3 MK3S+ FW 3.9.1, no box, PrusaSlicer, Win10
I am fireman ;-)...
Posted : 18/03/2021 8:21 pm
jansams
(@jansams)
Active Member
Topic starter answered:
RE: Problém s PLA

Zkusím filament jinde a pak dám vědět.

ORIGINAL PRUSA I3 MK3S+ FW 3.9.1, no box, PrusaSlicer, Win10
I am fireman ;-)...
Posted : 18/03/2021 8:22 pm
Page 1 / 2
Share: