problème première couche  

Page 2 / 3
  RSS
C4NT0
(@c4nt0)
Active Member

j'ai tenté une impression test mais ca foire tout de suite.

Je ne suis pas au bout de mes peines je crois.

Posted : 24/11/2020 1:55 pm
epas
 epas
(@epas)
Trusted Member

On dirait que la tête est beaucoup trop haut si j'en juge par les ombres des filaments collés sur le plateau. Est-ce qu'ils adhèrent correctement ou bien est-ce qu'ils se détachent sans aucun effort ?

Pour info, sur mes impressions, ceux de l'entourage comme celui qu'on voit sur la photo demandent à s'aider soit de l'ongle soit d'une carte de crédit ou similaire. Pas besoin d'aller jusqu'au burin et marteau mais ça tient bien en place.

L'autre point important comme ça a été souligné par d'autres personnes sur le forum c'est que le plateau doit être super clean, et surtout exempt de traces de gras comme celles laissées par la sueur des doigts. Le nettoyage préconisé est le savon vaisselle et l'eau chaude. J'ai vérifié et c'est vraiment très efficace. Pas besoin d'alcool (en tout cas pour le plateau 😉 ). Ton plateau n'aurait-il pas un problème de ce côté-là ?

MK3S, OpenSCAD, Blender, SolveSpace, Linux, électronique, robotique, software...
Posted : 24/11/2020 2:06 pm
Flo4Print
(@flo4print)
Noble Member

Salut, a mon sens, l'écrasement est bon (ton Z est bon), reste a voir la propreté du plateau : tu mets la plaque dans l'evier, une dose de liquide vaisselle (industriel pas home made a base de savon noir ou autre qui laisse du gras) tu frottes bien a l'eponge douce, tu rinces a l'eau chaude, tu essuies avec de l'essuie tout ou mouchoir jettable, tu mets en chauffe sur la MK3S a 80 10min, et tu lances l'impression, tu nous refais une photo apres.

This post was modified 3 months ago by Flo4Print
MK3S & Fusion 360...
Posted : 24/11/2020 2:16 pm
Flo4Print
(@flo4print)
Noble Member
Posted by: @c4nt0

je ne sais pas comment vous faîtes pour ajuster pendant l'impression, c'est hors de ma portée.

J'ai imprimé des carrés 40mm-40m-0.2mm comme l'avait conseillé flo4print et avec un Z-offset différent.

Pensez-vous que j'y suis là ? 

Merci bien

 

Oui il est bon là, et pour répondre à ta question j'ai le double ventilo, ce qui fait que la buse est bien visible de face, c'est royal.

MK3S & Fusion 360...
Posted : 24/11/2020 2:20 pm
epas
 epas
(@epas)
Trusted Member

La forme du filament dans la partie centrale semble effectivement indiquer que la hauteur n'est pas trop mauvaise.

Le gloubiboulga de filament en partie droite est quand même surprenant. Ca peut provenir d'un problème d'adhérence car le pattern semble assez complexe à cet endroit, et si ça ne colle pas bien à la route dans un "virage" le filament va être emporté par le mouvement suivant. Si on regarde de près l'ombre portée sur la droit des filaments semblant correctement plaqués, on constate qu'elle n'est pas identique partout, comme si en fait le filament n'était pas collé de la même manière. Mais c'est difficile d'en juger sur une photo car ça dépend aussi de l'éclairage.

 

MK3S, OpenSCAD, Blender, SolveSpace, Linux, électronique, robotique, software...
Posted : 24/11/2020 2:28 pm
Flo4Print
(@flo4print)
Noble Member

All in sur le gras !

(je mise tout sur le fait que la plaque est sale)

MK3S & Fusion 360...
Posted : 24/11/2020 2:40 pm
epas
 epas
(@epas)
Trusted Member

Le plateau est pas mal rayé aussi. Il doit avoir quelques heures de vol.

MK3S, OpenSCAD, Blender, SolveSpace, Linux, électronique, robotique, software...
Posted : 24/11/2020 3:26 pm
jollyjn
(@jollyjn)
Honorable Member

Je rejoins Flo sur le nettoyage. Il me semble voir des traces sombres sur ta plaque.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 24/11/2020 5:05 pm
C4NT0
(@c4nt0)
Active Member

merci pour vos conseils, j'ai nettoyé avec du produit nanovia mais c'est idem. Je pense que les rayures sont dû à la spatule métallique que j'utilisais ; je suis passé au plastique. Mais cela ne posait pas de problème. Le pire c'est que si j'avais été dans le menu avant, j'aurais connu la valeur à laquelle il avait été mise.

Après en désespoir, j'ai refais une calibration XYZ et d'autres tests de 1ère couche mais si le carré s'imprime correctement, ça part en sucette tout de suite avec des impressions qui fonctionnait nickel avant.

Je retenterai demain, j'ai ma dose pour aujourd'hui.

Je viens de remarquer que j'ai posé l'imprimante sur un truc qui n'est pas tout à fait à niveau, cela pourrait gêner la calibration XYZ ? 

Merci bien.

Posted : 24/11/2020 8:08 pm
Flo4Print
(@flo4print)
Noble Member

non non ton Z est bon (en tous cas sur les 2 dernieres photos), soit ta PINDA est morte, soit ta plaque est sale ou devenue non adherente.

Pourquoi ne veux tu pas essayer de la laver avec du produit vaisselle ? Si elle est devenue non adherente, frotte avec une eponge grattante mais une douce. C'est quoi ce produit nanovia ? => nettoie la un bon coup a l'eponge grattante

MK3S & Fusion 360...
Posted : 24/11/2020 8:38 pm
aln.perez
(@aln-perez)
Estimable Member

Comme dit Flo, essaye le produit vaisselle, ta photo montre clairement une plaque grasse.

Avant tu peux essayer de la reactiver avec un nettoyage à l'acetone (PEI lisse) puis après, lavage comme une assiète, liquide vaisselle, gratounette et eau très chaude..

This post was modified 3 months ago by aln.perez
I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 24/11/2020 8:53 pm
epas
 epas
(@epas)
Trusted Member

Et les plaques ont 2 faces. L'autre ne serait-elle pas en meilleur état ?

MK3S, OpenSCAD, Blender, SolveSpace, Linux, électronique, robotique, software...
Posted : 24/11/2020 9:43 pm
Calire liked
Calire
(@calire)
Honorable Member

Ou alors c'est le modèle à imprimer qui pose problème      c'est quoi ?   au besoin un démoniseur     aïe    fait mal.

Imprime un truc simple de la carte SD genre la plaque Prusa   ou ...

Et bonne idée Epas   pour retourner la plaque d'acier   mais mémé   nettoie  excellemment ce coté aussi  plise lovmidou.

Posted : 25/11/2020 7:05 am
Olivier-Saraja
(@olivier-saraja)
Prominent Member

Question basique: le bed levelling tu le fais en 3x3 standard, ou en 7x7? Car si ton plateau n'est pas plan, tu peux avoir des soucis d'adhésion et le 3x3 ne "voit" ni ne compense tout.

Si tu utilises Pronterface, la commande M80 (de mémoire) va activer le bed levelling, et la commande M81 afficher le rapport... il se peut que tu aies des valeurs plus importantes du côté où ca se décolle...

Sinon, oui: dégraissage, réactivation du PEI à l'acetone (sur plaque lisse seulement). L'état me semble satisfaisant malgré les rayures.

Posted : 25/11/2020 9:13 am
Flo4Print
(@flo4print)
Noble Member

Pourtant même en 3x3 ca ne devrait pas varier autant, sauf si le plateau est tordu par exemple ou bien si les valeurs de la PINDA sont erronées.

MK3S & Fusion 360...
Posted : 25/11/2020 10:21 am
Olivier-Saraja
(@olivier-saraja)
Prominent Member

C'est pour ça que je propose de vérifier avec les commandes M80/M81 sous Pronterface... 😉 

Posted : 25/11/2020 10:27 am
Flo4Print
(@flo4print)
Noble Member

tout a fait Olivier 😊 

MK3S & Fusion 360...
Posted : 25/11/2020 10:29 am
C4NT0
(@c4nt0)
Active Member

hello,

encore une fois merci de m'aider, je suis saouler ma propre bêtise. Je n'ai pas eu le temps de retenter aujourd'hui, je vais regarder tout ce que vous me dîtes, pour éliminer le problème de plaque, j'en ai une neuve d'avance. Le produit nanovia m'avait l'air de bien nettoyer sinon https://www.atome3d.com/products/nettoyant-plateau-imprimante-3d. Je vais regarder Pronterface, je ne connaissais pas non plus. La pièce que j'ai tenté de réimprimer derrière, je l'ai imprimé x fois avant sans problème, cela me semblait être un bon test du coup. Si je m'en sors, j'aurais au moyen gagner de l'expérience sur le sujet :p

Posted : 25/11/2020 5:07 pm
aln.perez
(@aln-perez)
Estimable Member

Au fait tu imprime à quelle vitesse ?

I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 25/11/2020 5:22 pm
aln.perez
(@aln-perez)
Estimable Member

Par exemple, celà viens de m'arriver à l'instant....

C'est quoi l'erreur ?   ( j'ai trouvé )  

PETG/ lit tout propre / 0,2 mm  /  1ere couche nickel  et puis ce truc,  sous extrusion et caca ! 

IMG_9546

Cherchez pas ......

Filament coincé dans le tube PFTE entre MMU2s et Extrudeur  (un petit angle dans le filament...) .

Ballot Hein ?

I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 25/11/2020 6:05 pm
Page 2 / 3
Share:

Please Login or Register