Nozzle X und E3D Soche keine gute Kombination ?  

  RSS
ProjektC
(@projektc)
Reputable Member

Moi

Ich hatte gut 2 Monate mit einer normalen Messing Düse und der Socke gedruckt.
Hat alles sehr gut funktioniert und es gab null kleckern mehr.

Seit 2 Wochen habe ich die Nozzle X und eine neue Socke drauf gemacht.
Habe zwar gemerkt das der Druck besser ist, besonder PETG, aber sie mehr sabbert als vorher.
Nun habe ich mich gewundert das manchmal schwarze Flecken beim Drucken zu sehen war.
Habe die Socke runtergemacht und darunter gerade am Rand war viel schwarzes Zeug.
Das hatte ich bei der Messing nicht.

Falsch die Socke drauf machen geht fast nicht ?
Habe nun die Socke weggelassen, aber denoch die Frage.
Kann sein das sich die Stahldüse und der vielleicht konstanteren Hitze nicht mit der Socke verträgt ?

Oder hat sich doch vielleicht Filament in die Socke etwas reingeschoben ?
Ich lasse die Socke mal weg und schau die Tage ob die Nozzle X auch so kleckert wie die Messing Düse damals.
Mit kleckern meine ich, das beim Druck Anfang der eine oder andere Faden bei der Düse hängen bleibt und mitzieht.
Das war mit Messing und Socke bei 0 mal das dies passiert ist.

Posted : 29/11/2020 2:32 pm
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @projektc

Moi

Ich hatte gut 2 Monate mit einer normalen Messing Düse und der Socke gedruckt.
Hat alles sehr gut funktioniert und es gab null kleckern mehr.

Seit 2 Wochen habe ich die Nozzle X und eine neue Socke drauf gemacht.
Habe zwar gemerkt das der Druck besser ist, besonder PETG, aber sie mehr sabbert als vorher.
Nun habe ich mich gewundert das manchmal schwarze Flecken beim Drucken zu sehen war.
Habe die Socke runtergemacht und darunter gerade am Rand war viel schwarzes Zeug.
Das hatte ich bei der Messing nicht.

Falsch die Socke drauf machen geht fast nicht ?
Habe nun die Socke weggelassen, aber denoch die Frage.
Kann sein das sich die Stahldüse und der vielleicht konstanteren Hitze nicht mit der Socke verträgt ?

Oder hat sich doch vielleicht Filament in die Socke etwas reingeschoben ?
Ich lasse die Socke mal weg und schau die Tage ob die Nozzle X auch so kleckert wie die Messing Düse damals.
Mit kleckern meine ich, das beim Druck Anfang der eine oder andere Faden bei der Düse hängen bleibt und mitzieht.
Das war mit Messing und Socke bei 0 mal das dies passiert ist.

Ich würde die Socke, sofern Du keinen Mintemp Errors zu verzeichnen hast, einfach mal weglassen. Ich selber verwende nirgendwo Silikonsocken. Hast Du schon mal überprüft ob der Bereich zwischen Düse und heatbreak dicht ist?

Bei der nozzle x würde ich auch zuerst mit den voreingestellten Temperaturen drucken und gegebenenfalls, wenn der Druckvorschub mal etwas höher gesetzt wurde, die Temperatur in 5 Grad Schritten erhöhen.

 
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 29/11/2020 4:56 pm
ProjektC
(@projektc)
Reputable Member

Leider war ich so Dumm und habe die XYZ Kalibierung gemacht.
Die war noch von der Messing Düse und 3.8 Firmware.
Mit zwei Versionen darüber auf 3.9.2 und Nozzle wollte ich mal wieder Optimieren.

Tja nun geht wieder einmal garnichts mehr.
Z Level 0,500 passt garnicht und bin irgendwo bei 0,630 und mit der Z Level Kalibrierung bekomme ich einen richtigen Hass gerade.

Ich bekomme schon keine korrekte Kalibierung hin, weil beim 3 * 3 Level schon immer wieder Filament runter kommt, das beim Z Level nur noch murks macht ...........

Ich verstehe nicht, warum nicht einfach die Temp bei 180 gemacht wird, dann die 3 * 3 Kalibierung und danach auf die eigentlich Temp hoch geht.

So kann ich es beim Drucken ja auch machen.
So ist doch der Mist praktisch Vorprogrammiert.............

Das nervt mich beim Prusa so, das mir manchmal die Lust vergehen.
Man darf einfach rein garnichts verändern und alles so lassen wie es ist.
Selbst wenn man den Schrauben zieher nicht einmal in der Hand hatte und nur die XYZ neu Kalibiert ist alles nur noch Mist,
dabei hat sich am Gerät nichts verändert, warum die Werte so anders sind ....

Posted : 29/11/2020 6:31 pm
RS
 RS
(@rs-2)
Estimable Member

Moin,

ich habe null Probleme mit de X-Nozzle + Silikonsocke 

Wo bist du bei den Temperaturen, eher im oberen Bereich der Vorgaben ?

Wie viel kommt denn aus der Düse beim Bed / Z Leveln raus ?

Die Düse berührt normal nicht das Bed beim Leveln oder ?

0,630 mm ist auch normal und bei mir eher wenig.

Karl hat sicher recht mit der höheren Temperatur, aber gehe mal runter und gucke ob die noch „tropft“ vielleicht bist Du ja für „deinen“ Drucker zu hoch von der Temp.

Ich habe bei jeden meiner Drucker Abweichungen.

Pid Kalibrierung ?

viel Erfolg

 

Posted : 29/11/2020 8:45 pm
Kai
 Kai
(@kai-2)
Noble Member

@projektc

Ich halte es da mit Karl und nutze auch keine Socken mehr.
Zum Ersten hat sich bei mir einmal die Socke gelöst, und das war eine schöne Sauerei.
Zum Zweiten hat sich die Socke innen angefangen aufzulösen. Da wurde das Silikon bröselig/rissig.
Und falls jetzt jemand fragt, es sind originale E3D Socken. Die Qualität sollte also eigentlich passen.
Und da ich keine Probleme mit der Temperatur habe liegen die neuen Socken in der Ersatzteilschublade.
Ich drucke seit über zwei Jahren jetzt problemlos ohne.

Posted : 30/11/2020 9:14 am
Lichtjaeger
(@lichtjaeger)
Noble Member

Ich verwende auch nur Nozzle X.

Mir hat die Socke schon 2mal Heizer und/oder Thermistor gerettet. Es ist leichter einfach die vollgeblobte Socke wegzuwerfen und die Nozzle zu säubern, als irgentwie zu versuchen den Heizblock frei zu bekommen und dabei evtl. noch die Kabel abzureißen.

Zudem isoliert das Silikon den Heizblock gegen die Kühlluft, was bei grenzwertigen Geschwindigkeiten den Fluss stabilisiert.

Ich werde die weiterhin verwenden. (Allerdings nur noch meine Selbstgemachten 😉)

Posted : 30/11/2020 9:47 am
ProjektC
(@projektc)
Reputable Member

Ich merke halt das ich ohne Socke garnicht drucken kann.

Also zumindest keine Z Kalibierung machen kann.
Beim normalen Drucken mag das anders sein, da man noch schnell reagieren kann und das kleine Stückchen wegbekommt,
oder in meinen Fall ich mit einer geringen Anfangstemperatur starte und er deswegen nicht Sabbert.
Bei der Z Kalibierung kann man das nicht, er Ballert von der Kalibierirung bis zum Druck mit 215 Grad raus.
In meinen Augen eine Fehlkonstruktion.

Das wäre unmöglich, da beim 3*3 Punkte Abfahren das Filament schon hochgedrückt wird auf die Düse.
Das ist nicht viel, 1 cm, aber es reicht, wenn er die Bahnen fährt und unten das kleinen rechteck das bis dahin der kanze Schlodder mitgezogen wird.

Das erschwärt das einstellen, da man nicht weis.
Liegt es am Schlodder an der Düse, liegt es am falschen Z Wert, liegt es an den Finger Dapper auf der Platte.

Mit der Socke habe ich null Probleme.
Was mir aber bei der alten Socke aufgefallen ist, das oben der Heizblock das selbe schmierige blau war, wie die Socke, kann sein das bei PLA und PEGT zum schmelzen anfängt, wenn man eine Strahl Düse hat ?

Ich habe mir die Socke von der Messing Düse angesehen und die ist fast wie Neu.
Bei der Nozzle X hatte ich nur eine neue drauf gemacht, und dahinter war es schwarz und hellbau wie die Socke.
Wobei das nicht mein Druckproblem war, das hätte ich vermutlich irgendwann gemerkt.
Jetzt ist eine neue Socke dran und ich bin beim Wert von 0,610 bei der ein flächendeckender First Layer gut ist.

Was mich wundert, ohne was an den Schrauben verändert zu haben, ohne was an den Gurten verändert zu haben, einfach nur XYZ neu gemacht und der gute Wert von 0,500 war danach unmöglich zu drucken.
Wie kann das sein, wenn Pysikalisch nichts verändert wurde.

Weis nicht ob es am Prusa liegt, oder 3D Drucker allgemein, aber ich habe immer das Gefühl, wenn ich den Prusa nur schief anschaue, er mir das übel heimzahlt....

Posted : 30/11/2020 9:59 am
Kai
 Kai
(@kai-2)
Noble Member

@lichtjaeger

Ich habe bislang keinerlei Blobs entfernen müssen. Da klopf ich mal auf Holz......
Wenn ich mich recht entsinne sind Deine Socken aber auch erheblich besser an den Heizblock angepasst als die e3d Dinger, oder?

Posted : 30/11/2020 10:34 am
Lichtjaeger
(@lichtjaeger)
Noble Member

@kai-2

Ja, der Kragen sitzt enger, wodurch sie besser halten.

Die Blobs hatte ich bei Nylon. Erst and den Ecken gewarpt, dann durch Kolision den kompletten Halt verloren und am Ende hing der Druck an der Düse. Jetzt habe ich eine BuildTak Nylon+ Platte und meine Einstellungen für Nylon optimiert. Damit sollte das auch nicht mehr passieren.

This post was modified 3 months ago by Lichtjaeger
Posted : 30/11/2020 10:41 am
ProjektC
(@projektc)
Reputable Member

An sich finde ich schon das die E3D sehr gut halten.

Werde heute mal ein Bild machen von der Socke an Messing mit 2 Monaten und Socke mit Stahl ca 2 Wochen.

Posted : 30/11/2020 11:08 am
karl-herbert
(@karl-herbert)
Illustrious Member
Posted by: @projektc

 

Was mich wundert, ohne was an den Schrauben verändert zu haben, ohne was an den Gurten verändert zu haben, einfach nur XYZ neu gemacht und der gute Wert von 0,500 war danach unmöglich zu drucken.
Wie kann das sein, wenn Pysikalisch nichts verändert wurde.

So wie ich es verstanden habe, hattest Du bei Verwendung der Messingdüse die Z-Distanz auf -0.500 eingestellt und erfolgreich damit gedruckt. Es ist natürlich leicht möglich, dass beim Wechsel auf die x-nozzle der Wert sich verändert, da ja die Düsenlängen nicht exakt identisch sind und eine Abweichung von 0.1 bis 0.2mm nichts Ungewöhnliches ist. Ich kontrolliere bei jedem Düsenwechsel den First-Layer auf seine Konsistenz.

Ich selber bin mit der Kombi "vernickelter Kupferheizblock, Titan heatbreak und Hartmetall Düse", ohne Socke, sehr zufrieden und habe diese Kombi seit Monaten für jedes Material (auch PEEK) im Einsatz (auch am Mini).

Die Thermistor- und Heizblockleitungen, wie Lichtjaeger meinte, liegen damit zwar blank bzw. sind weniger geschützt, aber mit entsprechender Vorsicht konnte ich bislang Beschädigungen aus dem Weg gehen (auf Holz klopfend).

Zum Material der Silikonsocken kann ich nicht viel sagen. Ich habe diese zweckentfremdet und benutze sie zum Abstreifen der Düsenspitze. Dabei ist mir aufgefallen, dass bei Temperaturen ab 280Grad C. das Silikon mit der Zeit angegriffen wird, sich verfärbt und deformiert.

This post was modified 3 months ago by karl-herbert
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 30/11/2020 12:14 pm
Lichtjaeger
(@lichtjaeger)
Noble Member

Na bei einem venickeltem Heizblock braucht man ja auch nicht unbedingt eine Socke. Der ist ja von Natur aus filamentabweisend. 😆

Posted : 30/11/2020 12:21 pm
ProjektC
(@projektc)
Reputable Member

@karl-herbert

Nein die Nozzle X war schon 2 Wochen drauf.

Vor zwei Wochen die Nozzle X drauf gemacht.
Ich glaube den Wert habe ich bei dieser Aktion von 0.560 auf 0,500 angepasst.

PLA ausgedruckt alles Super
Holzfilament ausgedruckt alles Super

PETG ausgedruckt, an sich war der Druck gut, hatte aber bei der Goldenen Farbe immer schwarze Punkte im Druck.
Hatte ich in den 12 Monaten noch nie, aber gut, PLA und Holz war sauber, daher für mich OK

Jetzt wollte ich was ausdrucken für die Oral B Zahnputz in PLA.
Dauert 12 Stunden und immer bei ca 2,5 Stunden hatte ich auf einmal Filament Salat im Druck.
Bis dahin alles super, mittlerweile hört man ja im Wohnzimmer, wenn sich aus dem Gehäuse was anhört was nicht hingehört 😉
Wobei ich davor schon einige Croods mit 7 Stunden ausgedruckt habe.

Den Druckvorgang mit dem Oral B Teil drei mal gestartet und aufgegeben.
Muss wohl am Objekt liegen.

Dann habe ich die 3.9.2 Firmware gesehen und dachte mir, ok hast die 3.9.1 drauf.
Von 3.8.X bis 3.9.2 nicht neu Kalibriert.
Daher die XYZ Kalibierung neu gemacht, und danach fing mein Desaster an.
Bis zu diesem Zeitpunkt wurde Physikalisch nichts verändert.

Nachdem nur noch Mist aus dem Drucker kam, habe ich zum zerlegen und reinigen angefangen.
Dann die Düse ausgebaut bzw die Socke entfernt und dahinter war es schon leicht batzig bzw komisch blau.
Habe mir dann die Socke vor 2 Wochen angesehen die bei der Messing Düse dran war, und die war noch gut, hätte ich bestimmt noch nutzen können.

Bevor ich die Düse ausgebaut habe, alles vorne zerlegt, so das ich den Übergang sehe.
Von oben PLA reingedrückt und unten kam PLA nur bei der Düse raus, nicht beim Schraubgewinde.

Gestern dann mit einen guten Wert abgebrochen und heute den Rest machen.
Jetzt durch das zerlegen, säubern und zusammenbauen kann ich den Wert auf 0,610 verstehen.
Warum aber der Wert nicht passte, bei einer einfachen XYZ Kalibierung verstehe ich nicht.

Posted : 30/11/2020 1:02 pm
Kai
 Kai
(@kai-2)
Noble Member

@projektc

Schau doch mal was Dein Fan Shroud beim PETg Druck macht.
Ich hatte ein ähnliches Erscheinungsbild beim Druck von weißem ASA.
Urplötzlich hatte ich, und zwar nur bei ASA, schwarze Punkte im/auf dem Druck.
Diese ließen sich sogar recht gut mit dem Fingernagel entfernen.
Schlussendlich hatte sich der Fan Shroud aufgrund der Temperatur verformt und kratzte über den Druck.
Dabei haben sich ABS Partikel gelöst und den ASA Druck versaut.
Da ich recht viel ASA drucke prüfe ich nun regelmäßig ob sich das Teil mal wieder verformt hat.
Auf ca.5 Stunden Dauerdruck kommt ein neuer Fan Shroud aus ASA.
Bei ABS hat der sich schon nach 2,5 Stunden deutlich verformt.
Mittlerweile habe ich den jedoch durch einen aus Nylon ersetzt und noch nicht wieder tauschen müssen.
Der kommt wesentlich besser mit den Temperaturen klar.

Posted : 30/11/2020 1:35 pm
ProjektC
(@projektc)
Reputable Member

Fan Shroud ist eine gute Idee

Links Messing Düse ca 2 Monate / Rechts Stahl Düse ca 2 Wochen

Links Messing Düse ca 2 Monate / Rechts Stahl Düse ca 2 Wochen

Posted : 30/11/2020 5:42 pm
Share:

Please Login or Register