Notifications
Clear all

MK3S: Düse "sabbert" beim aufheizen  

  RSS
Stefan
(@stefan-10)
Active Member
MK3S: Düse "sabbert" beim aufheizen

Hallo Zusammen, 

hab einen unverbastelten i3 und im Prinzip druckt er recht problemlos (bisher nur Prusament PLA). Allerdings zieht die Düse beim aufheizen ordentlich Fäden, bestimmt 5cm bis 215° erreicht sind. Dann startet der Druck aber die abhängenden Fäden machen auf dem Bett ziemliche Sauerei bzw. zerstören bei Kleinteilen den First Layer. Auch nach Ende des Drucks wenn der Extruder abfährt drückt es noch einen Faden raus.

Ist das so normal oder kann ich das irgendwie einstellen?

Danke,
Stefa

Posted : 10/11/2020 8:22 am
wapjoe
(@wapjoe)
Estimable Member
RE: MK3S: Düse "sabbert" beim aufheizen

Hi,

ist das Filament jetzt schon länger offen? Hat es das seit Anfang an gemacht? Wie alt ist der Drucker und wurde schon viel damit gedruckt?

Dreht sich der Hotend-Lüfter? https://help.prusa3d.com/de/article/hotend-lufter-dreht-sich-nicht_5211

Welche Firmware hast du drauf?

Posted : 12/11/2020 9:43 am
Stefan
(@stefan-10)
Active Member
Topic starter answered:
RE: MK3S: Düse "sabbert" beim aufheizen

Guten Morgen Wapjoe,

Lüfter dreht sich, Firmware ist ganz aktuell (selbst Update gemacht), Drucker hat ca. 36h auf dem Buckel. Gefühlt ist es bei orangenem Filament schlimmer als bei schwarz/silber.

Gerade was gedruckt, zum Abschluss kommen noch ca. 1,5cm aus der Düse. Und wenn ich jetzt einen neuen Druck starte kommen noch weitere ca. 3cm dazu. Bedeutet, ich muss kurz vor Beginn des ersten Layer das harte Filament entfernen weil es sonst über die frische Schickt "kratzt".

Posted : 13/11/2020 8:05 am
Kai
 Kai
(@kai-2)
Noble Member
RE: MK3S: Düse "sabbert" beim aufheizen

@stefa-10

Ein wenig "Sabbern" ist fast normal. Besonders bei PETg ist das teilweise ziemlich ausgeprägt.
Auch wenn mein Drucker top in Ordnung ist, reinige ich vor und nach jedem Druck die Düse mit einem Tuch. ACHTUNG heiß!
Je nach Filament nehme ich auch kurz vor dem Kalibriergang noch kleine Reste mit der Pinzette weg.
Bei PLA hab ich das so gut wie gar nicht, bei PETg sehr stark. Bei Verwendung der MMU hab ich (wen wunderts) damit überhaupt nichts zu tun.

Wie stark es "sabbert" ist stark vom Filament und dessen Zustand abhängig. Ich würde das also nicht zu hoch bewerten.

nec aspera terrent...
Posted : 13/11/2020 3:06 pm
Stefan
(@stefan-10)
Active Member
Topic starter answered:
RE: MK3S: Düse "sabbert" beim aufheizen

Ja, heute wieder auf silber gewechselt, da isses deutlich (!) weniger ausgeprägt und nur wenige mm. Scheint vielleicht eine spezielle Charge orange gewesen zu sein. Aber interessant, dass sich die Farben so stark unterscheiden. Mal drauf achten und hoffen, dass es nur ein Ausrutscher ist. 

 

War zu Beginn der neuen Rolle nervig weil alle Drucke dadurch versaut wurden 🙁

Posted : 13/11/2020 7:00 pm
Kai
 Kai
(@kai-2)
Noble Member
RE: MK3S: Düse "sabbert" beim aufheizen

@stefa-10

Wie gesagt, ich habe den Druck sowieso immer im Auge bis der erste Layer durch ist. Ich hatte auch mal eine Rolle PLA die hat bei nahezu jedem Messpunkt einen kleinen Klecks hinterlassen. Da muss man halt schnell mit dem Tuch hinterherwischen, dann ist das auch kein Beinbruch.

nec aspera terrent...
Posted : 13/11/2020 7:13 pm
ProjektC
(@projektc)
Honorable Member
RE: MK3S: Düse "sabbert" beim aufheizen

Ich habe eine Socke und ich habe im Prusa Slicer die Temp eingestellt.
Beim vorheizen wird er nicht so heiss.
Habe seit einer Woche auch die Nozzle X nach 3 Monaten rumliegen endlich eingebaut.
Jetzt die Tage etwas mit PETG wegen der neuen Kaffeemaschine gedruckt.
Finde das auch viel sauberer als bim letzten Versuch mit PETG.
Ob das an meiner immer besseren Einstellung liegt oder an der Nozzle X kann ich nicht sagen.
Aber ich hatte mal vor einen Monat zum Teil First Layer Probleme in manchen Bereichen auf der Druckplatte.
In der Mitte gut und je weiter nach aussen desto schlecht "konnte" es werden.
Auch das ist mir mit der Nozzle X nicht mehr aufgefallen.

Benutze zu 80 % nur noch Prusa Filament und 20 % DasFilament.

M862.3 P "[printer_model]" ; printer model check
M862.1 P[nozzle_diameter] ; nozzle diameter check
M115 U3.8.1 ; tell printer latest fw version
G90 ; use absolute coordinates
M83 ; extruder relative mode
M104 S180 ; set extruder temp
M140 S[first_layer_bed_temperature] ; set bed temp
M190 S[first_layer_bed_temperature] ; wait for bed temp
M109 S180 ; wait for extruder temp
G28 W ; home all without mesh bed level
G80 ; mesh bed leveling
G1 Z70.0 F1000.0 ; wait a little bit higher
M104 S[first_layer_temperature] ; set extruder temp
M109 S[first_layer_temperature] ; wait for extruder temp
G1 Y-3.0 Z-70.0 F1000.0 ; go outside print area and go down
G92 E0.0
G1 X60.0 E9.0 F1000.0 ; intro line
G1 X100.0 E12.5 F1000.0 ; intro line
G92 E0.0
M221 S{if layer_height<0.075}100{else}95{endif}

This post was modified 11 months ago by ProjektC
Posted : 15/11/2020 9:15 am
Stefan
(@stefan-10)
Active Member
Topic starter answered:
RE: MK3S: Düse "sabbert" beim aufheizen

Hatte jetzt wieder mit silbernem Prusament gedruckt. Nach Abschluss kommen bestimmt noch 4cm PLA aus der Düse und hängen dann erkaltet ab. War früher nicht so. An welcher Stelle sollte ich auf Probleme prüfen? 

Posted : 17/11/2020 9:30 am
Maxxuwe
(@maxxuwe)
Estimable Member
RE: MK3S: Düse "sabbert" beim aufheizen

Also 4 cm ist nicht viel. Bei mir auch so, bisher habe ich mir noch keine Gedanken darüber gemacht. Ich mache es so wie Kai, Pinzette und weg.

 

Posted : 17/11/2020 4:22 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MK3S: Düse "sabbert" beim aufheizen

@stefa-10

Da fließt einfach nur etwas heißes Filament nach. Das passiert immer wieder mal, beim Laden und beim Entladen. Ich mache das auch immer vorsichtig mit einer Pinzette weg. Wenn man mit Werkzeug arbeitet muss man immer darauf achten, dass die Leitungen der Heizpatrone und des Thermistors nicht beschädigt werden.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 17/11/2020 7:09 pm
ProjektC
(@projektc)
Honorable Member
RE: MK3S: Düse "sabbert" beim aufheizen

Wenn es abgekühlt ist oder vor dem Druck mit Fingernagel 😀

Bei mir 2 bis 3 cm

Posted : 17/11/2020 7:44 pm
Stefan
(@stefan-10)
Active Member
Topic starter answered:
RE: MK3S: Düse "sabbert" beim aufheizen

Sind im ersten Schritt sicher bald 10cm und v.a. fließt es während der Kalibrierung weiter. Also habe ich neun Punkte auf dem Bett und ein erkaltete Fäden an der Düse - komm aber kaum ran um es zu entfernen. Schaffe ich es nicht rechtzeitig und komplett zu entfernen leidet der first Layer darunter

Posted : 18/11/2020 8:44 am
ProjektC
(@projektc)
Honorable Member
RE: MK3S: Düse "sabbert" beim aufheizen

Daher auch oben mein Code, wo bei der Kalibrierung nur 180 Grad erreicht wird.

Danach parkt er und wartet auf die restliche Temp und macht seinen Abstrich.

Posted : 18/11/2020 9:20 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MK3S: Düse "sabbert" beim aufheizen

@stefa-10

Im PrusaSlicer hast Du die Möglichkeit, den Start- oder Endcode Deinen Bedürfnissen anzupassen. Ich mache es immer so, dass ich die Düse beim Meshbedlev. auf max 170 Grad erhitze, die Bettheizung während dem Leveln deaktiviere (eventuelle elektromagnetische Beeinträchtigung der PINDA Aktivitäten), anschl. die Düsen- und Bett Temperatur auf Endtemp. aktiviere bzw. einschalte. Ein minimalen Ausfluss aus der Düse lässt sich meistens nicht vermeiden und lässt sich sehr gut mit einer Pinzette entfernen. Ich würde allerdings keine Metallausführung, sondern eine Kunststoff Pinzette (Nylon) verwenden (Schonung der elektr. Elemente welche teilw. Spannungsführend sind). Ausrutschen kann man schnell mal und dann kann der Schaden mitunter groß sein. Ebenfalls wäre ich beim Reinigen mit einer Messingbürste an Spannungsführenden Elementen, besonders der Düse, vorsichtig.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 18/11/2020 9:45 am
Maxxuwe
(@maxxuwe)
Estimable Member
RE: MK3S: Düse "sabbert" beim aufheizen

Ich kalibriere mit 47 Punkten auf dem Bett und der Faden neben dem Drucker, ist zuvor von allein abgefallen. Nach dem kalibrieren ist auf dem Bett nichts zu sehen. Habe auch manchmal die Düsentemp. Reduzierung von 160°C vor der Kalibrierung eingeschalten, aber nicht bei jedem Druck.

Faden kalt- Düse heiß, da streift es den automatisch ab.

 

Posted : 18/11/2020 12:15 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MK3S: Düse "sabbert" beim aufheizen

@maxxuwe

Ich habe mir dazu eine kleines Hilfstool (Abstreifer) inkl. Slicer-gcode Anpassung gebastelt:

Für das Abstreifmedium (Silikon blau) habe ich eine E3D V6 Silikonsocke zerlegt. Man möge mir verzeihen.

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 18/11/2020 1:14 pm
alexanderzuck
(@alexanderzuck)
New Member
RE: MK3S: Düse "sabbert" beim aufheizen

Guten Abend,

ist es möglich zuerst das Heizbett auf zuwärmen und  dann nach dem kalibrieren erst die Düse zu heizen!?

 

Posted : 18/11/2020 8:02 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: MK3S: Düse "sabbert" beim aufheizen

@alexanderzuck

natürlich ist das möglich. Die kannst Die Änderungen im PrusaSlicer Start-Gcode vornehmen:

Eine Übersicht der Marlin gcodes findest Du hier:

https://marlinfw.org/meta/gcode/

Die für den Drucker zur Verfügung stehenden Befehle hier:

https://help.prusa3d.com/de/article/prusa-spezifische-g-codes_112177

 

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 18/11/2020 8:45 pm
Thomas
(@thomas-6)
Reputable Member
RE: MK3S: Düse "sabbert" beim aufheizen

Da hilft vielleicht ja auch nur eine einfache Anpassung der Arbeitsweise:

Drucker auf die Wunschtemperatur vorheizen, dann Kaffee aufsetzen, aufs Klo gehen oder sich ganz einfach ein paar Minuten in der Nase bohren oder Haare flechten bis das Hotend zwar Temperatur hat aber nicht mehr kleckert und dann erst den Druck starten. Die Zeit die man mit anderen Dingen vertun kann, darf, muss ist ein wenig vom Filament abhängig.

Dann gibts auch keine Filamentpünktchen mehr  auf der Druckplatte, gut ein kleiner Nachteil ist schon da... die Introline fängt etwas später an.

 

 

LG Thomas
(Wood) CTC i3-Clone, (Yellow) i3-Steel DIY, (Green) Original Prusa i3MK3(s)+MMU2.0, (Red)DICE, (Blue) Anycubic Chiron, (Grey) Qidi X-Max...
Posted : 30/11/2020 4:10 pm
Share: