Notifications
Clear all

Extruder Problem  

  RSS
TR4ZZ3R
(@tr4zz3r)
Active Member
Extruder Problem

Hallo zusammen,

mein Drucker macht mir ein kleines Problem und zwar der Extruder.

Er zieht das Filament anscheinend nicht mehr richtig ein.

Ich habe die Schraube an der Extruderspannrolle kontrolliert dort ist alles in Ordnung, desweiteren habe ich das Getriebe gereinigt und am Motor gefettet. Die Filament Ausrichtung passt auch.

Wenn ich jetzt etwas Drucken will macht er beim First Layer solche Löcher.

Ich hoffe mir kann jemand weiterhelfen.

Grüße

Kevin

Posted : 04/08/2020 12:28 pm
Thomas
(@thomas-6)
Reputable Member
RE: Extruder Problem

Obwohl das Foto einen spürbaren Mangel an Schärfe präsentiert, liegt mein Verdacht in Richtung 1st-Layer-Problem.

Sieht mir ´nen Tick zu nah aus......25-100 Zähler höher vielleicht.

 

LG

Thomas

 

LG Thomas
(Wood) CTC i3-Clone, (Yellow) i3-Steel DIY, (Green) Original Prusa i3MK3(s)+MMU2.0, (Red)DICE, (Blue) Anycubic Chiron, (Grey) Qidi X-Max...
Posted : 04/08/2020 12:45 pm
TR4ZZ3R
(@tr4zz3r)
Active Member
Topic starter answered:
RE: Extruder Problem
Posted by: @thomas-k20

Obwohl das Foto einen spürbaren Mangel an Schärfe präsentiert, liegt mein Verdacht in Richtung 1st-Layer-Problem.

Sieht mir ´nen Tick zu nah aus......25-100 Zähler höher vielleicht.

 

LG

Thomas

 

Die Qualität vom Bild hätte besser sein können da gebe ich dir recht.^^

Ich habe den First Layer um 50 gesenkt.

Das Problem bleibt leider trotzdem bestehen.

Wie schon beschrieben scheint der Extruder das Filament nicht mehr einzuziehen.

Trotzdem danke für deine Antwort.

Posted : 04/08/2020 1:08 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Extruder Problem

@kw17021996

Ich gehe davon aus, dass Du mit dem originalen, unverbauten i3 MK3 druckst. Verwendest Du eine Einhausung? Welches Material wird gedruckt?

Beim Druck von PLA kann es vorkommen, dass aufgrund übermässiger Wärmeentwicklung das Filament aufgrund Erweichung vom Extruder nicht mehr transportiert werden kann.

Ich würde das hotendend evtl. mal reinigen und auch kontrollieren, ob das Filament hindernissfrei dem Extruder zugeführt wird. Vielleicht klemmt es ja irgendwo.

Gutes Gelingen!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 04/08/2020 3:23 pm
TR4ZZ3R
(@tr4zz3r)
Active Member
Topic starter answered:
RE: Extruder Problem

Gude,

ich habe einen unverbauten MK3S ohne Einhausung. Mein Material ist PLA. Übermässige Wärmeentwicklung kann es nicht sein.

Mein Hotend sollte Sauber sein. Das Filament wird auch hindernissfrei in den Extruder geführt.

Was mir jedoch ausgefallen ist, wenn ich dem Filament leicht druck gebe das er das Problem nicht macht.

Kann es sein das das Getriebe abgenutzt ist?

Die Extruderspannrolle ist habe ich mal leichter und fester angezogen, macht keinen Unterschied. Er fängt halt beim zu fest an zu klacken.

Posted : 06/08/2020 11:26 am
Kai
 Kai
(@kai-2)
Noble Member
RE: Extruder Problem

@kw17021996

Hallo Kevin,
So wie Du es beschreibst ist der Engpass irgend ein Teil ab Bondtech Getriebe.
Da das Problem aber behoben ist wenn Du mit der Hand nachdrückst, nehme ich an das Deine Drucktemperatur zu niedrig ist.
Was ist das für ein Filament, und welche Einstellungen benutzt Du zum Drucken.
Wenn Du den Prusa slicer verwendest, welches Filamentprofil verwendest Du da?

Gruß

Kai

nec aspera terrent...
Posted : 06/08/2020 12:54 pm
TR4ZZ3R
(@tr4zz3r)
Active Member
Topic starter answered:
RE: Extruder Problem

@kai-r3

Gude Kai,

mein Filament ist das Prusament PLA, Filamentprofil im Slicer ist auf Prusament PLA Eingestellt.

LG

Kevin

Posted : 07/08/2020 9:00 am
Max Distortion
(@max-distortion)
Honorable Member
RE: Extruder Problem

@kw17021996

rattert dein Drucker bzw. der Extruder auch zufällig? Ich habe seit ein paar Tagen nämlich ein ähnliches Problem beim Drucken von PLA.

Das Filament wird noch problemlos nach einem Wechsel eingezogen. Nach ein paar Minuten ist dann allerdings Schluss. Der Extruder klackert und das Filament wird nicht weiter eingezogen. Eine temporäre Lösung war bei mir die Temperatur der Düse zu erhöhen.

p.s.: dein Firstlayer ist auf Bild 2 zu hoch 😉

 

Posted : 09/08/2020 9:35 pm
TR4ZZ3R
(@tr4zz3r)
Active Member
Topic starter answered:
RE: Extruder Problem

@max-distortion

Mein Extruder rattert auch manchmal.

Das der Firstlayer zu hoch ist habe ich beim Druck auch bemerkt^^. Wurde mir ja hier vorgeschlagen den Firstlayer zu erhöhen.

Ich habe es mal mit PETG probiert, da hat er etwas länger durchgehalten.

Liegt es vielleicht an den Sommerlichen Temperaturen?

Posted : 10/08/2020 1:18 pm
TR4ZZ3R
(@tr4zz3r)
Active Member
Topic starter answered:
RE: Extruder Problem

Das Problem ist mittlerweile behoben.

Ich habe die PFTE-Tube im Hotend ausgetauscht und nach einem längeren Filament Durchlauf ging er wieder einwandfrei.

Posted : 20/08/2020 11:17 am
Share: