Réglage Z  

  RSS
jmonchausse
(@jmonchausse)
Active Member

Bonjour,

J'ouvre ce topic car cela fait une semaine que j’essaie de régler ma première couche. Je n'arrive pas à trouver la hauteur idéale pour imprimer.

Plateau PEI texturer et PETG.

Mon problème est que le filament reste toujours collé sur la buse. Je suis descendu super bas -1.200 (voir plus bas)là je fais des beau zig zag mais ensuite le carré ressemble à un champ de bataille. Si je remonte la hauteur les zig zag ne colle plus sur le plateau et le carré est imprimé directement sur la buse.

Après de multiple nettoyage du plateau avec de l’isopropanol et surtout un nettoyage systématique de la buse pour enlever  mon paté de filament.

Avez-vous des solutions ou bien un moyen de bien laver le plateau texturé. Cet après midi polissage de la buse à la DREMEL pour limiter les accroches.

Posted : 07/12/2019 12:43 pm
serge.d
(@serge-d)
Reputable Member

J'ai aussi eu des soucis avec le texturé à la première impression! Je l'ai réglé en faisant ce que je fais d'habitude :

- nettoyage du plateau au liquide vaisselle et éponge propre (nouvelle et pas côté qui gratte), eau chaude ensuite rincage abondant et séchage

- nettoyage à nouveau à l'alcool Isa à 99% avec multifibre

- laisser chauffer le plateau à 80° pendant une dizaine de minutes

Et miracle, accroche nickel... (pour le PLA, pas encore testé avec du PETG) Enfin pour moi ! Pour info, suis à presque -1200 mais cela ne veut rien dire, cela dépends d'une imprimante à l'autre (hauteur sonde pinda)

Essaies toujours cela et tiens nous au courant 😉

This post was modified 4 months ago by serge.d
Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Flsun QQ-S - Bientôt Prusa Mini - Clone MK3S bear à monter......
Posted : 07/12/2019 7:49 pm
jmonchausse
(@jmonchausse)
Active Member

bonsoir serge,

comment faire pour faire chauffé le plateau pendant 10 minutes ?

Perso j'ai enfin réussi à faire une impression, nettoyage de la buse avec un fer à souder/chalumeau. Buse toute propre.

Mais ensuite seconde impression et là recollage direct sur la buse, l'imprimate imprime bien le premier trait externe a la surface d'impression et ensuite pour la bordure de la pièce direct sur la buse. Je continue les test demain. Pour ce soir je stoppe.

Hauteur aussi à 1200 mais il faut que je refasse la calibration

A suivre ....

Posted : 07/12/2019 9:30 pm
jmonchausse
(@jmonchausse)
Active Member

Réglage - température - lit et ensuite régler la température et validation en appuyant sur le jog.

Je test demain

Posted : 07/12/2019 9:33 pm
PatrickB
(@patrickb)
Reputable Member

effectivement ça doit le faire, car le texturé est vraiment top pour le petg ou abs mis à part de bien la nettoyer surtout pas d'acétone , et un bon réglage du Z et bizarrement elle est + fine que la PEI smooth !! la lisse ..comme j'ai tout remonté mon extrudeur je ne suis pas aussi haut enfin en chiffre suis vers les -860 pour la texturé mais oui tu peux descendre encore vers le 0 si rien n'accroche alors faut continuer lors du mesh bed ou alors le réglage du lit  av fichier joins

This post was modified 4 months ago by PatrickB
Posted : 08/12/2019 9:13 am
serge.d
(@serge-d)
Reputable Member
Posted by: @jmonchausse

bonsoir serge,

comment faire pour faire chauffé le plateau pendant 10 minutes ?

Perso j'ai enfin réussi à faire une impression, nettoyage de la buse avec un fer à souder/chalumeau. Buse toute propre.

Mais ensuite seconde impression et là recollage direct sur la buse, l'imprimate imprime bien le premier trait externe a la surface d'impression et ensuite pour la bordure de la pièce direct sur la buse. Je continue les test demain. Pour ce soir je stoppe.

Hauteur aussi à 1200 mais il faut que je refasse la calibration

A suivre ....

Pour chauffer juste le plateau

settings > temperature > bed

Le fichier fourni par patrick est bien plus pratique pour régler la premiere couche... Tu peux facilement regler le z-offset en "direct" !

Je serais toi, je règlerais avec du PLA ... Pour être sûr, ensuite tu testes avec le PETG ! Car je suis étonné que cela ne colle pas! T'aurais pas une photo de ton "mauvais" résultat, ce serait plus parlant . 😉

Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Flsun QQ-S - Bientôt Prusa Mini - Clone MK3S bear à monter......
Posted : 08/12/2019 9:44 am
jmonchausse
(@jmonchausse)
Active Member

Bonjour,

Voici mon print avec un préchauffage du lit à 85° pendant dix minutes en PETG hauteur - 1,200

Quelle est votre avis ?

Posted : 08/12/2019 11:57 am
cedric.m
(@cedric-m)
Honorable Member

Ça m'a l'air parfait pour la hauteur, et si ça tient bien, c'est tout bon 😉

Prusa MK3s - Anycubic Chiron - BLV MGN
https://www.thingiverse.com/Sulfu/makes...
Posted : 08/12/2019 1:04 pm
jmonchausse
(@jmonchausse)
Active Member

deuxième test avec du petg orange...

Il gondole tout seul

Posted : 08/12/2019 1:07 pm
jmonchausse
(@jmonchausse)
Active Member

J'arrive à imprimer le carré sans problème par contra dès que je veux imprimer ma pièce je colle direct sur la buse.

Voici mon fichier y a t il un paramètre que je n'aurai pas vu ???

This post was modified 4 months ago by jmonchausse
Posted : 08/12/2019 1:09 pm
cedric.m
(@cedric-m)
Honorable Member

C'est pas normal ... en plus du PETG, normalement ça accroche un max ... 

ATTENTION c'est irréversible, je le fais en dernier recours quand mon PEI accroche plus et que rien d'autre fonctionne. C'est de mettre un bon coup d’éponge, coté vert ou un coup de "paille de fer" ... tu va perdre l'effet brillant, ça va faire hurler certain membre.... mais en dernier recours ... ça peu aider.

Prusa MK3s - Anycubic Chiron - BLV MGN
https://www.thingiverse.com/Sulfu/makes...
Posted : 08/12/2019 2:07 pm
PatrickB
(@patrickb)
Reputable Member

sincèrement sur une PEI neuve texturé y'a rien a faire sauf réglage T° et Z et nettoyer un peu avant à l'isopro ..si ça brim c'est que plateau pas assez chaud et Z encore trop haut ..et mesure l’épaisseur de ton carré av compas digitale si tu es prés des 0.20mm tu touches plus à rien..

Posted : 08/12/2019 2:13 pm
jmonchausse
(@jmonchausse)
Active Member

j'utilise un cube trouvé sur le forum pour le test il fait sur le plan 1 mm et je mesure le mien à 1,10 mm.

Patrick je ne peux prendre ton gcode car j'ai un MMU2S, qui ne sert à rien car je ne peux imprimer quoi que ce soit...

j'habite en région parisienne y a t il quelqu'un avec un MK3S pour me sauver ?

Posted : 08/12/2019 4:16 pm
jmonchausse
(@jmonchausse)
Active Member

J'arrive à imprimer le contour et ensuite j'imprime directement sur la buse avez vous une idée ??

Buse neuve bien propre

Posted : 08/12/2019 4:27 pm
cedric.m
(@cedric-m)
Honorable Member

a première vue tu es encore trop haut. Rapproche toi encore du plateau.

Prusa MK3s - Anycubic Chiron - BLV MGN
https://www.thingiverse.com/Sulfu/makes...
Posted : 08/12/2019 4:32 pm
serge.d
(@serge-d)
Reputable Member

SVP, nettoies ton plateau avec une éponge liquide vaisselle eau bien chaude,rincage abondant eau bien chaude,  sèche bien, passage à l'alcool iso à 99%, et chauffer le plateau pendant 10min à 80°

Quand j'ai reçu le texturé, RIEN ne collait dessus même avec l'alcool iso, cette méthode a résolu le problème comme sur tous mes PEI d'ailleurs !

This post was modified 4 months ago by serge.d
Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Flsun QQ-S - Bientôt Prusa Mini - Clone MK3S bear à monter......
Posted : 08/12/2019 7:53 pm
jmonchausse
(@jmonchausse)
Active Member

Bonsoir,

Après modification de mon fichier Ô miracle cela fonctionne. Mon fichier nécessitait un renfort et je pense que c'est sur cette partie que cela posait problème. Sur mon plan j'ai rempli les partis qui nécessitait un pont et maintenant elle tourne.

Je verrai sur un autre print si cela recommence.

Merci à tous pour vos infos

Posted : 08/12/2019 7:55 pm
Share:

Please Login or Register