Problème prusa i3 mk3s  

  RSS
pierrot.lemarechal
(@pierrot-lemarechal)
New Member

Bonjour,

j'ai un soucis avec mon imprimante, j'imprimer une pièce et quand je suis revenu le lendemain matin pour voir la pièce finie, le haut de la pièce ne devait pas imprimer. Aucun message d'erreur sur l'écran et il restait du filament sur la bobine. J'ai donc ouvert la trappe sur le coté de la buse pour essayer de trouver le problème et le filament était comme sur la photo. Je me suis dit que c'était peut être juste un problème qui pouvait arriver, j'ai donc retirer le filament, couper le bout tordu et relancer l'impression mais même problème a peut près au même moment (~ 3h après le début de l'impression). Avez-vous déjà eu ce problème et / ou avez-vous une solution?

Autre problème, quand je préchauffe la buse avant une impression, j'ai du plastique qui coule en permanence.

Posted : 19/09/2020 3:37 pm
jollyjn
(@jollyjn)
Honorable Member

Lors du préchauffage, il se peut qu'un peu de filament coule de la buse, c'est tout à fait normal.

Je vois que tu as démonté ta tête.

Est-ce que ton ventilateur de heatbreak fonctionne durant l'impression. On dirait que ça chauffe plus haut que prévu.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 19/09/2020 5:01 pm
Olivier-Saraja
(@olivier-saraja)
Prominent Member

Il n'y a pas un peu trop de jour entre les deux moitiés de l'ensemble extrudeur ? Tu as monté ton imprimante toi-même ? 

Posted : 19/09/2020 6:44 pm
Share:

Please Login or Register