Probleme premiere couche apres 4 impressions réussis  

Page 1 / 3
  RSS
songokouz
(@songokouz)
Eminent Member

Bonjour,

Je viens de recevoir ma mk3s montée, j ai effectué 4 impressions avec les gcodes fournie avec l imprimante, sans soucis. J'ai voulu ensuite mettre sur la carte sd un fichier que j ai dessiné moi, tout ce passe bien sur prusaslicer j exporte le gcode sur la carte et quand je lance l impression la jupe se décolle par endroit et la pièces elle même idem, voir pire.

Il y a du PLA qui coule un peu lors de la chauffe, je l enlève vite fait avant le contrôle des 9 points mais il y en a toujours qui coule un peu pendant le contrôle et ça forme parfois un boudin au niveau de la buse. Cela pourrait venir de la? le plastique qui coule qui fausse la calibration? ou alors faut il ajuster l'axe Z mais normalement comme je l ai acheté monté ça devrait être fais, de plus les impressions juste avant ont très bien fonctionnées .

Je nettoyais avec du liquide vaisselle la plaque et aujourd’hui huit j ai acheter de l’alcool ménager a 95 ça ne marche pas non plus.

Merci d 'avance Nico

 

Posted : 10/11/2020 10:09 pm
Calire
(@calire)
Honorable Member

Bonjour.

Passes au contrôle avec le maximum de points    autant en profiter, c'est long  mais c'est bon et en plus tu as le temps de chasser les petits boutelettes de filament qui parsèment le lit, tu fais ça avec une spatule petite en plastique hop hop    puis    bin impression soleil levant.

Pour l'alcool isopropyl-hic prends du 99% et des poussières (se trouve sur internet, j'ai un bidon de 5l   bin ça descend doucement mais sûrement)  mais si bed sale privilégies le lavage avec produit vaisselle - eau très chaude aïe - sopalin très propre et évite les doigts sur le bed plise lovmidou.

Ensuite, sucette sur le gâteau, soignes ta calibration 1ière couche Z    même si ça a été fait en usine sorry atelier-Prusa    comme ça ça va te faire faire la main par toi-même pour en faire des calibrations notamment si tu changes de buse ou de plateau PEI/texturé ...

D'ailleurs montres-nous cette fameuse calibration : le zigzag imprimé (soignes ta droite photo 😎 ).

Et puis on est là   cool.

This post was modified 4 months ago by Calire
Posted : 11/11/2020 7:26 am
songokouz
(@songokouz)
Eminent Member

@claire-k

Bonjour,

Elle fait 9 points de contrôles actuellement je ne sais pas jusque combien on peut aller.

Au sujet du nettoyage l'alcool isopropylique est en commande et je prend bien note des recommandations 🙂

Actuellement je n'ai pas fait de calibration de première couche, je me suis dit c'est fait usine. Donc je n'ai pas de zig zag a montrer.

En revanche j ai testé l ajustement en live de Z pendant l'impression.

Oui cool mais frustré de ne pas la voir tourner.

 

Merci de la réponse et d’être la, je vais en avoir besoins je pense.

ps : J'ai oublié au sujet des boulettes elles ne collent pas au plateau elles restent sur la buse

This post was modified 4 months ago by songokouz
Posted : 11/11/2020 7:49 am
Olivier-Saraja
(@olivier-saraja)
Prominent Member

Bonjour et bienvenue par ici,

Oui comme le dit Claire, montre nous stp ta calibration de première couche. Car non, elle n'est pas faite par Prusa lors du montage. À réception de la machine tu as un protocole à respecter, je pense que cela inclue au minimum Calibration Z et calibration de première couche.

Pour l'écoulement de la buse au démarrage, c'est malheureusement normal. Si cela pourrit tes prints (c'est arrivé à tous), la parade consiste à ajouter ces quelques lignes dans Prusa Slicer, en mode Expert: Réglages de l'imprimante > G-code personnalisé > G-code de début:

mets en commentaire avec un point virgule les lignes suivantes:

; M83 ; extruder relative mode
; M104 S[first_layer_temperature] ; set extruder temp
; M140 S[first_layer_bed_temperature] ; set bed temp
; M190 S[first_layer_bed_temperature] ; wait for bed temp
; M109 S[first_layer_temperature] ; wait for extruder temp
; G28 W ; home all without mesh bed level
; G80 ; mesh bed leveling
; G1 Y-3.0 F1000.0 ; go outside print area

et à la place utilise celles-ci:

; adaptation gcode pour bed leveling propre
M83 ; extruder relative mode
M104 S160 ; set extruder temp
M140 S[first_layer_bed_temperature] ; set bed temp
M190 S[first_layer_bed_temperature] ; wait for bed temp
M109 S160 ; wait for extruder temp
G28 W ; home all without mesh bed level
G80 ; mesh bed leveling
M104 S[first_layer_temperature] ; set extruder temp
M109 S[first_layer_temperature] ; wait for extruder temp
G1 Y-3.0 F1000.0 ; go outside print area

Ne touche pas aux dernières lignes du g-code initial.

Sauvegarde ta configuration sous un nom différents, par exemple (comme moi):

Original Prusa i3 MK3S - bed level propre

et n'oublie pas de la sélectionner à chaque nouvelle impression.

À répéter pour chaque configuration (nozzle...) que tu pourrais utiliser à l'avenir.

Posted : 11/11/2020 8:21 am
VincentM liked
songokouz
(@songokouz)
Eminent Member

@olivier-saraja

Bonjour,

Oui il y a un protocole dans le manuel et la machine nous guide également, mais ni l'un ni l'autre ne demande de faire le réglage de la première couche. Il me semble même avoir vu qu'il était précisé que c est fait en usine qu'il n y a pas besoins. Je vais essayer ça alors et montrerai les photos quand ça sera fait.

En revanche ils demandent bien de calibrer Z ce que j 'ai fais. Et ça a fonctionné sur 4 impressions.

Pour l'écoulement c'est déjà bien si c'est normal, je vais essayer également cette méthode.

Merci bien pour la bienvenue et pour votre réponse. Nico

 

Posted : 11/11/2020 12:04 pm
jollyjn
(@jollyjn)
Honorable Member

Même monté d'usine, il faut toujours faire une calibration Z de départ, et recommencer si tu la change de place chez toi.

La mauvaise accroche est due en général, à un plateau gras ou un Z trop haut (Attention Z trop bas = risque de bouchage de l'extrudeur). le tout est de trouver le bon milieu.

Pour la calibration, la mesure ne s'effectue pas avec la buse mais la sonde PINDA sur le coté. C'est elle qui mesure la distance du plateau. donc un peu de filament fondu n’influence en rien ta hauteur de première couche (c'est une mesure magnétique).

Enfin je vois qu'Olivier t'a donné les paramètres de chauffe en 2 temps. Ça résout grandement le problème de coulure de début (du à la gravité et au filament fondu).

Pour la photo que t'a demandé claire, tu peux nous faire passer le dessous de ta 4ème pièce imprimée. Ça permettra de savoir si ton Z est trop haut ou juste.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 11/11/2020 12:54 pm
songokouz
(@songokouz)
Eminent Member

Voici la 4 ème pièce

Posted : 11/11/2020 5:15 pm
songokouz
(@songokouz)
Eminent Member

Celle la c'est la 2 ème

Posted : 11/11/2020 5:16 pm
songokouz
(@songokouz)
Eminent Member

@jollyjn

Bonjour,

Ok impeccable nickel je sais du coup que si il y a un peu de plastique fondu c'est pas grave!

Le calibrage de Z a était fais a la mise en route de la machine.

Je vais attendre de voir ce que vous dite avant de calibré la première couche, je vais déjà regarder pour les paramètres de chauffe.

Merci bien pour ces explications. Nico

Posted : 11/11/2020 5:22 pm
songokouz
(@songokouz)
Eminent Member

Posted : 11/11/2020 5:23 pm
Olivier-Saraja
(@olivier-saraja)
Prominent Member

Ta première couche a l'air bonne, voire peut-être même légèrement trop écrasée. Mais pas de quoi fouetter un chat.

Tu pourrais nous montrer ce que tu as modélisé? La façon dont tu le disposes sur le lit d'impression?

Posted : 11/11/2020 5:42 pm
jollyjn
(@jollyjn)
Honorable Member

Je pense que tu devrais essayer de calibrer ton coefficient d'extrusion de ton filament. (la méthode ici)

Tu utilises quoi comme filament? Ce qui me choque un peu c'est cette différence de remplissage entre les différentes parties de la pièce.

Pour le Z, il ne m'a pas l'air trop mal aussi.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 11/11/2020 6:25 pm
songokouz
(@songokouz)
Eminent Member

@olivier-saraja

Bien sur pas de problème, je n'ai pas encore modélisé grand chose mais ce matin j ai testé quelque chose et la j’ai lancé autre chose avec votre nouveau paramétrage de chauffe! AU TOP!!! merci (le code ressemble un peu a l’Arduino avec les ;). Je fais les photos une fois terminé histoire de montrer les 2 résultats.

Posted : 11/11/2020 7:30 pm
songokouz
(@songokouz)
Eminent Member

@jollyjn

Oui moi aussi j'ai trouvé bizard mais comme je n'y connais encore pas grand chose difficile de savoir d'ou provient le probleme.

Le filament c'est du prusament noir et orange pour le moment en PLA.

Si le Z est bien, pas besoin de faire le reglage première couche alors ou si faut quand même faire?

Posted : 11/11/2020 7:38 pm
songokouz
(@songokouz)
Eminent Member

Voici la disposition sur le plateau, le boomerang imprimé le soir avec nouveau parametrage de chauffe plus les 7*7 point de controle comme claire a proposé.

et les petits support noir imprimé le matin avec 7*7 point de contrôle. et léger ajustage Z de -0.793 a -0.803

Posted : 11/11/2020 9:15 pm
songokouz
(@songokouz)
Eminent Member

Posted : 11/11/2020 9:16 pm
jollyjn
(@jollyjn)
Honorable Member

Fais déjà le coefficient d'extrusion. Ça influe sur la quantité de matière extrudée et avec un Z bien réglé, ça augmente les chances d'avoir une bonne accroche.

Pour les coefficients d’extrusion, je te conseille d'en faire un par filament et de les enregistrer dans tes profils slicer.

Au début, moi aussi, j'ai eu du mal à trouver la bonne hauteur, mais avec le temps, je sais maintenant reconnaître une bonne première couche vue de dessus. Ça viendra avec le temps et les impressions.

Personnellement, j'assiste toujours à la construction de la première couche et l'ajuste de temps en temps.

Bonne chance!

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 11/11/2020 9:17 pm
songokouz
(@songokouz)
Eminent Member

@jollyjn

Ça marche je vais faire ca, et je verrais ce que ca dit ensuite, temps qu'on est encore sur la première couche, dois-je régler ma première couche a chaque fois que je calibre Z genre après un déplacement de l'imprimante?

C'est en forgeant qu'on devient forgeron comme on dit.

Encore merci bien à vous tous pour tous ses conseils,  vous êtes super bonne soirée à vous.

Posted : 11/11/2020 9:53 pm
Olivier-Saraja
(@olivier-saraja)
Prominent Member

Non, si tu déplaces ton imprimante, tu dois refaire une calibration Z. La calibration de première couche, c'est fini pour cette feuille d'impression, même si tu pourrais être amené à retoucher légèrement de temps à autre, mais si tu calibres bien ton extrusion, la combo des deux fait que tes résultats seront très stables dans le temps.

A priori si tu changes de buses, tu peux garder le même z adjust mais je préfère les refaire, surtout en 0.25 mm car les bouchons pourraient ne pas pardonner.

Posted : 11/11/2020 9:59 pm
songokouz
(@songokouz)
Eminent Member

@olivier-saraja

Bonjour,

Ah ok d'accord, c'est ce que disait jollyjn en surveillant chaque première couche on peut réajuster si besoin comme ça toujours au top.

je prend note merci bien.

Posted : 12/11/2020 7:47 pm
Page 1 / 3
Share:

Please Login or Register