Notifications
Clear all

Problème d'impression "THERMAL RUNWAY"  

  RSS
dopp2000
(@dopp2000)
New Member
Problème d'impression "THERMAL RUNWAY"

Bonjour,

J'ai un problème avec ma prusa. Au début elle fonctionnais très bien (depuis plus d' un ans) mais depuis quelque mois mes impression se stoppe systématiquement.
Elle s’arrête vers la 2eme couche et marque le message d'erreur suivant "THERMAL RUNWAY" je n'ai pas trouver comment régler le problème.

J' ai même fais un factory reset. Cela n' pas régler le problème.

Auriez-vous des idée pour régler ce soucis ?

Cordialement,
DOPPEL Eloid

This topic was modified 1 year ago by dopp2000
Posted : 15/07/2020 6:54 am
JoanTabb
(@joantabb)
Moderator
RE: Problème d'impression "THERMAL RUNWAY"

Is it PLA?
Cooling comes on, on layer two!

Your Part cooling fan may be over cooling the heater block. 
Try printing with 50% fan,  see if that makes a difference. 

Thermal runaway occurs when the controller thinks that the hot end, or heat bed, are not heating as fast as expected. 

make sure that you have your extruder properly fitted if it's too low, this can cause the problem... 

adding a silicone sock, can reduce the liklihood of this failure. 

regards Joan 

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK...
Posted : 15/07/2020 2:30 pm
Flo4Print
(@flo4print)
Noble Member
RE: Problème d'impression "THERMAL RUNWAY"

Salut

tu peux faire une photo de la buse sur la hotend pour estimer si le heartbreak est bien placé. Essaye bien sûr ce que recommande joantabb pour confirmer. 
tu peux faire une calibration PID aussi. 

MK3S & Fusion 360...
Posted : 15/07/2020 8:02 pm
Cédric.M
(@cedric-m)
Noble Member
RE: Problème d'impression "THERMAL RUNWAY"

EN général le thermal_runaway se produit quand la buse refroidi brutalement et que la température remonte pas assez vite, c'est pour cela que Joan te dit de faire un test avec le refroidissement a 50%.

Ça peu aussi venir d'un des fils de ta sonde qui est cassé et qui fait contact une fois sur deux. (ca sert surtout dans ce cas la le thermal_runaway)

Surveille la température et fais bouger les fils de la sonde voir si ça passe pas a 0 de temps en temps.

CR20 Custom - BLV MGN - Photon mono X
https://www.thingiverse.com/Sulfu/makes...
Posted : 16/07/2020 4:47 pm
Share: