Problème buse bouchée  

Page 2 / 2
  RSS
jollyjn
(@jollyjn)
Honorable Member

@gelbie22

La clé me semble un peu grosse. Tu n'en n'as pas une plus fine? Il faut quelle puise rentrer dans le tube blanc.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 16/11/2020 6:24 pm
Flo4Print
(@flo4print)
Noble Member

@gelbie22

Une question bête ça ne tue personne 😉 : la tête est bien à 240-250 ?

si oui éteindre l’imprimante 2 min rallumer remettre en chauffe à 250 puis pousser avec la clé (assez fort). 

MK3S & Fusion 360...
Posted : 16/11/2020 6:25 pm
Flo4Print
(@flo4print)
Noble Member

Oui comme dit jollyjn il faut que la clé soit d’une section < 2 mm effectivement (donc pas de clé de 2,5)

MK3S & Fusion 360...
Posted : 16/11/2020 6:28 pm
Bernard G
(@bernard-g-2)
Active Member

Pour la température, j'ai fait
Réglages - Température - Buses - 242° et attendu 12 minutes. Ceci étant dit , je n'ai pas eu l'impression que c'était très chaud quand j'ai approché la main.
La clé allen que j'ai utilisée est la 2ème plus petite du trousseau, de mémoire elle fait 1.75 mm au pied à coulisse
J'ai pas osé poussé comme un boeuf car toute la tête commençait à pencher.
J'ai raté quelque chose ?

 

 

Posted : 16/11/2020 6:37 pm
Flo4Print
(@flo4print)
Noble Member

Non c’est bon c’est bien ça. 
Tient la tête d’une main et pousse de l’autre. Si tu as une aiguille passe la dans le trou de la buse. Et tu faire la manip d’extinction 2min cela permettra à la chaleur de monter dans le heat break lorsque le ventilateur sera coupé pour y ramollir le fil. 

MK3S & Fusion 360...
Posted : 16/11/2020 6:40 pm
Bernard G
(@bernard-g-2)
Active Member

Enfin une 1ère bonne nouvelle à vous annoncer (excellente idée le coup des 2 minutes) :
J'ai réussi à faire couler du filament vert à travers la buse , je suis arrivé en bout de course de la petite clé allen (d'1, 5 mm d'épaisseur en fait) et pour le moment je n'ai rien chez moi qui ressemble à une tige de 10 ou 15 cm de la même épaisseur.  Mais bon on avance.
Que me conseillez vous pour la suite ?
- Me procurer une tige plus longue ?
- Essayer d'insérer un autre filament PLA ?
- Autre ?

Je retrouve un peu le moral

Posted : 16/11/2020 7:15 pm
Flo4Print
(@flo4print)
Noble Member

Refaire le même cycle de chauffe, refermer la fenêtre insérer un fil PLA et avancer le moteur axe Extruder doucement (réglage déplacer axe Extruder)

MK3S & Fusion 360...
Posted : 16/11/2020 7:23 pm
Bernard G
(@bernard-g-2)
Active Member

OK bien reçu.

2 questions :
Je laisse sur OFF (désactivé) le chargement automatique du filament ?
Je n'ai jamais fait en manuel le moteur axe Extruder. Doucement veut dire pas à pas ?

Je fais ça demain après-midi et je vous tiens au courant.
Merci pour tous vos conseils.

Posted : 16/11/2020 7:28 pm
jollyjn liked
Flo4Print
(@flo4print)
Noble Member

Oui sur off sinon il va charger comme si rien n’obstruait et tenter d’enfoncer le fil jusqu’à la buse.
oui le réglable manuel du moteur d’extrudeur se fait pas à pas avec la molette. Très simple.  

MK3S & Fusion 360...
Posted : 16/11/2020 7:54 pm
Bernard G
(@bernard-g-2)
Active Member

Bonjour,
J'ai fait comme demandé et j'ai l'impression que c'est OK. Je vous explique :
- Après fermeture trappe et chauffage/stop/rechauffage, j'ai inséré un PLA gris et passé en manuel sur extruder.
- Le PLA vert restant a coulé suivi de PLA gris
ensuite j'ai fait restart imprimante/ préchauffage PLA et déchargement filament. Sans problème selon moi.

Puis-je considérer que tout est OK maintenant ? Et donc repositionner le chargement automatique du filament et réimprimer normalement ?
Je vous remercie chaleureusement pour l'aide rapide et efficace que vous m'avez donnée. Merci beaucoup !!!

 

Posted : 17/11/2020 5:12 pm
Flo4Print
(@flo4print)
Noble Member

👍
oui c ok. Parfait. 

MK3S & Fusion 360...
Posted : 17/11/2020 5:30 pm
Page 2 / 2
Share:

Please Login or Register