Problème axe Z  

  RSS
louison.t
(@louison-t)
New Member

Bonjour à tous

Apres des centaines d'heure d'impression, mon imprimante ne marche plus.

Quand je j'essaye de la re-calibrer, je n'arrive pas à faire celui de l'AXE Z.

La tête monte en buté en haut, demande de nettoyer la buse et quand elle commence à redescendre (une demi seconde) : fail !

Impossible d’aller plus loin... 

 

Cela après un gros crach avec du plastic fondu de partout autour de la buse. 

J'ai essayé de démonter les axes, nettoyer, huiler, remonter, rien à faire.

Un faux contact avec les files sous la buse? les moteurs ont été abîmées par le problème d'impression? Le sonde PINTA à un rôle dans le calibration de l'axe Z. Bref j'ai besoin d'un coup de main car je comprend pas.

Posted : 03/05/2020 6:28 pm
serge.d
(@serge-d)
Honorable Member

Perso, je sèche... Mais je pense quand même que la sonde doit être fonctionnelle pour la calibration (c'est elle qui définit quand s'arrêter quand la tête va descendre jusqu'en bas)  ! Il est probable qu'elle ait été endommagée, je m'étonne même que les fils de la sonde de t° et de chauffe n'aient pas étés endommagées aussi !

Prusa I3 MK3 (THE best) - Ender 3 - Anycubic Mega S - CR-10s PRO - Prusa Mini - Clone MK3S bear à monter......
Posted : 03/05/2020 10:30 pm
Flo-r
(@flo-r)
Prominent Member

Cela ressemble a une fausse detection de metal plutot qu'une absence de detection, comme si en partant du haut elle estimait qu'elle était déjà en bas, ce qui forcement provoque une erreur. Il est possible de voir dans le menu si elle detecte ou non, et de faire un test de la pinda regarde ce lien Pinda testing

Tu peux aussi essayer de la debrancher puis rebrancher.

Si ce n'est pas la pinda qui délire, je ne vois pas trop non plus. Pourtant elle n'aurait pas du souffrir de l'épisode plastique fondu autour de la buse.

Tiens d'ailleurs j'ai commandé des chaussettes en silicone pour la tête justement pour parer à ce genre de mésaventure. Quelqu'un en utilise une ou a déjà essayé ?

MK3S & Fusion 360...
Posted : 03/05/2020 11:03 pm
claire.k
(@claire-k)
Honorable Member

Regarde la led de la PINDA à l'arrêt et quand tu approche un truc métallique : ça donne quoi ?

Normalement elle s'éteint quand c'est près du lit et allumée quand il n'y a rien de métallique.

 

Posted : 04/05/2020 6:30 am
louison.t
(@louison-t)
New Member

@claire-k

Bonjour et merci pour vos messages. En effet la sonde passe de 0 à 1 mais ne reviens jamais à 0 sauf redémarrage... j'ai recommandé une sonde PINDA V2

Je vous dirai si ça remarche quand je la reçoit, mais heureusement que vous étiez là!

Posted : 10/05/2020 7:00 pm
Share:

Please Login or Register