fonctionnement inversé  

  RSS
philippe.b5
(@philippe-b5)
Active Member

Bonjour. Depuis trois impressions et quelque soit la matière, j'ai beau faire un preheat correct, l'impression débute en forçant la diminution  de la température toujours 170 degrés. L'impression démarre avec cette température, la tête fait un passage à vide de gauche à droite et s’arrête. La température augmente alors très vite pour atteindre celle d'impression et l'impression commence en faisant le premier trait de nettoyage tête de la droite vers la gauche et non l'inverse comme d'habitude.

Après cette gymnastique bizarre, tout le reste du processus d'impression fonctionne correctement.

Quelqu'un aurait une idée? réglage modifié par erreur ? la canicule qui trouble le fonctionnement de la machine?

Par avance merci

Bien cordialement

 

Posted : 11/08/2020 9:48 pm
Loak
 loak
(@loak)
Estimable Member

Salut,

Si tu peux zipper un de ces trois fichiers G-code qui délirent et le mettre en pièce jointe, on pourra déjà voir si il y à un soucis logiciel.

MK3s Stock last firmware, PS2.2 PS2.3 test, Fusion360....
Posted : 11/08/2020 9:58 pm
philippe.b5
(@philippe-b5)
Active Member

Merci pour ta réponse,

Où trouver l'insertion de pièce jointe dans cette interface?

Par ailleurs, j'ai relancé un vieux fichier, pas de problèmes, preheat et démarrage de l'impression assez rapide

J'ai donc désinstallé PSlicr, réinstallé, recrée un nouveau projet, relancé l'impression et...pareil mise en butée à 170 et relance du délire.

Enfin c'est pas ma soirée car elle vient de me faire un blocage de fils dans la tête chauffante obligé d'extraire à la pince... après 2,5 kms de fil sans problèmes en 3 ans !

je vais me coucher, a plus, bonne nuit!

 

 

Posted : 11/08/2020 11:40 pm
philippe.b5
(@philippe-b5)
Active Member

@loak

Bon ben je me suis acharné, tant pis pour la nuit et voici la faute:

Je fais souvent des copies de projets pour des nouvelles pièces. Je ne l'ai pas fait pour les trois dernières. Hors, au démarrage d'un

  projet il faut vérifier maintenant systématiquement si l'imprimante programmée par défaut est bien la bonne...pas la nouvelle mini par exemple...

Donc tu l'aurais probablement détecté en examinant les fichiers. Hormis le démarrage inversé, c'est aussi ce qui m'a déclenché deux bourrages extrudeur successifs... pas glop sur ce coup là.

franchement, ce serais intéressant qu'au lancement d'une impression il y ai une vérification de la compatibilité avec l'imprimante. Je vais remonter la demande au support.

Merci encore pour ton aide qui m'a  mis sur la voie de la solution.

Bien cordialement

Posted : 12/08/2020 1:15 am
Loak
 loak
(@loak)
Estimable Member

Salut,

Bonne nouvelle, je m'attendais bien à un soucis de cet ordre mais je suis surpris que l'imprimante ne t'ai pas prévenue que le G-code ne lui était pas destiné. En effet le G-code de début de PrusaSlicer contient un M862.3 P "[printer_model]" ; printer model check et l'imprimante, au moins avec le firmware 3.9.0, vérifie que le G-code lui est bien adressé (Réglages/Config HW/Verifications).

Après je ne sais pas si ça fonctionne, je n'ai jamais eu à solliciter ce comportement.

Je m'attendais à un truc plus tordu.

En tout cas, bravo pour le débugage.

MK3s Stock last firmware, PS2.2 PS2.3 test, Fusion360....
Posted : 12/08/2020 6:53 am
Calire
(@calire)
Honorable Member

Bonjour  hop  de bon matin (chaud le matin et hot l'imprimante).

Tu as quel firmware ?    Comme il y a des gens qui pensent que c'est inutile de changer de firmware si tout fonctionne bien jusqu'à ce que oups !

Au cas où.

Et toujours en cas de comportement erratique     toujours penser cerveau/firmware/logiciel/Gcode   comme pour nous (là c'est HP).

Après cela peut être intéressant d'en parler à l'équipe Prusa pour que ce test puisse être intégré dans le ventre frais de notre Prusa chérie. Voir sur le truc GitHub (c'est ça ?).

Dis donc tu as une Mini ?   (Cooper aussi)

Posted : 12/08/2020 7:14 am
Olivier-Saraja
(@olivier-saraja)
Honorable Member

Oui cette température de 170° m'a directement fait pensé à la Prusa Mini. J'allais te demander confirmation du modèle de machine, mais je vois que tout est entré en ordre 🙂

A l'occasion, je serais ravi d'entendre ton retour sur cette machine. Elle a l'air très capricieuse avec le PLA, même au-delà de ses soucis matériels pour lesquels il y a désormais des contournements...

Posted : 12/08/2020 7:32 am
philippe.b5
(@philippe-b5)
Active Member

@olivier-saraja

Bonjour Olivier,

J'ai bien une MK3 upgradée S, pas une mini. D’où le problème à la faire fonctionner par erreur avec un gcode pour mini.

Pour ce qui est de ma MK3S, pas de problèmes avec le PLA.

Bien cordialement

Posted : 13/08/2020 2:11 pm
philippe.b5
(@philippe-b5)
Active Member

@claire-k

Bonjour Claire,

J'ai toujours le dernier Firmware. Question de rigueur et de confiance vis à vis de l'investissement de PRUSA. Et puis parfois cela apporte de bonnes surprises avec des changements très visibles.

Cordialement

Posted : 13/08/2020 2:14 pm
Share:

Please Login or Register