Fin de filament, blocage dans le hotend et ensuite le bordel  

  RSS
Yannick M
(@yannick-m-2)
Active Member

Bonjour,

 

Après 6 mois de lune de miel avec ma Prusa premier gros problème. Suite à une fin de filament, celui-ci s'est bloqué dans l'extrudeur et j'ai du démonter l'extrudeur comme indiqué dans le manuel. J'ai trouvé le filament indésirable une fois que j'ai allumé une torche (eh oui, noir sur noir c'est pas clair... Faîtes moi le corps en vert ! ). J'ai donc remonté comme j'ai pu après avoir remis la bille en place, qui a failli se faire la malle, mais depuis l'extrudeur fait des à coups et la première couche est insuffisante et ensuite crash dès la fin de la première couche ou même avant.

Avez-vous un conseil?

Posted : 15/10/2020 8:22 pm
LaPointe
(@lapointe)
Moderator

Bonjour Yannick,

Sais-tu pourquoi le filament s'est bloqué dans l'extrudeur ? L'imprimante n'a pas détecté la fin de filament ?
Qu'appelles-tu un crash lors de la première couche ?

Posted : 17/10/2020 8:28 am
Yannick M
(@yannick-m-2)
Active Member

Je crois qu'il s'est bloqué car la fin de filament était courbée et descendue en dessous du capot. Donc elle ne ressortait plus et comme le filament était noir je ne le voyais pas et pour tout dire je n'avais jamais fini une bobine... Donc je ne m'attendais pas à ça. Après deux démontages et un peu de lubrifant sec ptfe je me suis rendu compte que c'est le démontage et mauvais remontage de la buse sur la hotend qui m'a crée les problèmes de tac tac sur l'extrudeur. Le filament ne sortait pas assez vite en bas et j'ai un peu abimé ma feuille d'acier. Je n'avais pas assez resserré la buse. Bref on apprend toujours, mais la fin de filament, eh ben c'est pas glop.

Posted : 17/10/2020 10:11 am
Nabil
(@nabil)
Estimable Member

Le capteur est juste bon a détecter si oui ou non il y a un filament chargé avant impression. 

Pendant l'impression c'est une autre histoire.  Je trouve que le temps de réaction de l'imprimante est parfois long du coup le filament passe l'entraînement et impossible de l'enlever automatiquement. Il faut démonter l'extrudeur pour retirer le morceau restant. 

J'aurais mis ce capteur beaucoup plus haut ou loin. J'aime bien le capteur de la prusa mini car il a été mis bien en amount de l'extrudeur. 

 

 

Posted : 17/10/2020 11:35 am
aln.perez
(@aln-perez)
Estimable Member

Sur ce genre de problème et cela concerne toute construction ou sous ensemble mécanique, imprimante ou tracto-pelle , ma démarche est la suivante, puisque cela fonctionnait et que cela ne fonctionne plus, c'est que quelque chose s'est déréglé ou cassé... donc Grande visite comme on dit en aéronautique, je démonte tout, inspecte tous les composants, les vérifie un par un,  les remplace eventuellement,  et je remonte comme si c'etait la première fois en suivant scrupuleusement la notice.

C'est un peu long , mais cela fonctionne 99,99 % des cas, les 0,01% restants  étant la faute à pas de chance.

I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 17/10/2020 2:35 pm
jollyjn liked
Nabil
(@nabil)
Estimable Member

Ma voiture quand il fait -15 elle ne démarre pas. Elle n'a pas de problème mécanique il fait juste trop froid. 😅

Avant de démonter il faut s'assurer que cela ne viennent pas d'autres paramètres. (Températures, filaments, vitesse d'impression, etc..)

Je me méfie souvent des fins de bobines, la plupart du temps ils n'ont pas de coupe "clean" et ils sont rarement droit.

Posted : 17/10/2020 2:53 pm
jollyjn liked
aln.perez
(@aln-perez)
Estimable Member

@nabil-m

c'e'st pas faux, mais si cela fonctionnait avant....,

Et ta voiture, à -15 elle doit demarrer, sinon tu charges la batterie, ou tu la change, la batterie, pas la voiture tout de suite........  🙂

I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 17/10/2020 5:30 pm
Ginko liked
Nabil
(@nabil)
Estimable Member

@aln-perez

Je suis d'accord avec toi, il y a surement un pépin avec l'extrudeur. Mais avant de tout démonter pour remonter il y a peut être 2-3 check à faire. 

@yannick-marzin,

Est ce que tu as vérifié l'alignement des pignons et si ils étaient bien serrés. 

Il y a un camarade qui a eu un problème avec le pignon sur le idler, la goupille était mal positionnée.

 

 

 
Posted : 17/10/2020 5:54 pm
epas
 epas
(@epas)
Trusted Member

Bonjour,

Je viens de faire la première expérience de fin de bobine.

Etant donné que je suis à côté, j'ai guetté la dernière spire et ai coupé l'extrémité, pressentant que ça risquait d'accrocher, vu le léger pli du filament à cet endroit. Ceci étant, il y a un tas de choses qui peuvent se passer mal bien avant que l'extrémité du filament n'atteigne la tête. Par exemple ceci:

En arrivant vers l'extrémité gauche de l'axe X, la boucle se fait parfois pousser par le montant vertical du cadre et l'extrémité du filament vient dans le ventilateur. Heureusement que j'ai voulu suivre le déroulement, et l'ai empêché en la déplaçant hors trajectoire, car ça aurait sans doute créé des problèmes. A se demander si un tube guide PTFE partant du niveau de la partie horisontale du cadre ne serait pas judicieux pour éviter cela.

L'autre souci est la position du capteur lui-même. Si on laisse se faire la détection de fin de filament par le capteur (qui marche très bien au demeurant), l'extrémité se trouve alors au niveau du BondTech, soit environ 1cm avant l'entrée du tube PTFE vers la buse. Si on engage le nouveau filament comme indiqué, que se passe-t-il : étant donné que le tube est occupé par le bout restant, lorsque l'extrémité du nouveau arrive à son niveau, elle a du mal à s'aligner avec et bute sur le bord. Et là, il ne reste plus qu'à tout ouvrir et à utiliser la clé hexagonal la plus fine comme poussoir et répondre "non" à la question "le filament est-il correctement chargé" de manière répétée pour chasser suffisamment d'ancien filament afin de libérer l'entrée du tube PTFE pour le suivant. Résultat : 1/2h passée à cette opération.

Ma conclusion : à ma prochaine fin de bobine, j'anticiperai et déclencherai un changement de filament manuel de manière à pouvoir utiliser la fonction de déchargement tant qu'il reste suffisament de longeur de filament hors de la tête. Comme dit par quelqu'un sur ce fil, le détecteur de fin ne devrait pas se trouver à l'intérieur de la tête mais suffisament en amont. Ce n'est pas la 10aine de cm de filament perdu qui va réellement compter.

Ceci étant, il y a peut-être un problème soit au niveau de mon imprimante, soit de la manière dont je l'utilise. Merci d'avance pour toute remarque ou suggestion à ce sujet.

Cordialement.

MK3S, OpenSCAD, Blender, SolveSpace, Linux, électronique, robotique, software...
Posted : 11/11/2020 3:50 pm
aln.perez
(@aln-perez)
Estimable Member

@eric-g-pascual

J'ai eu le même problème et les mêmes conclusions, je planche actuellement sur un détecteur de fin de bobine qui couperait les 10 derniers centimètres. 

 

I3 MK3S, Elegoo Mars, bricole sur Domoticz, arduino, 8266, Esp32, kicad, Freecad et Fusion 360...
Posted : 11/11/2020 4:02 pm
epas
 epas
(@epas)
Trusted Member

@aln-perez

Merci de ta confirmation. Je n'excluais pas que ma condition de novice ne soit en fait à l'origine du problème.

Il faudrait en discuter avec les gens de chez Prusa. Il doit sans doute y avoir plein d'autres utilisateurs qui ont fait le même constat. Je vais chercher de ce côté-là quand j'aurai 5 minutes.

En tout cas ce que je trouve très sympa, c'est la réactivité de ce forum. Je suis dans un autre thread pour échanger sur la manière d'optimiser les modèles que je suis en train d'imprimer (une 100aine de bâtiments simplifiés à l'échelle 1/100e pour un démonstrateur scientifique) pour réduire le temps de production. J'ai eu des réponses dans la minute qui a suivi mon post initial et plusieurs personnes m'ont demandé que je fournisse des échantillons des STLs pour qu'ils puissent terter les suggestions faites. C'est vraiment super comme niveau d'entre-aide.

MK3S, OpenSCAD, Blender, SolveSpace, Linux, électronique, robotique, software...
Posted : 11/11/2020 5:03 pm
Calire
(@calire)
Honorable Member

Eric   tu as le modèle MK3S ou le précédent sans sSs ?

Avec l'ancien modèle je m'amuse jusque là à faire la continuité avec un filament bien taillé et hop la tête suit la queue si je puis dire et ça passe   enfin   jusque là ...

Et avec la nouvelle bobine  ou quand vous changez de couleur, veiller à ce que le brin ne passe pas vicieusement sous l'aisselle du même fil de la bobine   car par la suite ça tire et ça bloque et on entend tac tac tac.   Dans ce cas   il faut être de corvée et desserrer dès que ça crotte et ce continuellement le temps de l'impression   aïe    "chéri tu viens dormir"     heu     😓   

Intéressant un truc qui détecte la fin de bobine pour que cela soit propre    ...

This post was modified 4 months ago by Calire
Posted : 11/11/2020 8:39 pm
epas
 epas
(@epas)
Trusted Member

@claire-k

Bonsoir Claire,

C'est le dernier modèle. L'achat date du mois de septembre.

Avec l'ancien modèle je m'amuse jusque là à faire la continuité avec un filament bien taillé et hop la tête suit la queue si je puis dire et ça passe

Je pense qu'on doit pouvoir utiliser la même technique avec le modèle actuel, mais à condition d'être là au bon moment. Si la détection a eu lieu avant qu'on n'ait pu se préparer, c'est trop tard.

veiller à ce que le brin ne passe pas vicieusement sous l'aisselle du même fil de la bobine

Je l'avais intuité avant même la toute première impression car la bobine de filament fournie avec le kit n'était pas enroulée aussi proprement que celle qu'on achète. J'avais par précaution soigneusement déroulé les premières spires pour s'assurer que personne ne passait sous personne car je voyais bien le plan galère du sac de noeud sinon et des emm..des à la clé 😉

MK3S, OpenSCAD, Blender, SolveSpace, Linux, électronique, robotique, software...
Posted : 11/11/2020 9:41 pm
Share:

Please Login or Register