Claquement extrudeur  

  RSS
Kévin
(@bonnardelkevin)
New Member

Bonjour à tous,

Je viens d'acquérir une MK3S et après environ 30h d'impression sans soucis en PLA, je rencontres des problèmes.

J'ai des bruits de claquement au niveau de mon extrudeur. Je n'ai pas touché aux réglages et mes impressions sont bonnes. J'ai vérifier l'alignement de la roue crantée avec le filament, j'ai serré desserré la vis de l'idler et j'ai également procédé à un nettoyage par rétractation à froid malheureusement sans succès. 

Avez-vous des pistes concernant le problème ?

 

Kévin

Posted : 14/11/2020 3:58 pm
jollyjn
(@jollyjn)
Honorable Member

Dis nous en un peu plus.
Le claquement de l'extrudeur se produit en première couche ou après?

Quel diamètre et type de buse?

Les paramètres que tu appliques à ton filament (T°, coefficient)?

Ça peut aider à détecter un problème.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 14/11/2020 6:05 pm
Kévin
(@bonnardelkevin)
New Member

Bonjour,

Le claquement intervient après la première couche mais parfois pendant également. Concernant la buse, il s'agit de celle d'origine donc 0.4mm.

Pour la température je suis à 215°C (Réglage de base de prusaslicer).

Posted : 14/11/2020 6:45 pm
jollyjn
(@jollyjn)
Honorable Member

As tu bien fait le réglage de calibration Z.

Un Z un peu trop bas, peut empêcher le filament de sortir de la buse et donc provoquer un bouchage ce qui pourrait expliquer le clac en première couche.

Ensuite bien vérifier que la porte a bien été correctement resserrée.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 16/11/2020 7:36 pm
Kévin
(@bonnardelkevin)
New Member

Bonsoir,

Je n'ai pas touché à mon réglage depuis le premier réglage. Pour information je n'avais pas ce claquement durant mes 30 première heures d'impression. De plus la porte est correctement serrée. Je ne vois vraiment d'où provient le problème.

Posted : 16/11/2020 7:49 pm
jollyjn
(@jollyjn)
Honorable Member

Ça peut provenir d'une buse partiellement bouchée. Comme tu dis que tu as fait un cold-pull, je doute que ce soit cela, mais te recommande d'en refaire un avec un filament clair pour voir si il reste des débris de ton précédemment filament dedans.

Une petite chose toutefois, quand tu termines ton impression, tu laisses la tête de chauffe redescendre sous les 50° avant d'éteindre l'imprimante. Dans le cas contraire, la température du Heat-break peut s'accroître et faire fondre le filament plus haut.

MK3S(MMU2S), MK3S(Single), Fusion 360, Blender (débutant), Openscad...
Posted : 18/11/2020 8:32 pm
Patrick.b
(@patrick-b-2)
Prominent Member
Posted by: @bonnardelkevin

Bonjour à tous,

Je viens d'acquérir une MK3S et après environ 30h d'impression sans soucis en PLA, je rencontres des problèmes.

J'ai des bruits de claquement au niveau de mon extrudeur. Je n'ai pas touché aux réglages et mes impressions sont bonnes. J'ai vérifier l'alignement de la roue crantée avec le filament, j'ai serré desserré la vis de l'idler et j'ai également procédé à un nettoyage par rétractation à froid malheureusement sans succès. 

Avez-vous des pistes concernant le problème ?

 

Kévin

buse bouchée , monte a 280c pdt un temps , passe l'aiguille fine par la buse..dernière option..tout démonté..et oui ..

Posted : 01/12/2020 9:11 am
Share:

Please Login or Register