Calibration failed ! check the axis and run again  

  RSS
bruno.m5
(@bruno-m5)
New Member

bonjour

qui a deja eu ce message :Calibration failed ! check the axis and run again

mon imprimante marcher tres biens de puis 2 an. 

j'ai decider de refaire une calibation et depuis elle ne fonctione plus.

le self test fonction tres bien, pas d'erreur

je suis capable de calibre le first layer sans probleme

la tension dans les belt X et Y est dans les bonnes valeurs

le sensor PINDA fonctionne bien  je l'ai monte et descendu le resultat et le meme

j'ai meme refait une partie du cablage electrique

si quelqu'un a une solution je suis preneur

 

video fail axis

 

Posted : 28/05/2020 10:42 pm
Flo-r
(@flo-r)
Prominent Member

Salut

tu viens de passer en 3.9.0 ? Nombreuses personnes dans ce cas, qui sont reparties en 3.8.1

MK3S & Fusion 360...
Posted : 31/05/2020 10:51 pm
gmarion93
(@gmarion93)
Active Member

Salut, message identique aujourd'hui après le test auto.

Depuis le passage à la version 3.9.0

This post was modified 2 months ago by gmarion93
Posted : 02/06/2020 9:50 am
bruno.m5
(@bruno-m5)
New Member

@flo-r

ca n'est pas le firmware j'en ai esaayer 4 version diferente.

toujour le meme probleme.

 

Posted : 03/06/2020 11:00 pm
Flo-r
(@flo-r)
Prominent Member

Essaye de placer ta buse contre le plateau chauffant, sans plaque, manuellement, en tournant les tiges filtées de Z. Deplace la tete de gauche a droite (X) en t'assurant que la buse touche (tres legerement) le plateau d'un bout a l'autre, en ajustant la hauteur via les tiges filtées.

Vérifie que tes nuts (sur tiges filtées) ne sont pas trop serrées aussi Nuts

Une fois fait relance la calibration.

MK3S & Fusion 360...
Posted : 04/06/2020 9:04 am
Share:

Please Login or Register