Auto-Test detection ventilation (de face)  

  RSS
bruno.d4
(@bruno-d4)
New Member

Bonjour,
Durant le déroulement de l'autotest, le fonctionnement du ventilateur de la hotend (celui de gauche) est automatiquement détecté.
Mais celui de face ventilateur d’impression (penché a 45°) fonctionne correctement, mais il n'est pas détecté automatiquement!
Après un court délai je réponds à deux questions à propos du ventilateur de gauche et celui de face, et le test se termine avec succès.

Les trois câbles du ventilateur vers la carte principal sont corrects (contrôlé avec un ohm-mètre).

- Pourquoi ce test ne se termine-t-il pas automatiquement ?
- Cela aura-t-il une conséquence sur la mesure de vitesse du FAN ?

Merci pour votre réponse
Bruno
À+

Posted : 10/04/2019 11:58 am
cedric.m
(@cedric-m)
Honorable Member

je me suis aussi posé la question pour la détection de la rotation de ce ventilo, mais sans creuser plus loin. Un peu la flemme de parcourir le firmware a chercher le pourquoi du comment, du moment que ça marche...

Si le ventilo tombe en panne, ça fera au pire foirer l'impression mais sans danger pour l'imprimante.

 

Prusa MK3s - Anycubic Chiron - BLV MGN
https://www.thingiverse.com/Sulfu/makes...
Posted : 11/05/2019 10:47 am
sylvain.h
(@sylvain-h)
New Member

Bonjour,

J'ai eu le même problème. Cela vient du fil jaune qui doit avoir une micro coupure. Pour le coup, j'ai coupé le fil jaune et j'ai soudé un autre fil à la place, et ça fonctionne. Sinon, il faut remplacer le ventilateur :S

Posted : 11/12/2019 2:45 pm
Share:

Please Login or Register