Mk2s to Mk2.5s Autohome Problems - Calibration Failed!
 

Mk2s to Mk2.5s Autohome Problems - Calibration Failed!  

Page 2 / 2
  RSS
noah.s3
(@noah-s3)
Active Member

@joantabb

Hi Joan,

I tried using the previous firmware (actually I tried a few of the previous firmwares) and the error is still occurring. Mechanically speaking, I hadn't done anything to my printer that could cause the sudden Z-axis issue. I hadn't printed for a few months, but I wouldn't think that could somehow affect it.

I also just tried doing flashing the latest firmware, doing a factory reset, then flashing the firmware again, as I saw some people have success doing that. Sadly, I'm not one of those people. Still the same Z-axis failure issue.

-Noah

Posted : 17/05/2020 6:40 pm
noah.s3
(@noah-s3)
Active Member

Update, I'm a fool and was thinking I had the Mk2.5S...I just have the Mk2.5. I upgraded from the Mk2S to the Mk2.5 and apparently combined those in my mind! I just did the same as Juan and flashed the Mk2.5 firmware instead, and now it's calibrating as we speak! 

This post was modified 6 months ago by noah.s3
Posted : 17/05/2020 6:55 pm
ali.oukhrid
(@ali-oukhrid)
New Member

Hi, 

I'm not sure if the thread is dead but I'm facing the same issue I upgraded my Prusa mk2 to mk2.5S. Does the solution find by @juan-l3 is the workaround for the moment? Or any other solution has been found ?

If I use the solution of @juan-l3 does that mean the seltest should failed as the mk2.5S got steel ball sensor ?

Regards.

Posted : 27/10/2020 5:26 pm
josse
(@josse)
New Member

Hi

 

First of all, my first post - hello!

Second, English is not my native language. 

 

I have a similar problem as mentioned before in this thread.. Upgraded from MK2 to MK 2.5 a while ago without any problems and now from 2.5 to 2.5S. After flashing new firmware (prusa3d_fw_3_9_2_MK25S), XYZ calibration fails when probe reaches the bed. Self test ok.

Tried factory reset, re-flashing etc. Tried even flashing 2.5 firmware and calibration is successful without any problems (self test fails because of filament sensor error, but that's supposed to happen with wrong firmware).

Any clue what I have done wrong?

 

I will add a video of the failure - Auto Home from the calibration menu ends with PINDA in the circle, XYZ calibration auto home ends with PINDA partly in the circle (that probably has no meaning). After "calibration failed" Z-axis shows +5 mm although it is only about 1-2 mm. It's as if the software thinks Z-rods should be longer? When I move Z all the way up after the failure, it ends up a few mm from the stoppers.

 

 

Any help deeply appreciated.

Joosep

Posted : 25/11/2020 10:09 pm
Page 2 / 2
Share:

Please Login or Register