Notifications
Clear all

Upgraded 2.5S with PINDA alignment problem  

  RSS
JackInTN
(@jackintn)
Active Member
Upgraded 2.5S with PINDA alignment problem

Things are getting back to close to working, but the PINDA is 5mm to far forward for the XYZ calibration to work. 

I saw somewhere a page that shows how to fix this, but it needs to move the entire gantry forward 5mm (something I tried, but screwed other things up).  I cannot seem to find that reference page again.

In any case, I got the 100mm distance set between the back leg face and the face of the back of the gantry plate.

Suggestions on how to get the PINDA to align in the alignment circle like it did initially?

...
Posted : 12/06/2021 2:03 am
Chicago Keri
(@chicago-keri)
Trusted Member
RE: Upgraded 2.5S with PINDA alignment problem

You could move the Y axis limit switch backward or modify the area of the belt holder that it contacts.  You might be able to make up 5mm in this way.

¡no entiendo Español!
Nein! Nicht Versteh!
Я немного говорю по-русски но не очень хорошо, и...
I'm not very good at English either! Maybe someday I'll find a language I'm good at?...
Posted : 27/06/2021 5:19 pm
JackInTN
(@jackintn)
Active Member
Topic starter answered:
RE: Upgraded 2.5S with PINDA alignment problem

I think the problem is with the z axis. Can't seem to move that. I wish I could find out what triggers the software to throw that problem. I just tried a knockoff PINDA while waiting for one from Prusa3D. No joy with it. Acts like my original. Ughhh.

...
Posted : 27/06/2021 10:53 pm
Share: