.. PLA don't stick , warp print  

  RSS
Denial84
(@denial84)
New Member

Hi guys,
I just update to new firmware my mk2.5 always printed very well 5years. Today I have update and now PLA warp and deform .

I tried to:
-Bed calibration (with 3.6 ,3.7 and try to calibrate again)
-change filament another brand
-wash bed with acetone and ipa
-lower pinda
-check all axes screw and belt
-print xyz test cube
-change print setting bed temperature and nozzle too.
-try to downgrade firmware

I don't know what can I try..

Quote
Posted : 15/04/2019 7:03 pm
vintagepc
(@vintagepc)
Active Member

Wash your bed with no-additive (scents, lotions...) dish soap and hot water. Acetone/IPA will not remove fingerprint oils the way they are used, they only smear it out in a thin layer.

ReplyQuote
Posted : 15/04/2019 7:22 pm
Denial84
(@denial84)
New Member

I try 🤞🏻

ReplyQuote
Posted : 16/04/2019 1:48 am
Denial84
(@denial84)
New Member

tried ... not worked 🙁 same problem

ReplyQuote
Posted : 18/04/2019 8:06 pm
vintagepc
(@vintagepc)
Active Member

Post a picture of the print after it is finished but still attached to the bed.

ReplyQuote
Posted : 19/04/2019 6:28 pm
tim.m30
(@tim-m30)
Active Member

If the PLA isn't sticking, it is contamination of the bed, the filament, or a poor first layer calibration. You've been doing this for a while, long enough to know what a first layer cal looks like, so we're back to contamination. Any chance your filament absorbed a lot of moisture recently? Have you tried a new spool fresh from the bag?

ReplyQuote
Posted : 19/04/2019 8:25 pm
Share:
  
Working

Please Login or Register