Problem beim Wischturm und beim Filamentwechsel  

  RSS
tobias.buckl
(@tobias-buckl)
Active Member

Hallo ,                                                                                    

Ich hab nun seit ein paar wochen einen MMU2 an meinem Prusa , welche model das nun zu 100% ist kann ich garnicht sagen

ich denke ein MK3s.

An diesem hab ich nun den mmu2 montiert eingestellt etc und er wechselt schon mal problemos das filament und druckt auch "halbwegs"

 

Folgende probleme hab ich allerdings trotzdem:

 

Beim wischturm nachdem er das filametwechsel durchgeführt hat und das neue filament anfängt

zu fördern hab ich keine normale layerbahn sondern diese ist extrem überextrodiert sowas es überall zu den seiten das filament herausdrückt.

Ist das eine einstellungssace im Prusa slicer ?  wieviel cm er fördert usw.....?

Nächstes problem wäre das er teilweise eine schicht zwar druckt aber keine filament gefördert wird. Eine schicht darüber fördert er allerdings wieder , also eher sporadisch .

Woher das problem kommt weis ich nicht das kam er 1x vor

Und das latzte problem was ich hatte und das hab ich hier im Forun auch schon gelesen ...

(Er hat das röhrchen was einen innendurchmesser von 2 mm hat aufgebohrt auf 2,5 mm )

Er verstopft beim filamentwechsel sodass am ende des Filamentes ein großer Pfropfen sich bildet und dadurch das filamet im Hotend/ Heatbrake irgendwo hängen bleibt. 

Ich hab nun das pfte rörchen mehrfach gewechsel und das rörchen vor dem Hotend ( die maße des rörchen werden zwar mit 50mm angegeben dieses ist aber etwa 1 cm zu lang )  . das hab ich natürlich gekürzt....

 

 

Mit Freundlichen Grüßen Tobias

Posted : 24/09/2020 9:49 am
Kai
(@kai-2)
Noble Member

Mach bitte erstmal ein Bild vom Drucker bzw. vom kompletten Aufbau.

Wenn Du nichtmal genau weißt was Du für einen Drucker hast wird das hier sonst nicht zielführend.

Auch nicht in dem anderen Thread.....

Posted : 25/09/2020 10:25 pm
karl-herbert
(@karl-herbert)
Famed Member
Posted by: @tobias-buckl

Hallo ,                                                                                    

Ich hab nun seit ein paar wochen einen MMU2 an meinem Prusa , welche model das nun zu 100% ist kann ich garnicht sagen

ich denke ein MK3s.

An diesem hab ich nun den mmu2 montiert eingestellt etc und er wechselt schon mal problemos das filament und druckt auch "halbwegs"

 

Folgende probleme hab ich allerdings trotzdem:

 

Beim wischturm nachdem er das filametwechsel durchgeführt hat und das neue filament anfängt

zu fördern hab ich keine normale layerbahn sondern diese ist extrem überextrodiert sowas es überall zu den seiten das filament herausdrückt.

Ist das eine einstellungssace im Prusa slicer ?  wieviel cm er fördert usw.....?

Nächstes problem wäre das er teilweise eine schicht zwar druckt aber keine filament gefördert wird. Eine schicht darüber fördert er allerdings wieder , also eher sporadisch .

Woher das problem kommt weis ich nicht das kam er 1x vor

Und das latzte problem was ich hatte und das hab ich hier im Forun auch schon gelesen ...

(Er hat das röhrchen was einen innendurchmesser von 2 mm hat aufgebohrt auf 2,5 mm )

Er verstopft beim filamentwechsel sodass am ende des Filamentes ein großer Pfropfen sich bildet und dadurch das filamet im Hotend/ Heatbrake irgendwo hängen bleibt. 

Ich hab nun das pfte rörchen mehrfach gewechsel und das rörchen vor dem Hotend ( die maße des rörchen werden zwar mit 50mm angegeben dieses ist aber etwa 1 cm zu lang )  . das hab ich natürlich gekürzt....

 

 

Mit Freundlichen Grüßen Tobias

Meine generelle Empfehlung: Bevor Du die MMU2 am Drucker zum Einsatz bringst, sollte dieser gut kalibriert sein und saubere Drucke abliefern. Das dauert eine Weile und erfordert Geduld und einige Rollen Filament. Wichtig ist natürlich auch die Installation der richtigen Firmware und wohl getestete Slicereinstellungen.

Erst dann würde ich die MMU2 oder MMU2S, wie auch immer, zum Einsatz bringen. Da kann es gut möglich sein, dass weitere Herausforderungen auf Dich warten, aber dann kannst Du in der Regel zumindest davon ausgehen, das der Fehler weniger am Drucker sondern an der MMU2 zu suchen ist.

Sehr hilfreich zur Fehlersuche sind immer Fotos oder vertonte Videos. Wenn man nicht direkt vor dem Drucker sitzt braucht man umso mehr Fakten und Informationsmaterial damit man Fehleranalysen machen kann.

 

 
Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 25/09/2020 11:34 pm
tobias.buckl
(@tobias-buckl)
Active Member

Da ich mich mit dem Thema prusa wenig beschäftigt  hab wusste nicht genau welchen  Prusa Drucker ich hab. Ich hab bereits mehrere "Eigenbau" mkc mk3  aus der 3d druck Community  daher kannte ich mich da schon etwas aus . Hab bereits schon einige Kilos  an filament pla abs petg und tpu verdruckt vl so 20kg+.

Zum Drucker es handelt sich um den i3 mk3s.

Der Drucker  selbst liefert ohne mmu2 bereits sehr gute Ergebnisse.  

Jetzt wäre die Frage was ihr für Bilder sehen wollt... das einzigste Problem das ich derzeit habe ist der Wischturm drucken tut er mittlerweile auch mehrfarbig problemlos.  Nur eben der wischturm fördert etwas viel Material, wie im anderen thread schon beschrieben. 

 

Grüße  Tobias

 

 

This post was modified 4 months ago 2 times by tobias.buckl
Posted : 26/09/2020 6:45 am
karl-herbert
(@karl-herbert)
Famed Member

@tobias-buckl

Zum Reinigungsturm findest Du hier einige grundlegenden Informationen:  https://help.prusa3d.com/de/article/reinigungsturm_125014

Vielleicht findest Du dort eine Lösung.

Gutes Gelingen!

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen....
Posted : 26/09/2020 5:35 pm
Share:

Please Login or Register